Un coup de main pour l'extension OOolatex

Le
Robert LEFEVRE
Bonjour,
J'ai suivi des tutos, tout bien fait comme il faut et ça ne veut
toujours pas fonctionner pour emf, par contre en png c'est Ok mais c'est
assez moche et pour moi, qui utilise LaTex par ailleurs, je ne veux pas
en rester là.
J'ai installé les fontes bakoma, libEMF et si je lance lib2emf dans un
terminal, j'ai un message qui me dit qu'il me manque libstdc++5.
J'ai donc installé cette "librairie"Mais j'ai toujours la même
erreur, étonnant, non ? J'ai besoin d'aide, merci.
PS: J'ai essayé de compiler libEMF et latex2emf et au vu des erreurs
j'ai renoncé. Je suis avec ubuntu lucid en 64 bits et en suis ravi.
Merci encore.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Robert LEFEVRE
Le #23188751
Le 07/03/2011 22:13, Robert LEFEVRE a écrit :
Bonjour,
J'ai suivi des tutos, tout bien fait comme il faut et ça ne veut
toujours pas fonctionner pour emf, par contre en png c'est Ok mais c'est
assez moche et pour moi, qui utilise LaTex par ailleurs, je ne veux pas
en rester là.
J'ai installé les fontes bakoma, libEMF et si je lance lib2emf dans un
terminal, j'ai un message qui me dit qu'il me manque libstdc++5.
J'ai donc installé cette "librairie"...Mais j'ai toujours la même
erreur, étonnant, non ? J'ai besoin d'aide, merci.
PS: J'ai essayé de compiler libEMF et latex2emf et au vu des erreurs
j'ai renoncé. Je suis avec ubuntu lucid en 64 bits et en suis ravi.
Merci encore.


Problème avec libstdc++5 résolu.
Publicité
Poster une réponse
Anonyme