Cour-circuit en retirant un périphérique USB

Le
John Viel
Bonjour

Je viens vous conter ma mésaventure.
Hier, voulant retirer mon WIN-TV-HVR 900 USB de la prise USB de la
carte mère, il s'est produit une étincelle et mon ordinateur s'est
arrété avec impossibillité de le redémarrer.
Je vais donc changer la CM mais j'aimerais avant tout savoir pourquoi
une prise USB peux se charger autant en électricité.
Est-ce à cause du cable TV auquel est reliée la WIN-TV ?

Merci d'avance
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #1188815
On Sun, 24 Feb 2008 17:02:32 +0100, John Viel
Je viens vous conter ma mésaventure.
Hier, voulant retirer mon WIN-TV-HVR 900 USB de la prise USB de la
carte mère, il s'est produit une étincelle et mon ordinateur s'est
arrété avec impossibillité de le redémarrer.
Je vais donc changer la CM mais j'aimerais avant tout savoir pourquoi
une prise USB peux se charger autant en électricité.
Est-ce à cause du cable TV auquel est reliée la WIN-TV ?


Ce n'est pas une histoire de charge en électricité,
vous avez eu un court-circuit au niveau du 5V présent
sur l'USB.

Avant de changer de carte mère, je vérifierai l'alimentation
(cf. Google pour voir comment faire)

A+
Ludovic.

John Viel
Le #1188716
Vous pensez-que c'est l'alimentation qui aurait ou griller ?
Comment le vérifier ?

Avant de changer de carte mère, je vérifierai l'alimentation
(cf. Google pour voir comment faire)

A+
Ludovic.


Ludovic
Le #1188715
On Mon, 25 Feb 2008 07:19:50 +0100, John Viel
Vous pensez-que c'est l'alimentation qui aurait ou griller ?
Comment le vérifier ?


Avec un multimètre :
http://www.revioo.com/articles/a5899_0.html

Evidemment, dans votre cas, il faut débrancher tous les
connecteurs de l'alimentation.

Sinon, le signal de démarrage de l'alimentation est
expliqué ici : http://www.adnpc.net/dossiers/54/lire.php

@+
Ludovic.

yoyo
Le #1188714
"John Viel"
Bonjour

Je viens vous conter ma mésaventure.
Hier, voulant retirer mon WIN-TV-HVR 900 USB de la prise USB de la
carte mère, il s'est produit une étincelle et mon ordinateur s'est
arrété avec impossibillité de le redémarrer.
Je vais donc changer la CM mais j'aimerais avant tout savoir pourquoi
une prise USB peux se charger autant en électricité.
Est-ce à cause du cable TV auquel est reliée la WIN-TV ?

Merci d'avance


A tout les coup le fusible de l'alim a pete rien de grave :)

oLaFKeWL
Le #1188713


A tout les coup le fusible de l'alim a pete rien de grave :)



Oui, enfin, s'il a pete, ce n'est pas pour rien !

John Viel
Le #1188712
Bon, et bien il semblerait que tout aille mieux depuis que j'ai
démonté et remonté entiérement le PC. La CM fonctionne, le BIOS est
opérationnel, l'alim RAS.
Juste un petit PB. Si tous les disques sont reconnus, le PC ne trouve
pas le disque système ce qui est un PB. Bien entendu, je ne sais plus
lequel de mes 5 (et oui) HD est le DD. Il faut dire que la config date
de 2002.

Pouvez-vous m'indiquer comment démarer le PC avec un utilitaire, sur
CD par exemple, qui me permette de lire les lettres des partitions de
mes DD afin de trouver celui qui est censé être le disque système ?

Cordialement
Ludovic
Le #1188711
On Mon, 25 Feb 2008 19:24:44 +0100, oLaFKeWL

A tout les coup le fusible de l'alim a pete rien de grave :)



Oui, enfin, s'il a pete, ce n'est pas pour rien !



Ben oui, c'est marqué dans le titre, LoL...


Pierre Maurette
Le #1188609
Bon, et bien il semblerait que tout aille mieux depuis que j'ai
démonté et remonté entiérement le PC. La CM fonctionne, le BIOS est
opérationnel, l'alim RAS.


J'ai deux ou trois fois constaté un phénomène que je n'explique pas
entièrement: quand une alim à découpage de PC (par exemple) est victime
d'un court-circuit, elle entre en sécurité. Et ne redémarre que
plusieurs minute, dizaines de minutes, ou heures plus tard. Je ne sais
pas quel est l'élément de temporisation, je penche pour une charge dans
un condensateur, mais ça pourrait être thermique, je ne sais pas.

Sinon, et contrairement à ce qu'écrit l'autre tâche - Ludovic - il est
impératif que vous compreniez ce qui s'est passé avant de rebrancher
votre tuner, ou même utiliser la même prise USB. Le câble d'antenne
peut entrer effectivement en ligne de compte, mais je ne vois pas trop
comment expliquer la panne au débranchement. Il peut y avoir un
problème de connectique, soit coté clé-tuner, soit sur la prise du PC
(les déports en face avant sont parfois très légèrement construits).


Juste un petit PB. Si tous les disques sont reconnus, le PC ne trouve
pas le disque système ce qui est un PB. Bien entendu, je ne sais plus
lequel de mes 5 (et oui) HD est le DD. Il faut dire que la config date
de 2002.

Pouvez-vous m'indiquer comment démarer le PC avec un utilitaire, sur
CD par exemple, qui me permette de lire les lettres des partitions de
mes DD afin de trouver celui qui est censé être le disque système ?


Je ne comprends pas trop ce qui vous arrive. Sans doute avez-vous
modifié le câblage de vos nappes, ou alors aviez-vous une affectation
du disque de démarrage dans le BIOS qui aurait été réinitialisé ? Notez
qu'il s'est quand même passé quelque chose de violent sur votre PC et
que vous avez peut-être un disque en panne.
Je vous suggère de passer en revue vos disques un par un, en le
branchant seul en IDE0 Master par exemple. Vous devriez arriver à un
disque qui boote, ou au moins commence à le faire. A partir de là, ça
va dépendre du nombre de vos OS, de LILOs ou de GRUBs installé. Même
avec un seul OS, ça peut être chiant, idéalement vous ne devriez rien
modifier, en fait même faire le moins de chose possible, avant d'avoir
retrouvé la configuration d'origine. En effet on ne peut pas tout faire
en termes d'affectation de lettres aux partitions.

--
Pierre Maurette

Ludovic
Le #1188607
On Wed, 27 Feb 2008 11:57:00 +0100, Pierre Maurette wrote:

Sinon, et contrairement à ce qu'écrit l'autre tâche - Ludovic - il est
impératif que vous compreniez ce qui s'est passé avant de rebrancher
votre tuner, ou même utiliser la même prise USB. Le câble d'antenne
peut entrer effectivement en ligne de compte, mais je ne vois pas trop
comment expliquer la panne au débranchement. Il peut y avoir un
problème de connectique, soit coté clé-tuner, soit sur la prise du PC
(les déports en face avant sont parfois très légèrement construits).


Maurette malpolitus, va...

C'est une panne classique : Le 5V a été courcircuité et il vaut mieux
vérifier l'intégrité de la prise USB coté PC ou côté périphérique.
En fait, l'USB Hot plug and play peut parfois être risqué...
http://www.google.fr/search?hl=fr&q=court-circuit+prise+usb&btnG=Recherche+Google&meta
Concernant les alimentations, il existe tout simplement des
semi-conducteurs disposant de protection interne, rien de
magique mais HS ici, si intéressé pose ta question sur
news:fr.sci.electronique .

@+
Ludovic.

Publicité
Poster une réponse
Anonyme