Crashs intempestifs

Le
droopy191
Salut,

Mon PC plante avec un joli BSOD de manière aléatoire.

La durée de fonctionnement peut varier de 2 heures à qq jours en
continu. Cela rend difficile le diagnostic.
Cela fait suite à 2 arrets brutaux suite à des coupures de courants.

J'ai pu vérifier les points suivants et les mettre hors de cause dans la
mesure du possible.
- RAM memtest ok
- Cm et proc échangés avec une autre machine: semblent ok
- CG elle aussi échangée et Ok

Une température élevée dans la pièce favorise les plantages. Mais ca
peut planter au milieu de la nuit et une charge machine élevée pendant 1
heure ne va pas pour autant amener au crash.

Le seul élement non vérifié est l'alim.

Est ce que ces symptomes vous paraissent cohérents avec une alim
défaillante ?
Je n'ai pas la possibilité de faire un test.



--
DR
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #17341561
droopy191 wrote:
Est ce que ces symptomes vous paraissent cohérents avec une alim
défaillante ?
Je n'ai pas la possibilité de faire un test.



oui, c'est pas pour rien que tu as tous les prix en alim pour une puissance
donnée par exemple parmi d'autres caractéristiques
Droger Jean-Paul
Le #17342441
droopy191 a écrit :
Salut,

Mon PC plante avec un joli BSOD de manière aléatoire.

La durée de fonctionnement peut varier de 2 heures à qq jours en continu.
Cela rend difficile le diagnostic.
Cela fait suite à 2 arrets brutaux suite à des coupures de courants.

J'ai pu vérifier les points suivants et les mettre hors de cause dans la
mesure du possible.
- RAM memtest ok
- Cm et proc échangés avec une autre machine: semblent ok
- CG elle aussi échangée et Ok

Une température élevée dans la pièce favorise les plantages. Mais ca peut
planter au milieu de la nuit et une charge machine élevée pendant 1 heure ne
va pas pour autant amener au crash.

Le seul élement non vérifié est l'alim.

Est ce que ces symptomes vous paraissent cohérents avec une alim défaillante
?
Je n'ai pas la possibilité de faire un test.



je commencerais par ouvrir la bête pour la faire tourner "porte
ouverte" et je mettrais ma main près de l'alim, près du processeur pour
en voir la température! J'y collerais aussi speedfan pour vour la
température et son évolution!!

Si tu as W2k ou XP, faut voir dans les évènements s'il n'y a pas de
messages !!

sinon pas facile de diagnostiquer avec si peu de données!!!

PS quelles caractéristiques de ton alim pour quel équipement?

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

droopy191
Le #17346761
Droger Jean-Paul wrote:
droopy191 a écrit :
Salut,

Mon PC plante avec un joli BSOD de manière aléatoire.




je commencerais par ouvrir la bête pour la faire tourner "porte ouverte"
et je mettrais ma main près de l'alim, près du processeur pour en voir
la température!



Ca chauffe dans le boitier.
Porte ouverte ca plante aussi.

la machine est la suivante
Alim Antec 550W
Cm Asus P5K-E

proc Intel core duo 6750
( j'ai fait un essai avec un couple P5QL-E + core 8500 sans de meilleurs
résultats )

2 Go RAM ( memtest complet ok, meme si je sais que ce n'est pas fiable à
100 %. J'ai fait un essai avec une barrette de 1Go seule issue d'une
autre machine et le pb reste, c'est pourquoi je ne pense que pas ce
n'est pas la ram )

Cg ATi 2400 pro fanless ( j'ai testé avec une nvidia, c'est pas mieux )
j'ai testé différentes versions des drivers ATI

6 disques durs: Les données SMART sont Ok pour les 6 disques.
le test court seatool est aussi ok
J'ai fait un test avec un seul disque dur qui n'a pas résolu le pb.

2 lecteur/graveur IDE.

Le boitier est donc bien chargé.
Il y 2 ventilateurs de 80mm ( 1 avant / 1 arrière).
Après plusieurs heures de fonctionnement le bios indique 50° pour le
proc et 41 pour la CM. Ca me parait chaud sans etre excessif.
A ma connaissance, la mise en sécurité du proc est une extinction
brutale du PC pas a un BSOD ( si vous pouvez confirmer ).

La machine a tourné comme un charme pendant près d'un an avant ces soucis.

J'y collerais aussi speedfan pour vour la température et
son évolution!!


je n'ai pas encore fait ce genre de surveillance en continu.

Si tu as W2k ou XP, faut voir dans les évènements s'il n'y a pas de
messages !!



Les seules erreurs visibles sont des erreurs DCOM et ne collent pas avec
les plantages au niveau de l'heure.
C'est pour ca que je pense à un pb matériel.

sinon pas facile de diagnostiquer avec si peu de données!!!


les BSOD sont très variés
bcp de IRQ not less....

A noter, que le FS est en vrac après chaque plantage et nécessite un
chkdsk en console.



--
DR
Ludovic
Le #17351081
Salut,

ce genre de symptôme peut avoir de nombreuses origines...
Comme cela se produit depuis une coupure électrique, cela
peut être ce cas que j'ai résolu de la façon suivante :

. GHOST de la partition système
. Suppression de la partition système
. Création de la partition système
. Restauration de l'image GHOST.

Depuis plus de plantage sur cette config.


Sinon, mon dual core avait tendance à planter lorsqu'il
atteignait les 50°C. C'est peut-être tout simplement cela.

Il tourne maintenant à moins de 35°C :
http://inforadio.free.fr/articles.php?lng=fr&pg
http://inforadio.free.fr/articles.php?lng=fr&pg3
Je sais c'est extrême mais mon PC tourne beaucoup...

Bon courage...

A+
Ludovic.
Droopy191
Le #17351211
Ludovic a écrit :
Salut,





Sinon, mon dual core avait tendance à planter lorsqu'il
atteignait les 50°C. C'est peut-être tout simplement cela.




Quel était le symptome?
un crash ( extinction de la machine) ou un BSOD ?

--
DR
Ludovic
Le #17352611
>
Quel était le symptome?
un crash ( extinction de la machine) ou un BSOD ?




Un écran bleu...
C'est plus parlant pour le commun des mortels...

;o)

Parfois, j'avais même des reboots.

A+
Ludovic.
milsabords
Le #17358731
"Ludovic" <
.> a écrit dans le message de groupe de discussion :


Quel était le symptome?
un crash ( extinction de la machine) ou un BSOD ?




Un écran bleu...
C'est plus parlant pour le commun des mortels...

;o)

Parfois, j'avais même des reboots.

A+
Ludovic.




Installe les MS debugging tools, lis la doc, et fais leur analyser les
minidumps. Avec un peu de chance ils te diront ce qui a planté ton OS.
J'avais des BSOD en moyenne une fois par jour sous Vista, ça m'a pointé sur
un driver de souris. Je l'ai remplacé par un driver générique, et tout
baigne depuis plusieurs semaines.
Droopy191
Le #17364781
milsabords a écrit :

Installe les MS debugging tools, lis la doc, et fais leur analyser les
minidumps. Avec un peu de chance ils te diront ce qui a planté ton OS.
J'avais des BSOD en moyenne une fois par jour sous Vista, ça m'a pointé
sur un driver de souris. Je l'ai remplacé par un driver générique, et
tout baigne depuis plusieurs semaines.



J'ai jeté un oeil, mais ca sort des mes compétences ;-)
Tu parles de faire analyser un log, peux tu me donner un exemple.

Merci

--
DR
milsabords
Le #17386231
"Droopy191" message de groupe de discussion : 48df9e42$0$10599$
J'ai jeté un oeil, mais ca sort des mes compétences ;-)
Tu parles de faire analyser un log, peux tu me donner un exemple.



Pas un log, un minidump. Mais si ça dépasse tes compétences ... je ne
connais pas d'autre méthode.
droopy191
Le #17386571
milsabords wrote:


"Droopy191" message de groupe de discussion : 48df9e42$0$10599$
J'ai jeté un oeil, mais ca sort des mes compétences ;-)
Tu parles de faire analyser un log, peux tu me donner un exemple.



Pas un log, un minidump. Mais si ça dépasse tes compétences ... je ne
connais pas d'autre méthode.




Je peux apprendre ;-)
Je cherchais une piste pour débuter

j'ai trouvé cela qui va m'aider
http://www.laboratoire-microsoft.org/articles/teched_2002/4/

Je regarde ce que ca donne et je reviens vers vous.

--
DR
Publicité
Poster une réponse
Anonyme