"Creation DVD Windows" ???

Le
l'amidon
bonjour.

Depuis que je suis pasé sous Vista, j'essaye deseperement d'utiliser
CDVDW
Je cree un projet sous WMM, j'enregistre le projet, tout va bien.
Je clique sur publier, CDVDW s'ouvre, avec mon projet dans la page
d'accueil. OK
Je clique sur suivant: la page des creation des menus s'ouvre, et.
plantage !

même probleme si j'ouvre directement CDVDW et importe une video

Qu'est-ce que je fais de travers ??? Une idée ?

merci d'avance.

Dom
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #15814
Salut,

C'est un problème de l'Explorateur, tu peux le résoudre (partiellement)
en tapant ceci :
regsvr32 /i shell32.dll
dans la ligne [Exécuter] du menu [Démarrer].
Et utiliser un logiciel de gravure autre que celui de Vista, pour du
gratuit, fais ton choix ici :
http://www.gratilog.net/xoops/modules/mydownloads/viewcat.php?cid5

Il est possible que ton problème ne soit pas réglé complètement, une
sauvegarde et puis le plantage reviendra, à ce moment là la ligne de
commende (regsvr....) peut débloquer.
Une astuce consiste à ouvrir le fichier et par le menu [Fichier] ==>
[Enregistrer sous] tu peux faire des sauvegardes sur CD ou DVD autant de
fois que tu veux.

Le SP 1 devrait (souhaitons-le) résoudre ce bug (que tu n'es pas seul à
subir)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"l'amidon" news:
bonjour.

Depuis que je suis pasé sous Vista, j'essaye deseperement d'utiliser
CDVDW...
Je cree un projet sous WMM, j'enregistre le projet, tout va bien.
Je clique sur publier, CDVDW s'ouvre, avec mon projet dans la page
d'accueil. OK
Je clique sur suivant: la page des creation des menus s'ouvre, et....
plantage !

même probleme si j'ouvre directement CDVDW et importe une video...

Qu'est-ce que je fais de travers ??? Une idée ?

merci d'avance.

Dom


l'amidon
Le #15309
pas mieux....

merci quand même

Dom


"Le Claude" de news:
Salut,

C'est un problème de l'Explorateur, tu peux le résoudre (partiellement)
en tapant ceci :
regsvr32 /i shell32.dll
dans la ligne [Exécuter] du menu [Démarrer].
Et utiliser un logiciel de gravure autre que celui de Vista, pour du
gratuit, fais ton choix ici :
http://www.gratilog.net/xoops/modules/mydownloads/viewcat.php?cid5

Il est possible que ton problème ne soit pas réglé complètement, une
sauvegarde et puis le plantage reviendra, à ce moment là la ligne de
commende (regsvr....) peut débloquer.
Une astuce consiste à ouvrir le fichier et par le menu [Fichier] ==>
[Enregistrer sous] tu peux faire des sauvegardes sur CD ou DVD autant de
fois que tu veux.

Le SP 1 devrait (souhaitons-le) résoudre ce bug (que tu n'es pas seul à
subir)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"l'amidon" news:
bonjour.

Depuis que je suis pasé sous Vista, j'essaye deseperement d'utiliser
CDVDW...
Je cree un projet sous WMM, j'enregistre le projet, tout va bien.
Je clique sur publier, CDVDW s'ouvre, avec mon projet dans la page
d'accueil. OK
Je clique sur suivant: la page des creation des menus s'ouvre, et....
plantage !

même probleme si j'ouvre directement CDVDW et importe une video...

Qu'est-ce que je fais de travers ??? Une idée ?

merci d'avance.

Dom





~Jean-Marc~ [MVP]
Le #14799
Salut l'amidon,
tu nous disais :
bonjour.

Depuis que je suis pasé sous Vista, j'essaye deseperement d'utiliser
CDVDW...
Je cree un projet sous WMM, j'enregistre le projet, tout va bien.
Je clique sur publier, CDVDW s'ouvre, avec mon projet dans la page
d'accueil. OK
Je clique sur suivant: la page des creation des menus s'ouvre, et....
plantage !

même probleme si j'ouvre directement CDVDW et importe une video...

Qu'est-ce que je fais de travers ??? Une idée ?


Tu as installé quoi comme codecs ?

Ici, j'ai k-lite et pas de soucis avec.
(sinon, tu peux te contenter de ffdshow + VLC si tu encodes pas)

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

l'amidon
Le #14797
K-lite itou, version 2.2.5, avec:

DivXPro enc
Divxpro dec
Xvid dec
xvid enc
ligos Indeo 5.2
MS MPEG 4
ligos ligos
LAME MP3 ACM Encodr
direct vob sub
Divx anti freeze

K-lite est tellement fourni que je suis inquiet de tout installer. De même,
je ne suis pas passé a la 2.8.0, qui propose tellement de codecs qu'on ne
sait que choisir...

Dom


"~Jean-Marc~ [MVP]" news:
Salut l'amidon,
tu nous disais :
bonjour.

Depuis que je suis pasé sous Vista, j'essaye deseperement d'utiliser
CDVDW...
Je cree un projet sous WMM, j'enregistre le projet, tout va bien.
Je clique sur publier, CDVDW s'ouvre, avec mon projet dans la page
d'accueil. OK
Je clique sur suivant: la page des creation des menus s'ouvre, et....
plantage !

même probleme si j'ouvre directement CDVDW et importe une video...

Qu'est-ce que je fais de travers ??? Une idée ?


Tu as installé quoi comme codecs ?

Ici, j'ai k-lite et pas de soucis avec.
(sinon, tu peux te contenter de ffdshow + VLC si tu encodes pas)

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -



Publicité
Poster une réponse
Anonyme