creer une fonction SI

Le
voltarius
Bonjour,
J'ai crée une liste de choix, j'aimerais que losque je selectionne un
élément de cette liste, que cela renvoi une valeur particulière dans la
cellule d'a côté.
Je ne sais pas si c'est possible, de plus, si c'est cette fonction.

Exemple :
liste de choix : (1)16h 19h/(2)16h 20h/(3)16h 21h/(4)19h 21h/.
obtenir : (1)3/(2)4/(3)5/(4)2/.
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4226001
Bonjour,

La plage horaire en A1:Ax (16h 129h / 16h 20h / ...)
Les valeurs à renvoyer en B1:Bx (3 / 4 / ...)
La liste de choix (menu Données / Validation) : au choix, par exemple D3:Dx
En E3 : =SI(D3="";"";INDEX(B$1:B$4;EQUIV(D3;A$1:A$4;0)))
formule à copier vers le bas

Â+





Bonjour,
J'ai crée une liste de choix, j'aimerais que losque je selectionne un
élément de cette liste, que cela renvoi une valeur particulière dans la
cellule d'a côté.
Je ne sais pas si c'est possible, de plus, si c'est cette fonction.

Exemple :
liste de choix : (1)16h 19h/(2)16h 20h/(3)16h 21h/(4)19h 21h/....
obtenir : (1)3/(2)4/(3)5/(4)2/....
Merci


voltarius
Le #4354911
Bonjour dre,
Merci pour l'info mais je n'y suis pas arrivé, je crois ne pas avoir donné
assez d'info car ma requette est longue et complexe, possible de la visionner
ici : http://cjoint.com/?dikekaNRLi
(sont inscrit manuellement ce que jaimerais obtenir dans le tableau)

Je me réexplique, j'ai adapté a chaque cellule une liste de choix, je
souhaiterais en selectionnant unde ces choix avoir un resultat corespondant
qui se mette dans la cellule d'à côté.
Exemple : en G74 je selectionne "RH", j'aimerais en H74 "0" ; en G74 je
selectionne "19H 21", j'aimerais en H74 "2" ; ...etc
Tout en sachant que ma liste de choix a 20 éléments differents donc 20
résultats possibles.
Faites que ce soit possible et pas trop compliqué, je suis débutant.
Merci beaucoup, Voltarius



Bonjour,

La plage horaire en A1:Ax (16h 129h / 16h 20h / ...)
Les valeurs à renvoyer en B1:Bx (3 / 4 / ...)
La liste de choix (menu Données / Validation) : au choix, par exemple D3:Dx
En E3 : =SI(D3="";"";INDEX(B$1:B$4;EQUIV(D3;A$1:A$4;0)))
formule à copier vers le bas

Â+





Bonjour,
J'ai crée une liste de choix, j'aimerais que losque je selectionne un
élément de cette liste, que cela renvoi une valeur particulière dans la
cellule d'a côté.
Je ne sais pas si c'est possible, de plus, si c'est cette fonction.

Exemple :
liste de choix : (1)16h 19h/(2)16h 20h/(3)16h 21h/(4)19h 21h/....
obtenir : (1)3/(2)4/(3)5/(4)2/....
Merci




voltarius
Le #4354901
Lien actf http://cjoint.com/?dikxJ56zho


Bonjour,

La plage horaire en A1:Ax (16h 129h / 16h 20h / ...)
Les valeurs à renvoyer en B1:Bx (3 / 4 / ...)
La liste de choix (menu Données / Validation) : au choix, par exemple D3:Dx
En E3 : =SI(D3="";"";INDEX(B$1:B$4;EQUIV(D3;A$1:A$4;0)))
formule à copier vers le bas

Â+





Bonjour,
J'ai crée une liste de choix, j'aimerais que losque je selectionne un
élément de cette liste, que cela renvoi une valeur particulière dans la
cellule d'a côté.
Je ne sais pas si c'est possible, de plus, si c'est cette fonction.

Exemple :
liste de choix : (1)16h 19h/(2)16h 20h/(3)16h 21h/(4)19h 21h/....
obtenir : (1)3/(2)4/(3)5/(4)2/....
Merci




Publicité
Poster une réponse
Anonyme