Creer un indexeur

Le
Neoslaker
Bonjour,

Ce jour, je reprends en main un site intranet sous sharepoint.
La fonction recherche ne fonctionne pas "erreur inconnue".

Après diverses recherches, je me rends compte que le service de recherche
est inexistant (pas installé ?)
Et quand je vérifie les services activés sur la batterie : "le service de
recherche n'est pas activé, car la batterie de serveurs ne comporte aucun
indexeur".

Comment puis-je créér cet indexeur ?
J'ai essayé avec l'outil STSAdm.exe, mais je ne vois pas


Merci pour vos conseils !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent Isoz
Le #16982601
Bonsoir,

De mémoire il faut aller dans les options du SharedService1 et là on peut
configurer un indexeur si SharePoint a été bien installé.
Etienne Legendre
Le #16982591
Oui Vincent si c'est MOSS, mais SharePoint c'est peut etre WSS2 ou WSS 3 ou
SPS 2003 ce qui n'est malheureusement pas précisé.

Si c'est WSS3:
Lancez le service

Allez dans Administration centrale Gestion des applications > Bases de
données de contenu
Regardez sur la droite de l'ecran qu'il s'agit bien de votre collection de
site à coté de Application Web sion changez avec là avec "Modifier
l'application WEB" accesible avec le menu contextuel

Vous devez alors avoir une ecran qui indique:
Nom de la base de données État de la base de données Nombre actuel de
sites Avertissement relatif au niveau du site Nombre maximal de sites
WSS_Content_MASTER01 Démarré 1
9000 15000

Le nom de la base peut varier chez vous !

Cliquez sur le nom de la base de donnée
A peu près au centre de l'ecran vous devez avoir Serveur de recherche et
rien à coté, selectionner votre serveur.

EtienneL

"Vincent Isoz" news:
Bonsoir,

De mémoire il faut aller dans les options du SharedService1 et là on peut
configurer un indexeur si SharePoint a été bien installé.


F8XXX
Le #16982571
Bonjour,

Merci à tous deux pour vos réponses

Effectivement Etienne, j'ai oublié de préciser quel sharepoint c'était. Il
s'agissait bien du WSS3.
Ensuite, le serveur de recherche n'était tout simplement pas sélectionné.
Je viens de le faire à l'instant, je vais pouvoir creer un fournisseur de
service dorénavant.

Question : je suppose que je dois redemarrer Sharepoint pour que la modif
sur le serveur de recherche soit prise en compte ?

Merci
Cdlt,
Jérémie


"Etienne Legendre" message de news:
Oui Vincent si c'est MOSS, mais SharePoint c'est peut etre WSS2 ou WSS 3
ou SPS 2003 ce qui n'est malheureusement pas précisé.

Si c'est WSS3:
Lancez le service

Allez dans Administration centrale Gestion des applications > Bases de
données de contenu
Regardez sur la droite de l'ecran qu'il s'agit bien de votre collection de
site à coté de Application Web sion changez avec là avec "Modifier
l'application WEB" accesible avec le menu contextuel

Vous devez alors avoir une ecran qui indique:
Nom de la base de données État de la base de données Nombre actuel de
sites Avertissement relatif au niveau du site Nombre maximal de sites
WSS_Content_MASTER01 Démarré 1 9000
15000

Le nom de la base peut varier chez vous !

Cliquez sur le nom de la base de donnée
A peu près au centre de l'ecran vous devez avoir Serveur de recherche et
rien à coté, selectionner votre serveur.

EtienneL

"Vincent Isoz" news:
Bonsoir,

De mémoire il faut aller dans les options du SharedService1 et là on peut
configurer un indexeur si SharePoint a été bien installé.





Etienne Legendre
Le #16982561
Merci du retour

Je ne suis pas sûr qu'il faille redemarrer WSS3, mais si vos utilisteurs ne
sont pas connectés et que personne d'autre n'utilise IIS, un IISreset
/noforce peut etre utile

EtienneL

"F8XXX" news:4757b6f9$0$19190$
Bonjour,

Merci à tous deux pour vos réponses

Effectivement Etienne, j'ai oublié de préciser quel sharepoint c'était. Il
s'agissait bien du WSS3.
Ensuite, le serveur de recherche n'était tout simplement pas sélectionné.
Je viens de le faire à l'instant, je vais pouvoir creer un fournisseur de
service dorénavant.

Question : je suppose que je dois redemarrer Sharepoint pour que la modif
sur le serveur de recherche soit prise en compte ?

Merci
Cdlt,
Jérémie


"Etienne Legendre" message de news:
Oui Vincent si c'est MOSS, mais SharePoint c'est peut etre WSS2 ou WSS 3
ou SPS 2003 ce qui n'est malheureusement pas précisé.

Si c'est WSS3:
Lancez le service

Allez dans Administration centrale Gestion des applications > Bases de
données de contenu
Regardez sur la droite de l'ecran qu'il s'agit bien de votre collection
de
site à coté de Application Web sion changez avec là avec "Modifier
l'application WEB" accesible avec le menu contextuel

Vous devez alors avoir une ecran qui indique:
Nom de la base de données État de la base de données Nombre actuel de
sites Avertissement relatif au niveau du site Nombre maximal de sites
WSS_Content_MASTER01 Démarré 1 9000 15000

Le nom de la base peut varier chez vous !

Cliquez sur le nom de la base de donnée
A peu près au centre de l'ecran vous devez avoir Serveur de recherche et
rien à coté, selectionner votre serveur.

EtienneL

"Vincent Isoz" news:
Bonsoir,

De mémoire il faut aller dans les options du SharedService1 et là on
peut
configurer un indexeur si SharePoint a été bien installé.









Publicité
Poster une réponse
Anonyme