critére sur sommeprod

Le
Pierre CFI
Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #18360351
Bonjour,

=SOMMEPROD(--(ESTNUM(TROUVE("pierre";A2:A100))))

JB
http://boisgontierjacques.free.fr

On 11 jan, 11:52, "Pierre CFI"
Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI


michdenis
Le #18360341
Tu ne peux utiliser sommeprod

mais si tu veux dénombrer le nombre de cellules contenant
au moins le nom pierre

utilise ceci : =NB.SI(A1:A10;"*pierre*")




"Pierre CFI"
Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI
michdenis
Le #18360561
Et si tu veux jumeler plus d'un critère, il y a ceci :

=SOMMEPROD((NB.SI(A1:A10;"*pierre*")>0)*(B1:B10=5))



"michdenis"
Tu ne peux utiliser sommeprod

mais si tu veux dénombrer le nombre de cellules contenant
au moins le nom pierre

utilise ceci : =NB.SI(A1:A10;"*pierre*")




"Pierre CFI"
Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI
Pierre CFI
Le #18360551
merci
Pierre CFI

"michdenis" news:
Tu ne peux utiliser sommeprod

mais si tu veux dénombrer le nombre de cellules contenant
au moins le nom pierre

utilise ceci : =NB.SI(A1:A10;"*pierre*")




"Pierre CFI" news:

Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI



Jacquouille
Le #18360541
Perso, je nuancerais
Il est vrai que SP ne prend pas les caractères génériques, mais rien
n'empêche, comme l'a proposé JB (Jacques le Bon, cousin de James?) de
prendre les 6 caractères de gauche = "pierre"
Sur ce, un bon WE à tous

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"michdenis"
Tu ne peux utiliser sommeprod

mais si tu veux dénombrer le nombre de cellules contenant
au moins le nom pierre

utilise ceci : =NB.SI(A1:A10;"*pierre*")




"Pierre CFI" news:

Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI



Modeste
Le #18361901
Bonsour® Pierre CFI
Bonne année !!! Meilleurs voeux à tous !!!

comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc



une compile JB Michdenis
=SOMMEPROD(ESTNUM(TROUVE("pierre";plageNoms))*PlageValeurs)
Michel Angelosanto
Le #18362221
=SOMMEPROD(--(NB.SI(H1:H4;"*pierre*")>0)*--(J1:J4=1)*(I1:I4))

"Pierre CFI" news:
Bonjour
comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc

merci
encore -7° en mayenne

Pierre CFI



--
Michel Angelosanto, Bordeaux
http://angelosa.free.fr/
Jacquouille
Le #18363061
Voyons, Gilbert
Ce n'est pas la plus courte....(19 de moins)

=SOMMEPROD((GAUCHE(plage;4)="jean")*1)

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Modeste" OBWRCc$
Bonsour® Pierre CFI
Bonne année !!! Meilleurs voeux à tous !!!

comme je sais qu'il y a des docteurs 's sommeprod
dans les critéres, puis-je mettre un caractére generique * , je veux
Nomchamp qui contient "pierre"
donc pierre dupont, pierre machin, etc



une compile JB Michdenis
=SOMMEPROD(ESTNUM(TROUVE("pierre";plageNoms))*PlageValeurs)
Publicité
Poster une réponse
Anonyme