cummuler les heures de travails

Le
Eddy Maue
Bonsoir,

je n'arrive pas à addionne avec somme() des heures provenant d'une série
d'heure de travail

voici les formules

sur trois colonne

heure travaillé b6 : =SI(ET(NON(ESTVIDE(D6));ESTVIDE(F6));D6-C6;0)
début c6 : Õ
fin d6 : 17:00

B6 est la somme des heures travaillées par jour

Donc j'ai besoin de faire la somme de B1:b100 et le résultat que j'obtiens est
1,46 mais en réalité il y a une quarantaine d'heures à additionner

que faire ?

a+ eddy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #16326921
Bonjour,

Dans la cellule du total d'heures, faire Format/Cellule -> Onglet Nombre ->
Personnalisée, et sélectionner [h]:mm:ss

et éventuellement, remplacer en C6 la formule : = D5, par :
=SI(ESTVIDE(D5);"";D5)

François

"Eddy Maue"
Bonsoir,

je n'arrive pas à addionne avec somme() des heures provenant d'une série
d'heure de travail

voici les formules

sur trois colonne

heure travaillé b6 : =SI(ET(NON(ESTVIDE(D6));ESTVIDE(F6));D6-C6;0)
début c6 : Õ
fin d6 : 17:00

B6 est la somme des heures travaillées par jour

Donc j'ai besoin de faire la somme de B1:b100 et le résultat que j'obtiens
est 1,46 mais en réalité il y a une quarantaine d'heures à additionner

que faire ?

a+ eddy




Sam
Le #16328711
Bonjour,
tu sembles obtenir le nombre de jours de travail, multiplie par 24 pour
avoir le nombre d'heures
Cordialement
Michel dit "Sam"

"Eddy Maue"
Bonsoir,

je n'arrive pas à addionne avec somme() des heures provenant d'une série
d'heure de travail

voici les formules

sur trois colonne

heure travaillé b6 : =SI(ET(NON(ESTVIDE(D6));ESTVIDE(F6));D6-C6;0)
début c6 : Õ
fin d6 : 17:00

B6 est la somme des heures travaillées par jour

Donc j'ai besoin de faire la somme de B1:b100 et le résultat que j'obtiens
est 1,46 mais en réalité il y a une quarantaine d'heures à additionner

que faire ?

a+ eddy




Publicité
Poster une réponse
Anonyme