[dates] compter les jours

Le
Gévéor
Bonjour à tous,
Je sèche sur le problème suivant: (facile à poser mais AMHA tordu à
résoudre;-)
-Je rentre 2 dates (la 2°,postérieure à la 1°)
-Je veux savoir le nb de lundi, mardi, mercredi.dimanche entre ces 2
dates. (les 2 dates étant incluses dans les comptages)
Une idée?
Mille mercis à l'avance.

EX:
http://spleen4.free.fr/telechargements/date1.xls


--
Cordialement,
GÉVÉOR
Quand y'en a pus
Y'en a encore.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5275731
Bonjour,

En C5:
=SOMMEPROD(--(JOURSEM(LIGNE(INDIRECT($B$2&":"&$B$3));2)=LIGNE()-4))

JB
http://boisgontierjacques.free.fr/

On 19 fév, 09:34, Gévéor
Bonjour à tous,
Je sèche sur le problème suivant: (facile à poser mais AMHA tordu à
résoudre;-)
-Je rentre 2 dates (la 2°,postérieure à la 1°)
-Je veux savoir le nb de lundi, mardi, mercredi....dimanche entre ces 2
dates. (les 2 dates étant incluses dans les comptages)
Une idée?
Mille mercis à l'avance.

EX:http://spleen4.free.fr/telechargements/date1.xls

--
Cordialement,
GÉVÉOR
Quand y'en a pus
Y'en a encore.


Gévéor
Le #5275711
Bonjour,

En C5:
=SOMMEPROD(--(JOURSEM(LIGNE(INDIRECT($B$2&":"&$B$3));2)=LIGNE()-4))


Alors là! Alors là! Môssieur Jacques que je ne connais pas....Un immense
merci très sincère et chaleureux!
Et hop! Votre statue d'airain sur la place de mon village en face du PMU!
Mille mercis renouvelés.

--
Cordialement,
GÉVÉOR
Quand y'en a pus
Y'en a encore.

ChrisV
Le #5275661
Bonjour Gévéor,

(à saisir en C5, sans les { } et valider par Ctrl+Shift+Entrée)

{=TEXTE(LIGNE()-3;"jjjj")&":
"&SOMME(--(JOURSEM(LIGNE(INDIRECT(B$2&":"&B$3));2)=LIGNE()-4))}


ChrisV


"Gévéor" 47ba9486$0$21433$
Bonjour à tous,
Je sèche sur le problème suivant: (facile à poser mais AMHA tordu à
résoudre;-)
-Je rentre 2 dates (la 2°,postérieure à la 1°)
-Je veux savoir le nb de lundi, mardi, mercredi....dimanche entre ces 2
dates. (les 2 dates étant incluses dans les comptages)
Une idée?
Mille mercis à l'avance.

EX:
http://spleen4.free.fr/telechargements/date1.xls


--
Cordialement,
GÉVÉOR
Quand y'en a pus
Y'en a encore.


ChrisV
Le #5275601
(à saisir en C5, sans les { } et valider par Ctrl+Shift+Entrée)


puis à recopier vers C11...


ChrisV


"ChrisV" %
Bonjour Gévéor,

(à saisir en C5, sans les { } et valider par Ctrl+Shift+Entrée)

{=TEXTE(LIGNE()-3;"jjjj")&":
"&SOMME(--(JOURSEM(LIGNE(INDIRECT(B$2&":"&B$3));2)=LIGNE()-4))}


ChrisV


"Gévéor" 47ba9486$0$21433$
Bonjour à tous,
Je sèche sur le problème suivant: (facile à poser mais AMHA tordu à
résoudre;-)
-Je rentre 2 dates (la 2°,postérieure à la 1°)
-Je veux savoir le nb de lundi, mardi, mercredi....dimanche entre ces 2
dates. (les 2 dates étant incluses dans les comptages)
Une idée?
Mille mercis à l'avance.

EX:
http://spleen4.free.fr/telechargements/date1.xls


--
Cordialement,
GÉVÉOR
Quand y'en a pus
Y'en a encore.






Publicité
Poster une réponse
Anonyme