Daube...

Le
MELMOTH
Encore Ave, quoi, en quelque sorte

Donc voilà
Depuis que J'ai Ma nouvelle bécane (15 joursUne bête de course que
Même Moi Je ne fais pas le poids à côté), un problème que J'avais connu
il y a environ 1 an se reproduit :
Utilisant l'excellentissime *Website Watcher* :
http://www.website-watcher.fr/

depuis sa sortie (6 ? 7 ans ?) (et Me demandant d'ailleurs toujours
comment tout utilisateur un tant soit peu utilisateur de l'Internet
peut encire se passer de ce petit bijou), lorsque je clique sur
l'adresse d'un site, au lieu de s'afficher normalement comme elle
devrait le faire dans la fenêtre dédiée, à l'intérieur de laquelle on
peut alors tout faire, pouvant à la limite se passer de
navigateur)Et bien rien ne se passeTout est bloqué !

Il Me faut alors lancer cette daube qu'est IE7 (rien qu'à cause de ce
problème, J'ai été contraint de l'installer), pour Me rendre compte
(grâce au menu "outils") qu'elle est mode _hors connexion_ !Je suis
donc forcé de décocher cette putain de caseJe referme IEEt WSW
redevient alors enfin opérationnel !

Et tout ça arrive à chaque (re)démarrage du microQuand la manipe a
été effectuée une fois, Je suis à priori tranquilleQuoique pas
toujours, en faitIl arrive à la daube de se redéconnecter à nouveau
!
Je précise que, parallèlement, Firefox (ou Opera) fonctionne
farpaitement, que IE soit en ou hors connexion

Je cherche donc un moyen pour que IE7 démarre _systématiquement_ *en*
connexion, quoiJ'ai pas trouvéMais on sait que Mon âge avancé Me
rend particulièrement Con

Merci infiniment de votre aide, ô valeureux, melmothéens et pathétiques
ennemis de Qui vous savez

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mdnews
Le #18128871
On Sat, 13 Dec 2008 15:35:29 +0100, MELMOTH
Encore Ave, quoi, en quelque sorte...

Donc voilà...
Depuis que J'ai Ma nouvelle bécane (15 jours...Une bête de course que
Même Moi Je ne fais pas le poids à côté), un problème que J'avais connu
il y a environ 1 an se reproduit :
Utilisant l'excellentissime *Website Watcher* :
http://www.website-watcher.fr/

depuis sa sortie (6 ? 7 ans ?) (et Me demandant d'ailleurs toujours
comment tout utilisateur un tant soit peu utilisateur de l'Internet
peut encire se passer de ce petit bijou), lorsque je clique sur
l'adresse d'un site, au lieu de s'afficher normalement comme elle
devrait le faire dans la fenêtre dédiée, à l'intérieur de laquelle on
peut alors tout faire, pouvant à la limite se passer de
navigateur)...Et bien rien ne se passe...Tout est bloqué !...

Il Me faut alors lancer cette daube qu'est IE7 (rien qu'à cause de ce
problème, J'ai été contraint de l'installer), pour Me rendre compte
(grâce au menu "outils") qu'elle est mode _hors connexion_ !...Je suis
donc forcé de décocher cette putain de case...Je referme IE...Et WSW
redevient alors enfin opérationnel !...

Et tout ça arrive à chaque (re)démarrage du micro...Quand la manipe a
été effectuée une fois, Je suis à priori tranquille...Quoique pas
toujours, en fait...Il arrive à la daube de se redéconnecter à nouveau
!...
Je précise que, parallèlement, Firefox (ou Opera) fonctionne
farpaitement, que IE soit en ou hors connexion...

Je cherche donc un moyen pour que IE7 démarre _systématiquement_ *en*
connexion, quoi...J'ai pas trouvé...Mais on sait que Mon âge avancé Me
rend particulièrement Con...

Merci infiniment de votre aide, ô valeureux, melmothéens et pathétiques
ennemis de Qui vous savez...




Je ne sais pas si cela vient de là, mais de mémoire, WSW est paramétré
initialement pour utiliser les paramètres de connexion d'IE. On peut
(c'est mieux) changer cela pour lui dire de se connecter directement:

Dans WSW:

Options >
Options du programme >
(onglet) Vérification >
(bouton Proxy >
(*) connexion directe à Internet
MELMOTH
Le #18129631
Ce cher mammifère du nom de mdnews nous susurrait, le samedi
13/12/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message les doux mélismes suivants :

Je ne sais pas si cela vient de là, mais de mémoire, WSW est
paramétré initialement pour utiliser les paramètres de connexion
d'IE. On peut (c'est mieux) changer cela pour lui dire de se
connecter directement:



Merci, mais c'est pas ça...
Je viens de revérifier, et MWP n'était pas configuré pour être connecté
à IE...
Et de nouveau, plus moyen de le lancer, et _de nouveau_ obligation de
lancer IE pour décocher cette foutue case "travail hors connexion"...

Le pire, c'est que J'ai eu ce problème il y a environ 1 an...Personne
n'avait été foutu de Me dépanner (même Toi !)...Et puis...Sans que Je
ne fasse rien (?), tout est rentré dans l'ordre au bout de quelques
mois...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
mdnews
Le #18129621
On Sat, 13 Dec 2008 17:50:30 +0100, MELMOTH
Je ne sais pas si cela vient de là, mais de mémoire, WSW est
paramétré initialement pour utiliser les paramètres de connexion
d'IE. On peut (c'est mieux) changer cela pour lui dire de se
connecter directement:





Merci, mais c'est pas ça...
Je viens de revérifier, et MWP n'était pas configuré pour être connecté
à IE...
Et de nouveau, plus moyen de le lancer, et _de nouveau_ obligation de
lancer IE pour décocher cette foutue case "travail hors connexion"...



Alors y'a un 'blème, car si ça marche avec IE actif, cela veut dire
qu'il y a toujours un lien.
Il ne devrait pas y en avoir avec 'connexion directe'
(cela dit, je suis en version 5.0b7)
kduc
Le #18129831
mdnews a écrit :
On Sat, 13 Dec 2008 17:50:30 +0100, MELMOTH
Je ne sais pas si cela vient de là, mais de mémoire, WSW est
paramétré initialement pour utiliser les paramètres de connexion
d'IE. On peut (c'est mieux) changer cela pour lui dire de se
connecter directement:





Merci, mais c'est pas ça...
Je viens de revérifier, et MWP n'était pas configuré pour être connecté
à IE...
Et de nouveau, plus moyen de le lancer, et _de nouveau_ obligation de
lancer IE pour décocher cette foutue case "travail hors connexion"...



Alors y'a un 'blème, car si ça marche avec IE actif, cela veut dire
qu'il y a toujours un lien.
Il ne devrait pas y en avoir avec 'connexion directe'
(cela dit, je suis en version 5.0b7)



melmoth installe un peu n'importe quoi n'importe comment, puis
désinstalle, puis se ravise, puis revient en arrière, puis découvre
une nouvelle merveille dont il dit pis que pendre quelques semaines
plus tard puis recommence puis change d'avis, je n'aimerais pas être
sa BdR.

--
kd
mdnews
Le #18129971
On Sat, 13 Dec 2008 18:14:37 +0100, kduc
melmoth installe un peu n'importe quoi n'importe comment, puis
désinstalle, puis se ravise, puis revient en arrière, puis découvre
une nouvelle merveille dont il dit pis que pendre quelques semaines
plus tard puis recommence puis change d'avis, je n'aimerais pas être
sa BdR.




Désolant n'est ce pas ? et je suis atteint du même mal depuis mon
premier ZX81 (27 ans déjà). On appelle cela de la curiosité, et c'est
incurable (mais pas douloureux, au contraire, stimulant)...
;-)

Cela dit: péter une machine des les quinze premiers jours, MELMOTH est
véritablement Le Maître :o)
kduc
Le #18130141
mdnews a écrit :
On Sat, 13 Dec 2008 18:14:37 +0100, kduc
melmoth installe un peu n'importe quoi n'importe comment, puis
désinstalle, puis se ravise, puis revient en arrière, puis découvre
une nouvelle merveille dont il dit pis que pendre quelques semaines
plus tard puis recommence puis change d'avis, je n'aimerais pas être
sa BdR.




Désolant n'est ce pas ? et je suis atteint du même mal depuis mon
premier ZX81 (27 ans déjà). On appelle cela de la curiosité, et c'est
incurable (mais pas douloureux, au contraire, stimulant)...
;-)



Oui, mais mettre un peu de méthode dans sa curiosité n'est pas
interdit et permet d'avancer sans trop accroître sa douleur.

Cela dit: péter une machine des les quinze premiers jours, MELMOTH est
véritablement Le Maître :o)



Quand on a le don, on a le don.

--
kd
MELMOTH
Le #18130701
Ce cher mammifère du nom de kduc nous susurrait, le samedi 13/12/2008,
dans nos oreilles grandes ouvertes mais un peu sales quand même, et
dans le message suivants :

melmoth installe un peu n'importe quoi n'importe comment, puis
désinstalle, puis se ravise, puis revient en arrière, puis découvre
une nouvelle merveille dont il dit pis que pendre quelques semaines
plus tard puis recommence puis change d'avis, je n'aimerais pas être
sa BdR.



MELMOTH, en l'eau courante, a acquis depuis deux petites semaines une
bécane (de course) toute neuve, avec un minimum de logiciels
installés...Sa base de registre est donc d'une propreté à toute
épreuve...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
MELMOTH
Le #18130691
Ce cher mammifère du nom de mdnews nous susurrait, le samedi
13/12/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message les doux mélismes suivants :

Désolant n'est ce pas ? et je suis atteint du même mal depuis mon
premier ZX81 (27 ans déjà).



Ma première bécane fut une Tandy...
Ç'était en 1976, année de la sécheresse...
Mis à part les intoxications foudroyantes des vaches qui, n'ayant plus
rien à bouffer, se gavaient de grande ciguë et pouvaient crever en
moins d'une demi-heure si MELMOTH n'intervenait pas sur Son beau Cheval
Blanc, Il eut donc tout le temps pour essayer de comprendre comment un
ordinateur s'y prenait pour calculer 1 + 1...
Et dès l'année suivante, avec un lecteur de cassettes comme mémoire
morte et 4 Ko de RAM, Il programmait Son premier logiciel de nutrition
bovine !...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Patrick D.
Le #18133831
Le Sat, 13 Dec 2008 19:38:28 +0100, MELMOTH
Ce cher mammifère du nom de kduc nous susurrait, le samedi 13/12/2008,
dans nos oreilles grandes ouvertes mais un peu sales quand même, et dans
le message suivants :

melmoth installe un peu n'importe quoi n'importe comment, puis
désinstalle, puis se ravise, puis revient en arrière, puis découvre
une nouvelle merveille dont il dit pis que pendre quelques semaines
plus tard puis recommence puis change d'avis, je n'aimerais pas être
sa BdR.



MELMOTH, en l'eau courante, a acquis depuis deux petites semaines une
bécane (de course) toute neuve, avec un minimum de logiciels
installés...Sa base de registre est donc d'une propreté à toute
épreuve...




n'empêche qu'il installe un truc qui passe par les réglages de la
connexion internet
dans le panneau de configuration, comme Internet Explorer.

Je préfère les réglages indépendants de Firefox et Opera.
Opera, c'est encore mieux, passer ou non par les réglages proxy se fait
par la touche F12, très rapide.
pour Firefox, faut aller dans un menu.
Pour IE, faut aller dans le menu IE ou le Panneau de conf
Google Chrome se sert également des réglages Internet du Panneau de
config, greuuuuuuh

pourquoi préférer des réglages indépendants ? parce que c'est bien
pratique quand on trimballe l'ordi
entre chez soi (pas de proxy) et le boulot (proxy)

ton problème est bien dans ces réglages, puisque ton Firefox, qui ne s'en
sert pas, fonctionne

--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
MELMOTH
Le #18134121
Ce cher mammifère du nom de Patrick D. nous susurrait, le dimanche
14/12/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message mélismes suivants :

n'empêche qu'il installe un truc qui passe par les réglages de la
connexion internet dans le panneau de configuration, comme Internet
Explorer.



Ben pas forcément, n'est-ce pas...
Parce que, comme je le disais, J'utilise WSW depuis 5 ou 10 ans, Je ne
sais plus, et il a toujours _parfaitement_ fonctionné...Sauf,
justement, et seulement, /à deux reprises/ : il y a un an, et
actuellement...
Il y 1 an, tout est rentré dans l'ordre en un ou deux mois...Sans que
Je n'aie fait (en tout cas à Ma connaissance), quoique ce soit..
Et il est plus que probable que ça va se passer de la même façon en
cette fin décembre, période bénie des fêtes où tout le monde affirme
qu'il aime tout le monde...Mon dieu/MELMOTH que c'est touchant...

Je préfère les réglages indépendants de Firefox et Opera.



Pourquoi crois-tu que J'utilise FF (et avant Netscape Navigator) et
Opera ?!...
Quand c'est absolument nécessaire (ce qui est fort heureusement
rarissime), je remplace IE par un de ses clônes, Maxthon...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Publicité
Poster une réponse
Anonyme