DD 2,5 plus reconnu et bloque le Bios

Le
laurentlaurentscheid
Bonjour
J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il a t=
jr bien fonctionné mais du jour au lendemain il n'apparaît plus dans l'=
explorateur. Dans le gestionnaire de périphériques, dans les USB, il y =
a un triangle jaune. Si il est branché au démarrage l'écran reste noi=
r et si je le branche en étant dans le bios plus aucunes commandes ne r=
épondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire qu=
elques choses? Je l'entend tourner. Merci d'avance à vous.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Photo
Le #26349618
Le 17/04/2015 13:07, a écrit :
Bonjour
J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus dans l'explorateur. Dans le gestionnaire de périphériques, dans les USB, il y a un triangle jaune. Si il est branché au démarrage l'écran reste noir et si je le branche en étant dans le bios plus aucunes commandes ne répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire quelques choses? Je l'entend tourner. Merci d'avance à vous.




Le triangle jaune semble indiquer un problème de driver ?

--
http://grenault.net/accueil.htm
zorblug47
Le #26349657
Le vendredi 17 avril 2015 19:42:33 UTC+2, Photo a écrit :
Le 17/04/2015 13:07, a écrit :
> Bonjour
> J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus dan s l'explorateur. Dans le gestionnaire de périphériques, dans les USB, i l y a un triangle jaune. Si il est branché au démarrage l'écran reste noir et si je le branche en étant dans le bios plus aucunes commandes ne répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire quelques choses? Je l'entend tourner. Merci d'avance à vous.
>

Le triangle jaune semble indiquer un problème de driver ?

--
http://grenault.net/accueil.htm



Peut-être réinstaller le driver? Si oui, où ai-je le plus de chance d e le trouver? Merci bcp
Norbert
Le #26349779
Le 18/04/2015 10:52, a écrit :
Le vendredi 17 avril 2015 19:42:33 UTC+2, Photo a écrit :
Le 17/04/2015 13:07, a écrit :
Bonjour
J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus dans l'explorateur. Dans le gestionnaire de périphériques, dans les USB, il y a un triangle jaune. Si il est branché au démarrage l'écran reste noir et si je le branche en étant dans le bios plus aucunes commandes ne répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire quelques choses? Je l'entend tourner. Merci d'avance à vous.




Le triangle jaune semble indiquer un problème de driver ?

--
http://grenault.net/accueil.htm



Peut-être réinstaller le driver? Si oui, où ai-je le plus de chance de le trouver? Merci bcp



C'est surtout le driver du controleur USB qu'il faudrait réinstaller.
Je n'ai jamais vu de driver pour un DD.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
Pascal Hambourg
Le #26350014
Salut,
J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il


a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus dans
l'explorateur. Dans le gestionnaire de périphériques, dans les USB, il y
a un triangle jaune. Si il est branché au démarrage l'écran reste noir
et si je le branche en étant dans le bios plus aucunes commandes ne
répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire
quelques choses? Je l'entend tourner. Merci d'avance à vous.

a écrit :
J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il
a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus dans
l'explorateur. Dans le gestionnaire de périphériques, dans les USB, il y
a un triangle jaune. Si il est branché au démarrage l'écran reste noir
et si je le branche en étant dans le bios plus aucunes commandes ne
répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire
quelques choses? Je l'entend tourner. Merci d'avance à vous.



Le disque est probablement HS (ou le port USB). S'il bloque le BIOS,
tous les drivers du monde, qui ne sont pas encore actifs puisque le
système d'exploitation n'est pas chargé, n'y changeront rien.
laurentlaurentscheid
Le #26350062
Le mardi 21 avril 2015 20:36:05 UTC+2, Pascal Hambourg a écrit :
Salut,
> J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il
a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus da ns
l'explorateur. Dans le gestionnaire de périphériques, dans les USB, i l y
a un triangle jaune. Si il est branché au démarrage l'écran reste n oir
et si je le branche en étant dans le bios plus aucunes commandes ne
répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y faire
quelques choses? Je l'entend tourner. Merci d'avance à vous.

a écrit :
> J'ai acheté, il y a quelques mois, un DD 2.5 western digital d'1T. il
> a tjr bien fonctionné mais du jour au lendemain il n'apparaît plus dans
> l'explorateur. Dans le gestionnaire de périphériques, dans les USB, il y
> a un triangle jaune. Si il est branché au démarrage l'écran reste noir
> et si je le branche en étant dans le bios plus aucunes commandes ne
> répondent, tout est bloqué. De quoi peut-il s'agir et puis-je y fai re
> quelques choses? Je l'entend tourner. Merci d'avance à vous.

Le disque est probablement HS (ou le port USB). S'il bloque le BIOS,
tous les drivers du monde, qui ne sont pas encore actifs puisque le
système d'exploitation n'est pas chargé, n'y changeront rien.



Merci à vous, c'est sympa. D'autres support sont détectés sur ce port USB, donc je pense qu'il n'est pas en cause?
A bientôt
Pascal Hambourg
Le #26350095
a écrit :
Le mardi 21 avril 2015 20:36:05 UTC+2, Pascal Hambourg a écrit :
Le disque est probablement HS (ou le port USB). S'il bloque le BIOS,
tous les drivers du monde, qui ne sont pas encore actifs puisque le
système d'exploitation n'est pas chargé, n'y changeront rien.



Merci à vous, c'est sympa. D'autres support sont détectés sur ce port
USB, donc je pense qu'il n'est pas en cause?



Tu peux aussi tester le disque sur d'autrs ports USB. Et avec une autre
alimentation s'il a une alimentation externe.
Publicité
Poster une réponse
Anonyme