Debian Stretch/Sid : bug dans gnome-control-center

Le
Jean-Marc
--Signature=_Thu__8_Sep_2016_07_55_41_+0200_g9roflufSPUK1UX5
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

salut la liste,

Hier, après sa mise à jour, gnome-control-center ne parvient plus=
à obtenir les infos sur mon écran.

Donc, quand on le démarre et qu'on choisit l'option "Displays", on a u=
n écran gris aves le message "Impossible d'obtenir les informations co=
ncernant l'écran".

Cf. http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=836972

Merci de me dire si le phénomène est identique chez vous.

Jean-Marc <jean-marc@6jf.be>

--Signature=_Thu__8_Sep_2016_07_55_41_+0200_g9roflufSPUK1UX5
Content-Type: application/pgp-signature

--BEGIN PGP SIGNATURE--
Version: GnuPG v2

iQIcBAEBCAAGBQJX0P1dAAoJEEBxy1wt6cT8OpgP/27qhiYm9RDMOtDQ6tQk8wIf
yPaqoTzdHNTBLl9NkoCoPhcSVmo7Kb92rVLY4wZkvvM9heISJWOk/dY6UdXiBtJN
OjHT6JFvzI1FE6q5N3i4+6Q3+ec9PElLIBjMAkfMaE+/e2Eh09U9jodaISrcuxK9
LVCS/kbTBg3QVkwViksGbJRz9ZfVIbKsN9h55w7/gI/fr9qf88+7bILknFws88G4
sGVH1mo4SrXZuSvV0ZiLaaxRqGS6IQG69vnQadjlZ+LrLvs5tuyu/wKbxTuNM3mw
WcUOe3oi0ZvnKEWZynldlUJFBzqJJDP8qnz9o7m40Vy5uiF1xCVlFh8LfaPVFQlJ
iVP4rCiICJY8sGOVbZ6g8kDcoh27IlWGLYavqw58Ybr5XwiHsbwcKv5JVeoS6j7Q
bmoo8u4A+fVUaVGipyuLy1md4p4UrYfNo4NK/utZZHDKgiJBI8eQbABSedKVBrJL
luRYxMpUrlwUgy32MNSe2UzauiKYN8vlZ3Z3CW9xHYCqX+YsWK5bvL31Z0ITMFjL
2mD2U+08yNbLduy5bcseki/RSEzyfdREdwZWJMKuC2P51idz+TwcgDPLZhkpS4vg
RLUPa6IXvCCz1AlIeepsturZ+RIyHENAG7SfTulqjUweb6AQhlBMox7Z4+0RsbH9
FI839N9b7I1mJD1du+PA
=T+rF
--END PGP SIGNATURE--

--Signature=_Thu__8_Sep_2016_07_55_41_+0200_g9roflufSPUK1UX5--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Marc
Le #26409165
--Signature=_Thu__8_Sep_2016_15_24_35_+0200_=UrceHh.xETqVfUh
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Thu, 8 Sep 2016 07:55:39 +0200
Jean-Marc
salut la liste,
Hier, après sa mise à jour, gnome-control-center ne parvient pl us à obtenir les infos sur mon écran.
Donc, quand on le démarre et qu'on choisit l'option "Displays", on a un écran gris aves le message "Impossible d'obtenir les informations concernant l'écran".
Cf. http://bugs.debian.org/cgi-bin/bugreport.cgi?bugƒ6972
Merci de me dire si le phénomène est identique chez vous.

Le problème est résolu.
Il venait d'un soucis de dépendance manquante entre g-c-c et mutter.
Les deux doivent être en 3.21.
mutter 3.21 vient de migrer vers testing.
Pour résoudre le bug tout de suite, il suffit d'installer mutter depui s unstable.
Jean-Marc

Jean-Marc --Signature=_Thu__8_Sep_2016_15_24_35_+0200_=UrceHh.xETqVfUh
Content-Type: application/pgp-signature
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2
iQIcBAEBCAAGBQJX0WaTAAoJEEBxy1wt6cT8Y2UP/RW+r9iGnfy0lBrFcfYUcsw1
6oMYWsdRv5aVhpLxOeYthz1KdyLKdJTFrmcZGNgeQsnF6FMxkiw7NOI+ymGlQaxG
n00k651EMbZ08p8de9WNKhnwKvAqSHfaaO5tfHYoMNJ0UNZ9+YKLEauhVAUPe9vJ
QnSSZfvQQ5qHchqyMvvmqj0bVtArLb2Bo4WlAoyrEfrsEqB3hcv1ipIl5fZriWfk
332B+lurenkp1B6p3dsRW3fOkHiUqWQjWgIdfm68S4zhn/o79+iAg/rcRopPdaiy
FPgrrdvH2BZdLg08D6aCBsG+grZMFcN079DeXseAv/GV27rRjEjFy1S5s2Aduddb
RkyE9SDYYgylZgr20Xk3XcoSeIGeePc7h+F1j/R5rb3O8jgF1QwSxkkZEyX9Dps2
1Y8dZa1c5ilI2L8KWXgKuUAeLm5OR5mg3QptABfqJcBAiEHzXbTJx89CTfe6WNVK
M08YJUjXgQfPtOVzLUK5iIgC0+6kHwcomcrh1GaZ3QhjVNeq/k7nnY2cQdZw+WxB
JoDDHZOXZK2HFRv6LRaRS+smxqRHuaoeTvrhihyyvG3ghFrWKQ8lAPDY3OBo3xkz
VpmdiDsO+w5neKog+vY08Z+u+e6PqgIp+/NXTCLBJp9OgsECa4hZnpUU119Rl90T
UG9Eeu61Jg7aU3i1giiu
=Ru90
-----END PGP SIGNATURE-----
--Signature=_Thu__8_Sep_2016_15_24_35_+0200_=UrceHh.xETqVfUh--
Gaëtan PERRIER
Le #26409285
Le Thu, 8 Sep 2016 15:24:35 +0200
Jean-Marc
Thu, 8 Sep 2016 07:55:39 +0200
Jean-Marc
salut la liste,
Hier, après sa mise à jour, gnome-control-center ne parvient plus à
obtenir les infos sur mon écran.
Donc, quand on le démarre et qu'on choisit l'option "Displays", on a un
écran gris aves le message "Impossible d'obtenir les informations
concernant l'écran".
Cf. http://bugs.debian.org/cgi-bin/bugreport.cgi?bugƒ6972
Merci de me dire si le phénomène est identique chez vous.

Le problème est résolu.
Il venait d'un soucis de dépendance manquante entre g-c-c et mutter.
Les deux doivent être en 3.21.
mutter 3.21 vient de migrer vers testing.


mutter 3.21 n'est pas dans testing. Il n'a toujours pas migré.
Pour résoudre le bug tout de suite, il suffit d'installer mutter depuis
unstable.

ça ne semble pas être aussi simple que ça. L'installation de libmutte r0i
impose la mise à jour de pas mal d'autres paquets qui eux même en impose
d'autres ...
A+
Gaëtan
Jean-Marc

Jean-Marc
Jean-Marc
Le #26409302
--Signature=_Sat__10_Sep_2016_16_02_19_+0200_BVkrox.es4/sTYQ9
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Sat, 10 Sep 2016 14:24:27 +0200
Gaëtan PERRIER
ça ne semble pas être aussi simple que ça. L'installation de libmutter0i
impose la mise à jour de pas mal d'autres paquets qui eux même en impose
d'autres ...

Sur mon système, voilà ce que cela a entraîner comme mises à jour :
libmutter0i:amd64 (3.21.91-2, automatic), gnome-shell-extension-weather:amd 64 (0~20160325.gitb5415ec-1, 0~20160325.gitb5415ec-2), gir1.2-mutter-3.0:am d64 (3.20.3-2, 3.21.91-2), mutter-common:amd64 (3.20.3-2, 3.21.91-2), gnome -shell-common:amd64 (3.20.3-1, 3.21.91-2), gnome-shell-extensions:amd64 (3. 20.1-1, 3.21.91-1), gnome-shell:amd64 (3.20.3-1+b1, 3.21.91-2), mutter:amd6 4 (3.20.3-2, 3.21.91-2)
Rien de bien extraordinaire.
Tu as plus de détails ?
A+
Gaëtan


Jean-Marc --Signature=_Sat__10_Sep_2016_16_02_19_+0200_BVkrox.es4/sTYQ9
Content-Type: application/pgp-signature
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2
iQIcBAEBCAAGBQJX1BJrAAoJEEBxy1wt6cT8m/oQAIsBPLvu4U4sIe9AvmWaVPko
yNxFzgq6fzgs5Ez2pJKw7IpUy7spLPkBJo9zbWQp12UDcDtttLO3/t3uYNP0bKr0
WmWHMzIdddT3U3XG3j38yAoy6l4LY4ZWv2KH00DTh5ygeISW1hnLtQ6Z8alniIGD
+qOHp+ddYm7QCf9Z5ClqxKq6t+kUvAGeKnq6Z89NEaqt2jIAwPc6TwiZGw8zA2L4
LCbJYO0OgsAP4Yj/2dY6rgZqsbY8gpyN6FqgfvWmR4c4tKNOYHH5WaLXqdAy1b8A
V6+vkQGoFvX9m2khpwaG8VNSihYCD0DxXpto80z9qvlEoJ+TjCI8dVq7kRGULfrS
8KxWNeTKTpDhGH0aN+IEcKYG343hP2OrWEW+xHDxtfAFfk5YbcJdcz702Cs9AG35
sn+kGDyd4duNSi0/UaYFOZ7qvzH4/UJs4ZE+CTKcJ3/tk1La7GDpebMOQ28Vu6TD
w4CiBeJE0ORAD1E89ML0uM3iqaKGhBTg9xd24QtMdCz2oloviH74/A9i7GgSusb0
hJ7b0nqxqHBFVZkWG0Wp/KLKFhS/Rqka3oEZIQNi4SJ20C2EY6MAPnRP92N6K93f
Uasofkpjqaj+KxDzoCwHWYfft4DZY1OkRi8VtWNPrKmp65tnF5GbqVk36bvQEGcX
N0GuHtFr70e+2OrR1EYN
=iz3+
-----END PGP SIGNATURE-----
--Signature=_Sat__10_Sep_2016_16_02_19_+0200_BVkrox.es4/sTYQ9--
Gaëtan PERRIER
Le #26409306
Le Sat, 10 Sep 2016 16:02:19 +0200
Jean-Marc
Sat, 10 Sep 2016 14:24:27 +0200
Gaëtan PERRIER
ça ne semble pas être aussi simple que ça. L'installation de libm utter0i
impose la mise à jour de pas mal d'autres paquets qui eux même en i mpose
d'autres ...

Sur mon système, voilà ce que cela a entraîner comme mises à jour :
libmutter0i:amd64 (3.21.91-2, automatic),
gnome-shell-extension-weather:amd64 (0~20160325.gitb5415ec-1,
0~20160325.gitb5415ec-2), gir1.2-mutter-3.0:amd64 (3.20.3-2, 3.21.91-2),
mutter-common:amd64 (3.20.3-2, 3.21.91-2), gnome-shell-common:amd64
(3.20.3-1, 3.21.91-2), gnome-shell-extensions:amd64 (3.20.1-1, 3.21.91-1),
gnome-shell:amd64 (3.20.3-1+b1, 3.21.91-2), mutter:amd64 (3.20.3-2,
3.21.91-2)
Rien de bien extraordinaire.
Tu as plus de détails ?
A+
Gaëtan

Jean-Marc

Effectivement j'ai réussi à mettre à jour avec pas trop de paquets de unstable:
gir1.2-gnomedesktop-3.0_3.21.90-3_amd64.deb
gir1.2-mutter-3.0_3.21.91-2_amd64.deb
gnome-desktop3-data_3.21.90-3_all.deb
gnome-shell_3.21.91-2_amd64.deb
gnome-shell-common_3.21.91-2_all.deb
gnome-shell-extensions_3.21.91-1_all.deb
libgnome-desktop-3-12_3.21.90-3_amd64.deb
libgnome-desktop-3-dev_3.21.90-3_amd64.deb
libmutter0i_3.21.91-2_amd64.deb
libmutter-dev_3.21.91-2_amd64.deb
mutter_3.21.91-2_amd64.deb
mutter-common_3.21.91-2_all.deb
A+
Gaëtan
Gaëtan PERRIER
Le #26409414
Le Sat, 10 Sep 2016 16:51:19 +0200
Gaëtan PERRIER
Le Sat, 10 Sep 2016 16:02:19 +0200
Jean-Marc
Sat, 10 Sep 2016 14:24:27 +0200
Gaëtan PERRIER > ça ne semble pas être aussi simple que ça. L'installation de li bmutter0i
> impose la mise à jour de pas mal d'autres paquets qui eux même en impose
> d'autres ...
Sur mon système, voilà ce que cela a entraîner comme mises à jo ur :
libmutter0i:amd64 (3.21.91-2, automatic),
gnome-shell-extension-weather:amd64 (0~20160325.gitb5415ec-1,
0~20160325.gitb5415ec-2), gir1.2-mutter-3.0:amd64 (3.20.3-2, 3.21.91-2),
mutter-common:amd64 (3.20.3-2, 3.21.91-2), gnome-shell-common:amd64
(3.20.3-1, 3.21.91-2), gnome-shell-extensions:amd64 (3.20.1-1, 3.21.91- 1),
gnome-shell:amd64 (3.20.3-1+b1, 3.21.91-2), mutter:amd64 (3.20.3-2,
3.21.91-2)
Rien de bien extraordinaire.
Tu as plus de détails ?
>
> A+
>
> Gaëtan
Jean-Marc

Effectivement j'ai réussi à mettre à jour avec pas trop de paquets de
unstable: gir1.2-gnomedesktop-3.0_3.21.90-3_amd64.deb
gir1.2-mutter-3.0_3.21.91-2_amd64.deb
gnome-desktop3-data_3.21.90-3_all.deb
gnome-shell_3.21.91-2_amd64.deb
gnome-shell-common_3.21.91-2_all.deb
gnome-shell-extensions_3.21.91-1_all.deb
libgnome-desktop-3-12_3.21.90-3_amd64.deb
libgnome-desktop-3-dev_3.21.90-3_amd64.deb
libmutter0i_3.21.91-2_amd64.deb
libmutter-dev_3.21.91-2_amd64.deb
mutter_3.21.91-2_amd64.deb
mutter-common_3.21.91-2_all.deb


J'ai fait la mise à jour sur 2 machines et sur une des 2 je n'ai plus
l'affichage des icones sur le bureau ...
J'ai regardé dans gnome-tweak-tool et c'est bien activé ...
Chose étrange mais sûrement liée, sur la machine où je n'ai plus le s icones
sur le bureau, maintenant quand j'ouvre la session ça m'ouvre une fenêt re
nautilus automatiquement.
Gaëtan
Haricophile
Le #26409426
Le Mon, 12 Sep 2016 00:23:37 +0200,
Gaëtan PERRIER
J'ai fait la mise à jour sur 2 machines et sur une des 2 je n'ai plus
l'affichage des icones sur le bureau ...
J'ai regardé dans gnome-tweak-tool et c'est bien activé ...
Chose étrange mais sûrement liée, sur la machine où j e n'ai plus les
icones sur le bureau, maintenant quand j'ouvre la session ça m'ouvre
une fenêtre nautilus automatiquement.
Gaëtan

Pas que Gnome, Mate et Cinnamon ont des soucis aussi dans Testing avec
une mise à jour de GTK3 grand casseur d'API devant l'éternel... P our la
session regarde peut-être si tu n'as pas une session enregistrée
dans :
~/.config/gnome-session/saved-session
--

Gaëtan PERRIER
Le #26409519
Le Mon, 12 Sep 2016 08:44:08 +0200
Haricophile
Le Mon, 12 Sep 2016 00:23:37 +0200,
Gaëtan PERRIER
J'ai fait la mise à jour sur 2 machines et sur une des 2 je n'ai plus
l'affichage des icones sur le bureau ...
J'ai regardé dans gnome-tweak-tool et c'est bien activé ...
Chose étrange mais sûrement liée, sur la machine où je n'ai plu s les
icones sur le bureau, maintenant quand j'ouvre la session ça m'ouvre
une fenêtre nautilus automatiquement.
Gaëtan

Pas que Gnome, Mate et Cinnamon ont des soucis aussi dans Testing avec
une mise à jour de GTK3 grand casseur d'API devant l'éternel... Pour la
session regarde peut-être si tu n'as pas une session enregistrée
dans :
~/.config/gnome-session/saved-session

Salut,
Non, aucune session de sauvée.
Gaëtan
Publicité
Poster une réponse
Anonyme