Debian/ w530 & sortie VGA

Le
jerome moliere
--20cf307cfedaf7c14e04cc3bef1c
Content-Type: text/plain; charset=UTF-8

Bonjour a tous,
je me permets de venir vers vous car sur mon nouveau lenovo (w530) ou j ai
installe une squeeze et une siduction , sur les 2 distros et quel que soit
le WM entre KDE/gnome et lxde/xfce je n ai aucune sortie VGA
operationnelle
Sur la squeeze aucune sortie VGA listee par xrandr
Sur siduction VGA2 listee mais aucune image sur un video projecteur quand
je le connecte (malgre les tentatives de basculement avec FnF7)
comment puis je avancer sur ce souci car un portable qui ne permet pas de
projeter c est moyen


merci a vous
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!

--20cf307cfedaf7c14e04cc3bef1c
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour a tous,<div>je me permets de venir vers  vous car sur mon nouv=
eau lenovo (w530) ou j ai installe une squeeze et une siduction , sur les 2=
distros et quel que soit le WM entre KDE/gnome et lxde/xfce je n ai aucune=
sortie VGA operationnelle</div>

<div>Sur la squeeze aucune sortie VGA listee par xrandr</div><div>Sur siduc=
tion VGA2 listee mais aucune image sur un video projecteur quand je le conn=
ecte (malgre les tentatives de basculement avec FnF7)</div><div>comment pui=
s je avancer sur ce souci car un portable qui ne permet pas de projeter c e=
st moyen</div>

<div><br></div><div><br></div><div>merci a vous<br clear="all">J.MOLIERE =
- Mentor/J<br>auteur Eyrolles<br>blog: <a href="http://romjethoughts.blog=
spot.com" target="_blank">http://romjethoughts.blogspot.com</a><br>OSGi b=
ook available now!!!<br>

<br>
</div>

--20cf307cfedaf7c14e04cc3bef1c--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAEGYFEJY0djEhF4NEDYohPMghFyCBnNUX8nQWw6WdN7NKSq-pg@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jerome moliere
Le #24877012
--14dae9ccdd4ed708bb04cc3c2fc8
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

En gros ma question est quelle methodo utiliseriez vous pour en savoir plus
sur mon souci ?
je precise que j ai verifie ma config de laptop-mode-tools et que celui ci
n est pas en cause visiblement...
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!



Le 17 octobre 2012 09:08, jerome moliere :

Bonjour a tous,
je me permets de venir vers vous car sur mon nouveau lenovo (w530) ou j
ai installe une squeeze et une siduction , sur les 2 distros et quel que
soit le WM entre KDE/gnome et lxde/xfce je n ai aucune sortie VGA
operationnelle...
Sur la squeeze aucune sortie VGA listee par xrandr
Sur siduction VGA2 listee mais aucune image sur un video projecteur quand
je le connecte (malgre les tentatives de basculement avec FnF7)
comment puis je avancer sur ce souci car un portable qui ne permet pas de
projeter c est moyen...


merci a vous
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!





--14dae9ccdd4ed708bb04cc3c2fc8
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

En gros ma question est quelle methodo utiliseriez vous pour en savoir plus sur mon souci ?
auteur Eyrolles
Bonjour a tous,





<br>
</div>
</blockquote></div><br></div>

--14dae9ccdd4ed708bb04cc3c2fc8--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFEJn7j5Kfd7Sr3R-AfynTUKt=
Bernard Schoenacker
Le #24877072
Le Wed, 17 Oct 2012 09:08:07 +0200,
jerome moliere
Bonjour a tous,
je me permets de venir vers vous car sur mon nouveau lenovo (w530)
ou j ai installe une squeeze et une siduction , sur les 2 distros et
quel que soit le WM entre KDE/gnome et lxde/xfce je n ai aucune
sortie VGA operationnelle...
Sur la squeeze aucune sortie VGA listee par xrandr
Sur siduction VGA2 listee mais aucune image sur un video projecteur
quand je le connecte (malgre les tentatives de basculement avec FnF7)
comment puis je avancer sur ce souci car un portable qui ne permet
pas de projeter c est moyen...


merci a vous
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!




bonjour,

serait il possible de vérifier le couple résolution et fréquence
supportée par le vidéo projecteur ?

autrement, est il possible de faire des essais avec une
knoppix adriane ?

et pour conclure, serait ce du radeon comme GPU et donc dans ce
cas, prière de se reporter sur un fil précédent se raportant à ce
défaut ...

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jerome moliere
Le #24877182
--20cf3071c8a8bdd67704cc3cb9b9
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

bonjour,




bonjour bernard et merci de la reponse,


serait il possible de vérifier le couple résolution et fréquence
supportée par le vidéo projecteur ?




en fait cela fait le 3 eme video proj qui refuse mes sorties video donc je
ne pense pas quee le souci viennt des video proj..
ma configurationb me semble etre le souci....

autrement, est il possible de faire des essais avec une
knoppix adriane ?

je peux essayer oui

et pour conclure, serait ce du radeon comme GPU et donc dans ce
cas, prière de se reporter sur un fil précédent se raportant à ce
défaut ...




non sur cette machine j ai un Intel integre et une NVIDIA Quadro 1000...
je n utilise pas la Nvidia , je l ai desactive dans le BIOS donc la seule
sortie est l intel livree avec la carte mere i7.....

precision importante merci de m avoir pointe cet oubli....

jerome

--20cf3071c8a8bdd67704cc3cb9b9
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

        serait il possible de vérifier le couple r ésolution et fréquence<br>
        supportée par le vidéo projecteur ?<b r>

        autrement, est il possible de faire des essais avec une<br>
        knoppix adriane ?<br>
        et pour conclure, serait ce du radeon comme GPU et donc dans ce<br>
        cas, prière de se reporter sur un fil pr écédent se raportant à ce<br>
        défaut ...<br>


--20cf3071c8a8bdd67704cc3cb9b9--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFE+
Tristan Piron
Le #24877612
--e89a8f3ba4d38602c204cc3e8600
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Avec la NVIDIA est-ce fonctionnel ?

Le 17 octobre 2012 16:04, jerome moliere :


bonjour,




bonjour bernard et merci de la reponse,


serait il possible de vérifier le couple résolution et fré quence
supportée par le vidéo projecteur ?




en fait cela fait le 3 eme video proj qui refuse mes sorties video donc j e
ne pense pas quee le souci viennt des video proj..
ma configurationb me semble etre le souci....

autrement, est il possible de faire des essais avec une
knoppix adriane ?

je peux essayer oui



et pour conclure, serait ce du radeon comme GPU et donc dans ce
cas, prière de se reporter sur un fil précédent se raporta nt à ce
défaut ...




non sur cette machine j ai un Intel integre et une NVIDIA Quadro 1000...
je n utilise pas la Nvidia , je l ai desactive dans le BIOS donc la seule
sortie est l intel livree avec la carte mere i7.....

precision importante merci de m avoir pointe cet oubli....

jerome






--
Tristan Piron

--e89a8f3ba4d38602c204cc3e8600
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Avec la NVIDIA est-ce fonctionnel ? 

bonjour,<br>
        serait il possible de vérifier le couple résolution et fréquence<br>
        supportée par le vidéo projecteur ?<br>

<div class="im">

        autrement, est il possible de faire des essais avec une<br>
        knoppix adriane ?<br>
        et pour conclure, serait ce du radeon comme GPU et donc dan s ce<br>
        cas, prière de se reporter sur un fil précédent se ra portant à ce<br>
        défaut ...<br>



</blockquote></div><br><br clear="all"><div><br></div>-- <br>Tristan Piro n<br>

--e89a8f3ba4d38602c204cc3e8600--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jerome moliere
Le #24877722
--20cf307d0260c019ef04cc3f15f2
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

en fait en installant sous squeeze les drivers nvidia j ai un ecran noir
sous X et plus d acces aux consoles....
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!



Le 17 octobre 2012 12:13, Tristan Piron
Avec la NVIDIA est-ce fonctionnel ?

Le 17 octobre 2012 16:04, jerome moliere écrit :


bonjour,




bonjour bernard et merci de la reponse,


serait il possible de vérifier le couple résolution e t fréquence
supportée par le vidéo projecteur ?




en fait cela fait le 3 eme video proj qui refuse mes sorties video donc
je ne pense pas quee le souci viennt des video proj..
ma configurationb me semble etre le souci....

autrement, est il possible de faire des essais avec une
knoppix adriane ?

je peux essayer oui



et pour conclure, serait ce du radeon comme GPU et donc dans ce
cas, prière de se reporter sur un fil précédent se raportant à ce
défaut ...




non sur cette machine j ai un Intel integre et une NVIDIA Quadro 1000...
je n utilise pas la Nvidia , je l ai desactive dans le BIOS donc la seul e
sortie est l intel livree avec la carte mere i7.....

precision importante merci de m avoir pointe cet oubli....

jerome






--
Tristan Piron




--20cf307d0260c019ef04cc3f15f2
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

en fait en installant sous squeeze les drivers nvidia j ai un ecran noir so us X et plus d acces aux consoles....
OSGi book available now!!!<br><br>

Avec la NVIDIA est-ce fonctionnel ? 
<div class="h5"><br>




bonjour,<br>
        serait il possible de vérifier le couple r ésolution et fréquence<br>
        supportée par le vidéo projecteur ?<b r>



<div>

        autrement, est il possible de faire des essais avec une<br>
        knoppix adriane ?<br>
        et pour conclure, serait ce du radeon comme GPU et donc dans ce<br>
        cas, prière de se reporter sur un fil pr écédent se raportant à ce<br>
        défaut ...<br>





</blockquote></div></div></div><span class="HOEnZb"><font color="#88888 8"><br><br clear="all"><div><br></div>-- <br>Tristan Piron<br>
</font></span></blockquote></div><br>

--20cf307d0260c019ef04cc3f15f2--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFEJ=8=
Tristan Piron
Le #24877732
--90e6ba614c808f563004cc3f2441
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Tu a regarder.de desactiver optimus? Avec le kernel de la sid ecran noir,
mais en faisant une squeeze, installation des pilote nvidia, puis une maj
en wheezy puis sid, ça fonctionne.
Le 17 oct. 2012 18:54, "jerome moliere"
en fait en installant sous squeeze les drivers nvidia j ai un ecran noir
sous X et plus d acces aux consoles....
J.MOLIERE - Mentor/J
auteur Eyrolles
blog: http://romjethoughts.blogspot.com
OSGi book available now!!!



Le 17 octobre 2012 12:13, Tristan Piron :

Avec la NVIDIA est-ce fonctionnel ?

Le 17 octobre 2012 16:04, jerome moliere écrit :


bonjour,




bonjour bernard et merci de la reponse,


serait il possible de vérifier le couple résolution et fr équence
supportée par le vidéo projecteur ?




en fait cela fait le 3 eme video proj qui refuse mes sorties video donc
je ne pense pas quee le souci viennt des video proj..
ma configurationb me semble etre le souci....

autrement, est il possible de faire des essais avec une
knoppix adriane ?

je peux essayer oui



et pour conclure, serait ce du radeon comme GPU et donc dans c e
cas, prière de se reporter sur un fil précédent se rapor tant à
ce
défaut ...




non sur cette machine j ai un Intel integre et une NVIDIA Quadro 1000.. .
je n utilise pas la Nvidia , je l ai desactive dans le BIOS donc la
seule sortie est l intel livree avec la carte mere i7.....

precision importante merci de m avoir pointe cet oubli....

jerome






--
Tristan Piron








--90e6ba614c808f563004cc3f2441
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable


en fait en installant sous squeeze les drivers nvidia j ai un ecran noir so us X et plus d acces aux consoles....

OSGi book available now!!!<br><br>


Avec la NVIDIA est-ce fonctionnel ? 

<div><br>





bonjour,<br>
        serait il possible de vérifier le couple résolution et fréquence<br>
        supportée par le vidéo projecteur ?<br>




<div>

        autrement, est il possible de faire des essais avec une<br>
        knoppix adriane ?<br>
        et pour conclure, serait ce du radeon comme GPU et donc dan s ce<br>
        cas, prière de se reporter sur un fil précédent se ra portant à ce<br>
        défaut ...<br>






</blockquote></div></div></div><span><font color="#888888"><br><br clear ="all"><div><br></div>-- <br>Tristan Piron<br>
</font></span></blockquote></div><br>
</blockquote></div>

--90e6ba614c808f563004cc3f2441--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAOumjWzNmWnSZs9uTdPN0tRZrvtkEXJO=
moi-meme
Le #24878172
Le Wed, 17 Oct 2012 09:40:02 +0200, Bernard Schoenacker a écrit :

serait il possible de vérifier le couple résolution et fréquence
supportée par le vidéo projecteur ?



AMHA un simple xrandr (ou grandr pour ceux qui ont les moyens) devrait
correspondre

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/507ea8ce$0$1857$
jerome moliere
Le #24878552
--047d7bdc103697c0da04cc43348c
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

bonjour,


est il possible d'adjoindre une deuxième sortie dans le fich ier
xorg.conf ?

autrement via un exemple de xrandr :


xrandr --newmode "1600x1200_60.00" 161.00 1600 1712 1880 2160
1200 1203 1207 1245 -hsync +vsync
xrandr --addmode LVDS1 1600x1200_60.00
xrandr --addmode LVDS0 1600x1200_60.00
xrandr --addmode VGA-1 1600x1200_60.00
xrandr --addmode VGA-0 1600x1200_60.00
xrandr --output VGA-1 --mode 1600x1200_60.00
xrandr --output VGA-0 --mode 1600x1200_60.00

bonne chance

slt
bernard

merci Bernard , de nouveau, cela pointe le fait qu il est absent chez moi


je pensais que ce fichier etait obsolete et un reliquat des architectures
passees
je ne l ai donc pas cree.....
est ce que quelqu un a un fichier tout pret avec une carte Intel ?
j ai ceci cf lspci:
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor
Graphics Controller (rev 09)


est ce qu il y a une limitation sur ce type de carte graphique et dois je
necessairement installer les drivers pour la Nvidia et reactiver celle-ci ?


merci de vos retours
jerome

--047d7bdc103697c0da04cc43348c
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
        est il possible d&#39;adjoindre une deuxiè me sortie dans le fichier<br>
        xorg.conf ?<br>
<br>
        autrement via un exemple de xrandr :<br>
<br>
<br>
         xrandr --newmode &quot;1600x1200_60.00&qu ot;  161.00  1600 1712 1880 2160  1200 1203 1207 1245 -hsync +vsync<br>
 xrandr --addmode LVDS1  1600x1200_60.00<br>
 xrandr --addmode LVDS0  1600x1200_60.00<br>
 xrandr --addmode VGA-1 1600x1200_60.00<br>
 xrandr --addmode VGA-0 1600x1200_60.00<br>
 xrandr --output VGA-1 --mode 1600x1200_60.00<br>
 xrandr --output VGA-0 --mode 1600x1200_60.00<br>
<br>
 bonne chance<br>
<br>
 slt<br>
<span class="HOEnZb"><font color="#888888"> bernard<br>
<br>


</div><div><br></div><div><br></div><div>est ce qu il y a une limitation su r ce type de carte graphique et dois je necessairement installer les driver s pour la Nvidia et reactiver celle-ci  ?</div><div><br></div><div><br >

</div><div>merci de vos retours</div><div>jerome</div>

--047d7bdc103697c0da04cc43348c--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAEGYFE+
Bernard Schoenacker
Le #24878722
Le Wed, 17 Oct 2012 17:48:23 +0200,
jerome moliere
bonjour,

>
> est il possible d'adjoindre une deuxième sortie dans le
> fichier xorg.conf ?
>
> autrement via un exemple de xrandr :
>
>
> xrandr --newmode "1600x1200_60.00" 161.00 1600 1712 1880
> 2160 1200 1203 1207 1245 -hsync +vsync
> xrandr --addmode LVDS1 1600x1200_60.00
> xrandr --addmode LVDS0 1600x1200_60.00
> xrandr --addmode VGA-1 1600x1200_60.00
> xrandr --addmode VGA-0 1600x1200_60.00
> xrandr --output VGA-1 --mode 1600x1200_60.00
> xrandr --output VGA-0 --mode 1600x1200_60.00
>
> bonne chance
>
> slt
> bernard
>
> merci Bernard , de nouveau, cela pointe le fait qu il est absent
> chez moi
je pensais que ce fichier etait obsolete et un reliquat des
architectures passees
je ne l ai donc pas cree.....
est ce que quelqu un a un fichier tout pret avec une carte Intel ?
j ai ceci cf lspci:
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core
processor Graphics Controller (rev 09)


est ce qu il y a une limitation sur ce type de carte graphique et
dois je necessairement installer les drivers pour la Nvidia et
reactiver celle-ci ?


merci de vos retours
jerome




bonjour,

mon idée consiste à vérifier la capabilité de la carte graphique :

intel
nvidia

en effet, l'une doit être gourmande en ram partagée et l'autre pas

par conséquent il serait sage de passer par nvidia ...

mon fichier xrandr me sert tout le temps du fait que je n'arrive
pas à avoir une résolution élevée avec un crt 19" ...

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Arnaud Hocevar
Le #24879882
------I1MTHD0JV7NEJ4HH0FPXK37CZIR4JH
Content-Type: text/plain;
charset=UTF-8
Content-Transfer-Encoding: 8bit

Salut,

Si les limitations sont les mêmes que sur le w520 tu dois activer la carte Nvidia pour utiliser les sorties externes (même pas câblées sur le gpu intel).
En revanche j'ai une option du BIOS pour forcer le passage complet a la carte Nvidia; je suppose que tu peux faire de même.

Arnaud

jerome moliere
bonjour,


est il possible d'adjoindre une deuxième sortie dans le


fichier
xorg.conf ?

autrement via un exemple de xrandr :


xrandr --newmode "1600x1200_60.00" 161.00 1600 1712 1880


2160
1200 1203 1207 1245 -hsync +vsync
xrandr --addmode LVDS1 1600x1200_60.00
xrandr --addmode LVDS0 1600x1200_60.00
xrandr --addmode VGA-1 1600x1200_60.00
xrandr --addmode VGA-0 1600x1200_60.00
xrandr --output VGA-1 --mode 1600x1200_60.00
xrandr --output VGA-0 --mode 1600x1200_60.00

bonne chance

slt
bernard

merci Bernard , de nouveau, cela pointe le fait qu il est absent chez


moi
je pensais que ce fichier etait obsolete et un reliquat des
architectures
passees
je ne l ai donc pas cree.....
est ce que quelqu un a un fichier tout pret avec une carte Intel ?
j ai ceci cf lspci:
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core
processor
Graphics Controller (rev 09)


est ce qu il y a une limitation sur ce type de carte graphique et dois
je
necessairement installer les drivers pour la Nvidia et reactiver
celle-ci ?


merci de vos retours
jerome



------I1MTHD0JV7NEJ4HH0FPXK37CZIR4JH
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head/><body><html><head></head><body>Salut,<br>
<br>
Si les limitations sont les mêmes que sur le w520 tu dois activer la carte Nvidia pour utiliser les sorties externes (même pas câblées sur le gpu intel).<br>
En revanche j&#39;ai une option du BIOS pour forcer le passage complet a la carte Nvidia; je suppose que tu peux faire de même.<br>
<br>
Arnaud <br />
        est il possible d&#39;adjoindre une deuxième sortie dans le fichier<br />
        xorg.conf ?<br />
<br />
        autrement via un exemple de xrandr :<br />
<br />
<br />
         xrandr --newmode &quot;1600x1200_60.00&quot;  161.00  1600 1712 1880 2160  1200 1203 1207 1245 -hsync +vsync<br />
 xrandr --addmode LVDS1  1600x1200_60.00<br />
 xrandr --addmode LVDS0  1600x1200_60.00<br />
 xrandr --addmode VGA-1 1600x1200_60.00<br />
 xrandr --addmode VGA-0 1600x1200_60.00<br />
 xrandr --output VGA-1 --mode 1600x1200_60.00<br />
 xrandr --output VGA-0 --mode 1600x1200_60.00<br />
<br />
 bonne chance<br />
<br />
 slt<br />
<span class="HOEnZb"><font color="#888888"> bernard<br />
<br />


</div><div><br /></div><div><br /></div><div>est ce qu il y a une limitation sur ce type de carte graphique et dois je necessairement installer les drivers pour la Nvidia et reactiver celle-ci  ?</div><div><br /></div><div><br />

</div><div>merci de vos retours</div><div>jerome</div>
</blockquote></div></body></html></body></html>
------I1MTHD0JV7NEJ4HH0FPXK37CZIR4JH--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme