DELL et ipw3945

Le
Pierre Crescenzo
Bonjour,

Le problème est apparemment connu mais je ne lui ai pas trouvé de
solution qui fonctionne chez moi. J'ai un DELL D820 avec une carte
intégrée WiFi (Intel Corporation PRO/Wireless 3945ABG Network
Connection) très capricieuse. Elle (ou son pilote) ne permet pas de se
connecter à tous les réseaux WiFi tout le temps, sans qu'il soit aisé=
de
comprendre pourquoi parfois oui et parfois non.

Je suis en testing avec un noyau 2.6.22-2-686. Auriez-vous une solution
ou une idée ?

Merci. A+

[CITATION ALÉATOIRE : Un Marseillais qui s'épate à ce point, ça ne =
se
voit pas toutes les années bissextiles. San-Antonio]

--
Pierre Crescenzo
mailto:Pierre@crescenzo.nom.fr
http://www.crescenzo.nom.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sil
Le #9746091
Guy Roussin a écrit :
Bonjour,

J'ai un D630 sous sid (2.6.22-3) avec la même carte. Je dois faire
à chaque fois "rmmod ipw3945 && modprobe ipw3945" pour que ça
marche ...

Cela dit après ça marche bien, au moins sur mon réseau local et
mon réseau d'entreprise ...

Guy


Bonjour,
Pareil pour moi,
De même pour la mise en veille, je dois faire un rmmod avant et un
modprobe à la sortie de la veille.

Sil


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #9746071
Bonjour,

J'ai un D630 sous sid (2.6.22-3) avec la même carte. Je dois faire
à chaque fois "rmmod ipw3945 && modprobe ipw3945" pour que ça
marche ...

Cela dit après ça marche bien, au moins sur mon réseau local et
mon réseau d'entreprise ...

Guy

Pierre Crescenzo a écrit :
Bonjour,

Le problème est apparemment connu mais je ne lui ai pas trouvé de
solution qui fonctionne chez moi. J'ai un DELL D820 avec une carte
intégrée WiFi (Intel Corporation PRO/Wireless 3945ABG Network
Connection) très capricieuse. Elle (ou son pilote) ne permet pas de s e
connecter à tous les réseaux WiFi tout le temps, sans qu'il soit ai sé de
comprendre pourquoi parfois oui et parfois non.

Je suis en testing avec un noyau 2.6.22-2-686. Auriez-vous une solution
ou une idée ?

Merci. A+

[CITATION ALÉATOIRE : Un Marseillais qui s'épate à ce point, ça ne se
voit pas toutes les années bissextiles. San-Antonio]



mahashakti89
Le #9746041
On Tue, Nov 06, 2007 at 10:09:18AM +0100, Sil wrote :
Guy Roussin a écrit :
> Bonjour,
>
> J'ai un D630 sous sid (2.6.22-3) avec la même carte. Je dois faire
> à chaque fois "rmmod ipw3945 && modprobe ipw3945" pour que ça
> marche ...
>
> Cela dit après ça marche bien, au moins sur mon réseau local et
> mon réseau d'entreprise ...
>
> Guy
Bonjour,
Pareil pour moi,
De même pour la mise en veille, je dois faire un rmmod avant et un
modprobe à la sortie de la veille.

Sil



Bonjour !

J'utilise la même chose sur un portable ASUS, je n'ai pas de problème.
Cela vient-il du fait que j'utilise les paquets sources et que je
compile le tout ? J'ai téléchargé la dernière version ici :
http://ipw3945.sourceforge.net/ il y a peu de temps
et ça tourne.

Cordialement

mahashakti89


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9746021
Selon Pierre Crescenzo
Bonjour,

Le problème est apparemment connu mais je ne lui ai pas trouvé de
solution qui fonctionne chez moi. J'ai un DELL D820 avec une carte
intégrée WiFi (Intel Corporation PRO/Wireless 3945ABG Network
Connection) très capricieuse. Elle (ou son pilote) ne permet pas de se
connecter à tous les réseaux WiFi tout le temps, sans qu'il soit aisé de
comprendre pourquoi parfois oui et parfois non.

Je suis en testing avec un noyau 2.6.22-2-686. Auriez-vous une solution
ou une idée ?

Merci. A+



J'utilise la même carte sur un DELL M1330 avec Testing en 2.6.22 (paquets Debian
pour le noyau et le module 3945) et je n'ai aucun soucis pas besoin de rmmod
modprobe (pas testé la mise en vielle).

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
LoX
Le #9745891
Salut,

J'ai un Dell 9400 équipé de cette même carte. J'ai le dernier noyau de
la version Etch (2.6.18-5-686) et j'ai utilisé ce tuto pour m'aider à
installer les pilotes :

http://www.neurologeek.net/linux/linux--debian/debian-etch-sur-dell-inspiron-9400_6.html

Ce qui n'a pas été très compliquer :

# apt-get install ipw3945-modules-2.6.18-5-686 firmware-ipw3945 ipw3945d
# modprobe ipw3945
# echo ipw3945 >> /etc/modules

Ca fonctionne sans problèmes. Peut-être une mauvaise correspondance de
la version de noyau avec la version du pilote...

Comment as-tu installer les pilotes ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pierre.CRESCENZO
Le #9745831
Bonjour,

Ce qui n'a pas été très compliquer :



En effet. J'ai ce module depuis que j'ai ce portable.

Ca fonctionne sans problèmes.



C'est ce que je disais aussi jusqu'à il y a deux jours. :-( On m'avait
d'ailleurs prévenu que cela pouvait arriver avec cette carte, par des
collègues à qui s'est arrivé avant moi.

Peut-être une mauvaise correspondance de la version de noyau avec la
version du pilote...

Comment as-tu installer les pilotes ?



J'ai simplement installé les paquets "linux-image-2.6.22-2-686" version
"2.6.22-4" et "ipw3945-modules-2.6.22-2-686" version "2.6.22+1.2.2-2"
directement issus des dépôts testing officiels Debian (et non modifiés
depuis un moment).

J'essaierai ce soir le "rmmod ipw3945 && modprobe ipw3945" conseillé
dans un autre message.

Merci. A+

[CITATION ALÉATOIRE :
- Il n'est bon qu'à être cocu.
- Et encore, il faut que sa femme l'aide.
Georges Feydeau]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/
Gaëtan PERRIER
Le #9745591
Le Tue, 06 Nov 2007 15:31:16 +0100
a écrit:

J'ai simplement installé les paquets "linux-image-2.6.22-2-686" version
"2.6.22-4" et "ipw3945-modules-2.6.22-2-686" version "2.6.22+1.2.2-2"
directement issus des dépôts testing officiels Debian (et non modifiés
depuis un moment).



Pourquoi dis-tu «non modifiés depuis un moment» ?
La version 1.2.2 est la dernière et elle date du 31/07/2007 donc récente, non?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pierre Crescenzo
Le #9743111
Bonjour,

J'ai simplement installé les paquets "linux-image-2.6.22-2-686"
version "2.6.22-4" et "ipw3945-modules-2.6.22-2-686" version
"2.6.22+1.2.2-2" directement issus des dépôts testing officiels
Debian (et non modifiés depuis un moment).



Pourquoi dis-tu «non modifiés depuis un moment» ? La version 1.2.2 est
la dernière et elle date du 31/07/2007 donc récente, non?



En effet. Mais, comme mes problèmes WiFi datent de dimanche dernier, le
31/07/2007 ça fait "un moment"... :-)

A+

[CITATION ALÉATOIRE : L'argent ne fait pas le bonheur de celui qui n'en
a pas. Boris Vian]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/
Pierre Crescenzo
Le #9626971
Bonjour,

Le problème est apparemment connu mais je ne lui ai pas trouvé de
solution qui fonctionne chez moi. J'ai un DELL D820 avec une carte
intégrée WiFi (Intel Corporation PRO/Wireless 3945ABG Network
Connection) très capricieuse. Elle (ou son pilote) ne permet pas de
se connecter à tous les réseaux WiFi tout le temps, sans qu'il soit
aisé de comprendre pourquoi parfois oui et parfois non.

Je suis en testing avec un noyau 2.6.22-2-686. Auriez-vous une
solution ou une idée ?



Je dois faire à chaque fois "rmmod ipw3945 && modprobe ipw3945" pour
que ça marche ...



Rien à faire pour moi. Décharger puis recharger le module ne donne rien.

Au fait, sauriez-vous d'où vient ce problème connu ? C'est un ennui
matériel ou un souci du pilote ?

Merci. A+

[CITATION ALÉATOIRE : Comme ça la vie est au poil, et le gars qui
viendrait me soustraire à ma béatitude pour me dire le contraire serait
aussi bien reçu qu'un encaisseur du gaz qui sonnerait à la porte d'un
monsieur en train d'expliquer à sa fiancée les rudiments de la vie
conjugale. San-Antonio]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/
Publicité
Poster une réponse
Anonyme