demande d'infos sur formules

Le
arlepo
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2 doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #19388721
Bonjour,

En D2
=(A2="Adhésion")*1

--
Salutations
JJ


"arlepo"
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse



MichDenis
Le #19388711
Bonjour Arlepo,

ceci serait suffisant :
=(A2="adhésion")*1

La syntaxe que tu cherches :
=SI(A2="adhésion";VRAI;FAUX)*1




"arlepo" discussion :
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2 doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse
Sam
Le #19390711
Bonjour,
=SI(A2="Adhésion";1;0)
Cordialement
Michel dit "Sam"

"arlepo"
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse



garnote
Le #19390931
Ou bien :

=--(A2="adhésion")

Serge


"arlepo"
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse



MichDenis
Le #19390921
Il y a aussi celle-là :

=N(A2="adhésion")
Jacquouille
Le #19390971
Bonsoir Denis
A quoi sert le [*1] dans ta seconde proposition?
PS: prob dates arrangé. merci encore.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"MichDenis" %
Bonjour Arlepo,

ceci serait suffisant :
=(A2="adhésion")*1

La syntaxe que tu cherches :
=SI(A2="adhésion";VRAI;FAUX)*1




"arlepo" groupe de
discussion :
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse



MichDenis
Le #19391311
| A quoi sert le [*1] dans ta seconde proposition?

Transformer les valeurs booléennes en valeur numériques.

J'aurais pu utiliser "+ 0" ou "- 0" au lieu de *1 le
résultat aurait été le même




"Jacquouille" discussion :
Bonsoir Denis
A quoi sert le [*1] dans ta seconde proposition?
PS: prob dates arrangé. merci encore.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"MichDenis" %
Bonjour Arlepo,

ceci serait suffisant :
=(A2="adhésion")*1

La syntaxe que tu cherches :
=SI(A2="adhésion";VRAI;FAUX)*1




"arlepo" groupe de
discussion :
bonjour,

Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
renvoi.

exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
doit
comporter le résultat 1 pour vrai et 0 pour faux.
formule :

= SI (A2"Adhésion"VRAI= 1;FAUX=0) ????

merci d'avance pour toute réponse



arlepo
Le #19426061
Bonjour MichDenis,

Suite à ton message et les autres,
et ayant mis les arguments comme ceci =SI(A2="adhésion ";1;0) ceci me
semble correct si la cellule comporte uniquement le mot adhésion.
Or cette cellule est renseignée par le texte "adhésion nom et prénom" de
l'adhérant :
exemple: Adhésion Dupont Laurent
or pour le côté pratique, dans une colonne à part : j'ai mis le renvoi de la
réponse vrai ou faux soit 1 ou 0.
or en appliquant cette formule citée-dessus me renvoie la réponse 0 à cause
du nom et prénom.
et en mettant =SI(A2="adhésion""&";1;0) ????
quelle est la fonction du nom et prénom?

merci d'avance






"MichDenis" a écrit :

| A quoi sert le [*1] dans ta seconde proposition?

Transformer les valeurs booléennes en valeur numériques.

J'aurais pu utiliser "+ 0" ou "- 0" au lieu de *1 le
résultat aurait été le même




"Jacquouille" discussion :
Bonsoir Denis
A quoi sert le [*1] dans ta seconde proposition?
PS: prob dates arrangé. merci encore.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"MichDenis" %
> Bonjour Arlepo,
>
> ceci serait suffisant :
> =(A2="adhésion")*1
>
> La syntaxe que tu cherches :
> =SI(A2="adhésion";VRAI;FAUX)*1
>
>
>
>
> "arlepo" > groupe de
> discussion :
> bonjour,
>
> Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
> renvoi.
>
> exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
> doit
> comporter le résultat 1 pour vrai et 0 pour faux.
> formule :
>
> = SI (A2"Adhésion"VRAI= 1;FAUX=0) ????
>
> merci d'avance pour toute réponse
>




MichDenis
Le #19426381
Rien compris :

Dis seulement ce que ta cellule contient:
Quel test veux-tu effectuer ?
Quel est le résultat attendu ?




"arlepo" discussion :
Bonjour MichDenis,

Suite à ton message et les autres,
et ayant mis les arguments comme ceci =SI(A2="adhésion ";1;0) ceci me
semble correct si la cellule comporte uniquement le mot adhésion.
Or cette cellule est renseignée par le texte "adhésion nom et prénom" de
l'adhérant :
exemple: Adhésion Dupont Laurent
or pour le côté pratique, dans une colonne à part : j'ai mis le renvoi de la
réponse vrai ou faux soit 1 ou 0.
or en appliquant cette formule citée-dessus me renvoie la réponse 0 à cause
du nom et prénom.
et en mettant =SI(A2="adhésion""&";1;0) ????
quelle est la fonction du nom et prénom?

merci d'avance






"MichDenis" a écrit :

| A quoi sert le [*1] dans ta seconde proposition?

Transformer les valeurs booléennes en valeur numériques.

J'aurais pu utiliser "+ 0" ou "- 0" au lieu de *1 le
résultat aurait été le même




"Jacquouille" discussion :
Bonsoir Denis
A quoi sert le [*1] dans ta seconde proposition?
PS: prob dates arrangé. merci encore.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"MichDenis" %
> Bonjour Arlepo,
>
> ceci serait suffisant :
> =(A2="adhésion")*1
>
> La syntaxe que tu cherches :
> =SI(A2="adhésion";VRAI;FAUX)*1
>
>
>
>
> "arlepo" > groupe de
> discussion :
> bonjour,
>
> Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
> renvoi.
>
> exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
> doit
> comporter le résultat 1 pour vrai et 0 pour faux.
> formule :
>
> = SI (A2"Adhésion"VRAI= 1;FAUX=0) ????
>
> merci d'avance pour toute réponse
>




Patrick BASTARD
Le #19426361
Bonjour, "arlepo"

Essaie =SI(A2="adhésion*";1;0)

--
Bien ,

Patrick
patrick.bastardchezdbmail.com

et ayant mis les arguments comme ceci =SI(A2="adhésion ";1;0) ceci me
semble correct si la cellule comporte uniquement le mot adhésion.
Or cette cellule est renseignée par le texte "adhésion nom et prénom" de
l'adhérant :
exemple: Adhésion Dupont Laurent
or pour le côté pratique, dans une colonne à part : j'ai mis le renvoi de
la
réponse vrai ou faux soit 1 ou 0.
or en appliquant cette formule citée-dessus me renvoie la réponse 0 à
cause
du nom et prénom.
et en mettant =SI(A2="adhésion""&";1;0) ????
quelle est la fonction du nom et prénom?

merci d'avance






"MichDenis" a écrit :

| A quoi sert le [*1] dans ta seconde proposition?

Transformer les valeurs booléennes en valeur numériques.

J'aurais pu utiliser "+ 0" ou "- 0" au lieu de *1 le
résultat aurait été le même




"Jacquouille" groupe de
discussion :
Bonsoir Denis
A quoi sert le [*1] dans ta seconde proposition?
PS: prob dates arrangé. merci encore.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"MichDenis" %
> Bonjour Arlepo,
>
> ceci serait suffisant :
> =(A2="adhésion")*1
>
> La syntaxe que tu cherches :
> =SI(A2="adhésion";VRAI;FAUX)*1
>
>
>
>
> "arlepo" > groupe de
> discussion :
> bonjour,
>
> Ayant un trou de mémoire, je n'arrives pas à formuler le résultat de ce
> renvoi.
>
> exemple : cellule A2 comportant texte "Adhésion" et dans la cellule D2
> doit
> comporter le résultat 1 pour vrai et 0 pour faux.
> formule :
>
> = SI (A2"Adhésion"VRAI= 1;FAUX=0) ????
>
> merci d'avance pour toute réponse
>







Publicité
Poster une réponse
Anonyme