Demandes de connexion intempestives ...

Le
Léo
Bonjour,

Au début du mois d'août, ma connexion ADSL a été débranchée par erreur
au niveau du central téléphonique. Elle a été rétablie une semaine après.
Entre-temps je pouvais bénéficier d'une connexion bas-débit sur le RTC.
Depuis ces événements, ma connexion ADSL (via Ethernet vers ma box) est
donc rétablie.
Néanmoins, depuis, de temps en temps, j'ai un popup demandant à se
connecter via ma connexion bas-débit.
IE est configuré en "Etablir une connexion s'il n'existe pas de
connexion réseau" et ma connexion ADSL est parfaitement opérationnelle
Ca vous dit quelque chose ?
Merci

--
Léo
(http://www.cerber mail.com/?Nd39r1gp1C)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #529335
Léo a rédigé
Bonjour,

Au début du mois d'août, ma connexion ADSL a été débranchée par erreur
au niveau du central téléphonique. Elle a été rétablie une semaine après.
Entre-temps je pouvais bénéficier d'une connexion bas-débit sur le RTC.
Depuis ces événements, ma connexion ADSL (via Ethernet vers ma box)
est donc rétablie.
Néanmoins, depuis, de temps en temps, j'ai un popup demandant à se
connecter via ma connexion bas-débit.
IE est configuré en "Etablir une connexion s'il n'existe pas de
connexion réseau" et ma connexion ADSL est parfaitement opérationnelle
... Ca vous dit quelque chose ?
Merci


Bonjour

Il faut parametrer IE sur "Ne jamais etablir de connexion".

A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser
L. Florence - F. Pagny"

Sniper
Le #529076
Léo a formulé ce mardi 28/08/2007, Saint Augustin :

IE est configuré en "Etablir une connexion s'il n'existe pas de connexion
réseau" et ma connexion ADSL est parfaitement opérationnelle ...
Ca vous dit quelque chose ?


Oui, un bug récurrent d'IE qui ne sait pas voir une connexion réseau
sur une Box. Cocher "ne jamais établir de connexion".

--
Sniper

Dans les magasins de lingerie, on ne voit pas de calendriers avec des
photos de garage.
JC Vandamme

Léo
Le #529075
Bonjour,

Bon d'accord, je viens de faire le changement, ça devrait sans doute
régler le problème ...
Merci ...

Léo
"Sniper"
Léo a formulé ce mardi 28/08/2007, Saint Augustin :

IE est configuré en "Etablir une connexion s'il n'existe pas de
connexion réseau" et ma connexion ADSL est parfaitement opérationnelle
...
Ca vous dit quelque chose ?


Oui, un bug récurrent d'IE qui ne sait pas voir une connexion réseau sur
une Box. Cocher "ne jamais établir de connexion".

--
Sniper

Dans les magasins de lingerie, on ne voit pas de calendriers avec des
photos de garage.
JC Vandamme





Do Ré Mi Chel La Si Do \(MVP\)
Le #529074
Salut, Sniper !

Ce bug ne concerne pas que IE.
Il se produit, chez moi, avec des scripts (maison), d'anti-spam, d'envoi/réception de fax (par
Internet), et diverses autres choses.

Le soucis vient de Windows, lorsqu'un logiciel lui demande un socket (protocole+port) ; au lieu de
toujours renvoyer un socket sur la connexion active, il arrive que Windows renvoie un socket sur une
autre connexion (chez moi, selon le cas : WiFi ou RJ45 ou Bluetooth ou GPRS-via-USB).

Toutefois, le problème arrive beaucoup moins souvent, si je ne change pas de connexion durant la
session, ET, tant que je n'ai pas mis l'ordinateur en veille.

@+

Michel Claveau
Publicité
Poster une réponse
Anonyme