Démarrage et désinstallation récalcitrante.

Le
JJ G
Mes chers camarades.
Je suis sous XP Familiale.
Récemment j'ai dû réinstaller Skype.
Initialement celui-ci était installé dans un répertoire : C:Outils
InternetSkype. Après désinstallation, j'ai réinstallé une version plus
récente dans le répertoire C:Program FilesSkype.
Après la réinstallation, impossible de démarrer automatiquement Skype. J'ai
constaté que dans le msconfig -->Démarrage, l'ancienne entrée C:Outils
InternetSkype était cochée, et que l'entrée correspondant à la nouvelle
installation n'était pas créée.

Dans Msconfig, j'ai décoché l'entrée C:Outils InternetSkype. Après un
redémarrage, cette entrée était réactivée !

J'ai agi au niveau de la BDR :
HKCUSoftwareMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSYSTEMCurrentControlSetServices
HKCRApplications.
HKCUSoftware et HKLMSOFTWARE.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupfolder.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupreg.
J'ai agi en mode démarrage normal et en mode sans défaut
A chaque fois j'ai supprimé les entrées correspondant à C:Outils
InternetSkype et qui étaient rétablies après redémarrage de la machine
!!!
L'utilisation de Ccleaner, Regcleaner, Magic Utilities, HijackThis, Spybot
Search n'a pas fait mieux.
La corde est prête pour me pendre A moins qu'une âme bienfaisante
Merci par avance.
JJ G
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
oo - re \(rot 13\)
Le #1232122
"JJ G" 46cc0d6a$0$27384$
Mes chers camarades.
bonjour Mon BOn ;o))


L'utilisation de Ccleaner, Regcleaner, Magic Utilities, HijackThis,
Spybot Search n'a pas fait mieux.
Peut-être revouninstaller ??


--
Mii

Claude LaFrenière
Le #1232120
Salut *JJ G* :

Mes chers camarades.
Je suis sous XP Familiale.
Récemment j'ai dû réinstaller Skype.
[...]


À tort sans doute...

J'ai agi en mode démarrage normal et en mode sans défaut
A chaque fois j'ai supprimé les entrées correspondant à C:Outils
InternetSkype ... et qui étaient rétablies après redémarrage de la machine
!!!


étrange...

L'utilisation de Ccleaner, Regcleaner, Magic Utilities, HijackThis, Spybot
Search n'a pas fait mieux.


Ouais...
HijackThis ? Mais qui a examiné le log? Hum?

Utilise RegSeeker:
http://www.hoverdesk.net/freeware.htm

ET

utilise la fonction de recherche (pas le "nettoyage": n'utilise pas ça)
fait une recherche portant sur le mot clé skype
sélectionne tout et vire.
Redémarre.

Puis réinstalle Skype.

La corde est prête pour me pendre... A moins qu'une âme bienfaisante ...


Pourquoi ne pas vous poignarder avec une saucisse à la place?

--
CL
Skype ID climenole

Pierre TORRIS
Le #1232115
JJ G
Mes chers camarades.
Je suis sous XP Familiale.
Récemment j'ai dû réinstaller Skype.
Initialement celui-ci était installé dans un répertoire : C:Outils
InternetSkype. Après désinstallation, j'ai réinstallé une version plus
récente dans le répertoire C:Program FilesSkype.
Après la réinstallation, impossible de démarrer automatiquement Skype. J'ai
constaté que dans le msconfig -->Démarrage, l'ancienne entrée C:Outils
InternetSkype était cochée, et que l'entrée correspondant à la nouvelle
installation n'était pas créée.

Dans Msconfig, j'ai décoché l'entrée C:Outils InternetSkype. Après un
redémarrage, cette entrée était réactivée !

J'ai agi au niveau de la BDR :
HKCUSoftwareMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSYSTEMCurrentControlSetServices
HKCRApplications.
HKCUSoftware et HKLMSOFTWARE.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupfolder.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupreg.
J'ai agi en mode démarrage normal et en mode sans défaut
A chaque fois j'ai supprimé les entrées correspondant à C:Outils
InternetSkype ... et qui étaient rétablies après redémarrage de la machine
!!!


Bonjour,

Plutôt qu'agir sur les clés du système, il faudrait plutôt vérifier
celle du logiciel, comme celles-ci :

HKEY_CURRENT_USERSoftwareSkype
HKEY_LOCAL_MACHINESOFTWARESkype

De mémoire, une variable nommée "SkypePath" devrait contenir le chemin.

De même, une recherche sur "skype" vous aiguillera sur d'autres clés
(dont certaines utilisent également le chemin de l'application).

NB : fermer et quitter Skype avant toute intervention.

--
Bien à vous. Pierre TORRIS

E-mail : - Internet : http://www.ptorris.com
[Nombreux logiciels gratuits de l'auteur pour Win9x-Me-2K-XP-Vista]

JJ G
Le #1232107
Mii
Merci. J'ai essayé "au cas où"...
Sans résultat, ce qui était prévisible, tant ces outils sont semblables.
Merci tout de même.
JJG
-------------------------------------------------
"oo - re (rot 13)" 46cc14be$0$27411$

"JJ G" 46cc0d6a$0$27384$
Mes chers camarades.
bonjour Mon BOn ;o))


L'utilisation de Ccleaner, Regcleaner, Magic Utilities, HijackThis,
Spybot Search n'a pas fait mieux.
Peut-être revouninstaller ??


--
Mii





JJ G
Le #1232105
... Chers amis ...
A l'attention de Claude LaFrenière
J'ai essayé avec Regseeker ce que j'avais fait avec d'autres utilitaires du
même genre, et que j'avais fait, par ailleurs, "à la main". (Long et
fastidieux !)
La (n ième) réinstallation n'a rien réglé : toujours la présence de cette
ancienne entrée, et la non-création de l'entrée correspondant à la nouvelle
installation.
Désespérant !
Pour l'instant, je règle le problème en ajoutant un lien dans le dossier
démarrage de l'utilisateur, mais il est ridicule de ne pouvoir traîter
"normalement" ce sujet.

A l'attention de Pierre TORRIS
Que dire de plus ... Le "SkypePath" est correct, mais après effacement, il
réapparaît toujours, dans la BDR ce chemin qui correspond à l'ancienne
installation !
Histoire de fou...
Merci, de toute façon pour vos idées... et celles à venir !
JJ G
---------------------------------------------------------------------------------

"JJ G" 46cc0d6a$0$27384$
Mes chers camarades.
Je suis sous XP Familiale.
Récemment j'ai dû réinstaller Skype.
Initialement celui-ci était installé dans un répertoire : C:Outils
InternetSkype. Après désinstallation, j'ai réinstallé une version plus
récente dans le répertoire C:Program FilesSkype.
Après la réinstallation, impossible de démarrer automatiquement Skype.
J'ai constaté que dans le msconfig -->Démarrage, l'ancienne entrée
C:Outils InternetSkype était cochée, et que l'entrée correspondant à la
nouvelle installation n'était pas créée.

Dans Msconfig, j'ai décoché l'entrée C:Outils InternetSkype. Après un
redémarrage, cette entrée était réactivée !

J'ai agi au niveau de la BDR :
HKCUSoftwareMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSYSTEMCurrentControlSetServices
HKCRApplications.
HKCUSoftware et HKLMSOFTWARE.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupfolder.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupreg.
J'ai agi en mode démarrage normal et en mode sans défaut
A chaque fois j'ai supprimé les entrées correspondant à C:Outils
InternetSkype ... et qui étaient rétablies après redémarrage de la
machine !!!
L'utilisation de Ccleaner, Regcleaner, Magic Utilities, HijackThis, Spybot
Search n'a pas fait mieux.
La corde est prête pour me pendre... A moins qu'une âme bienfaisante ...
Merci par avance.
JJ G



Claude LaFrenière
Le #1232101
Salut *JJ G* :

... Chers amis ...
A l'attention de Claude LaFrenière
J'ai essayé avec Regseeker ce que j'avais fait avec d'autres utilitaires du
même genre, et que j'avais fait, par ailleurs, "à la main". (Long et
fastidieux !)
La (n ième) réinstallation n'a rien réglé : toujours la présence de cette
ancienne entrée, et la non-création de l'entrée correspondant à la nouvelle
installation.
Désespérant !
Pour l'instant, je règle le problème en ajoutant un lien dans le dossier
démarrage de l'utilisateur, mais il est ridicule de ne pouvoir traîter
"normalement" ce sujet.


AïE ! Aïe !

ça commence à me faire suer cette histoire!
Il y a sûrement un moyen...

En passant:
ce problème est-il particulier à Skype ou se pose-t-il pour autre chose ?

Autre idée (pas forcément géniale...)

Fait un scan (oui: un autre) avec Autoruns de Sysinternals:
http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx
sauve le scan dans un fichier et envoie-le moi :
si ça ne passe pas sur ce groupe "billounien" utilise mon adresse de
courriel: climenole [arobas ] gmail [ point ] com

(N.B. l'affichage du fichier est "dégueu" :
n'essaie pas de le rendre plus joli...)

Je vais comparer avec un scan chez moi pour voir quelles sont les
différences... Il y a peut-^tre un point qui nous a encore échappé...

Questions: tu as XP édition familiale.
Pour faire tes manoeuvres, utilises-tu un compte avec droits
d'administrateurs (nommé par défaut "propriétaire" ou "owner") ?

As-tu essayé en mode sans échec ?

A+

:)

--
CL
skype ID climenole

oo - re \(rot 13\)
Le #1066329
"JJ G" 46cc4f40$0$27371$
Mii
Merci. J'ai essayé "au cas où"...
Sans résultat, ce qui était prévisible, tant ces outils sont
semblables.


avec revo-u, tu paux désinstall. les clés de la BDR associés à sKype,

--
*

JJ G
Le #1231940
Je vais donc abuser, en t'adressant sur gmail les pièces ad-hoc.
Dois-je dire merci ? Je crois que oui.
JJ G
-------------------------------------------------------------
"Claude LaFrenière" news: wtr1tpyaeumv$
Salut *JJ G* :

... Chers amis ...
A l'attention de Claude LaFrenière
J'ai essayé avec Regseeker ce que j'avais fait avec d'autres utilitaires
du
même genre, et que j'avais fait, par ailleurs, "à la main". (Long et
fastidieux !)
La (n ième) réinstallation n'a rien réglé : toujours la présence de cette
ancienne entrée, et la non-création de l'entrée correspondant à la
nouvelle
installation.
Désespérant !
Pour l'instant, je règle le problème en ajoutant un lien dans le dossier
démarrage de l'utilisateur, mais il est ridicule de ne pouvoir traîter
"normalement" ce sujet.


AïE ! Aïe !

ça commence à me faire suer cette histoire!
Il y a sûrement un moyen...

En passant:
ce problème est-il particulier à Skype ou se pose-t-il pour autre chose ?

Autre idée (pas forcément géniale...)

Fait un scan (oui: un autre) avec Autoruns de Sysinternals:
http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx
sauve le scan dans un fichier et envoie-le moi :
si ça ne passe pas sur ce groupe "billounien" utilise mon adresse de
courriel: climenole [arobas ] gmail [ point ] com

(N.B. l'affichage du fichier est "dégueu" :
n'essaie pas de le rendre plus joli...)

Je vais comparer avec un scan chez moi pour voir quelles sont les
différences... Il y a peut-^tre un point qui nous a encore échappé...

Questions: tu as XP édition familiale.
Pour faire tes manoeuvres, utilises-tu un compte avec droits
d'administrateurs (nommé par défaut "propriétaire" ou "owner") ?

As-tu essayé en mode sans échec ?

A+

:)

--
CL
skype ID climenole



Claude LaFrenière
Le #1231939
Salut *JJ G* :

Je vais donc abuser, en t'adressant sur gmail les pièces ad-hoc.


OK: reçu , vérifié et répondu.

Dois-je dire merci ? Je crois que oui.


Seulement sur Skype si cela a résolu le problème...

:)

--
CL

JJ G
Le #1231932
Chers amis
La solution !
L'existence, sur ma machine, de Ad-Watch, empêchait la suppression de
l'entrée correspondant à l'ancienne installation de Skype.
La désactivation de Ad-Watch, puis une réinstallation propre de Skype (je
suppose que ceci est aussi valable pour tout autre logiciel communiquant) a
tout remis en ordre.
Merci aux aides
JJ G
-------------------------------------------------------------------------------
"JJ G" 46cc0d6a$0$27384$
Mes chers camarades.
Je suis sous XP Familiale.
Récemment j'ai dû réinstaller Skype.
Initialement celui-ci était installé dans un répertoire : C:Outils
InternetSkype. Après désinstallation, j'ai réinstallé une version plus
récente dans le répertoire C:Program FilesSkype.
Après la réinstallation, impossible de démarrer automatiquement Skype.
J'ai constaté que dans le msconfig -->Démarrage, l'ancienne entrée
C:Outils InternetSkype était cochée, et que l'entrée correspondant à la
nouvelle installation n'était pas créée.

Dans Msconfig, j'ai décoché l'entrée C:Outils InternetSkype. Après un
redémarrage, cette entrée était réactivée !

J'ai agi au niveau de la BDR :
HKCUSoftwareMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSYSTEMCurrentControlSetServices
HKCRApplications.
HKCUSoftware et HKLMSOFTWARE.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupfolder.
HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupreg.
J'ai agi en mode démarrage normal et en mode sans défaut
A chaque fois j'ai supprimé les entrées correspondant à C:Outils
InternetSkype ... et qui étaient rétablies après redémarrage de la
machine !!!
L'utilisation de Ccleaner, Regcleaner, Magic Utilities, HijackThis, Spybot
Search n'a pas fait mieux.
La corde est prête pour me pendre... A moins qu'une âme bienfaisante ...
Merci par avance.
JJ G



Publicité
Poster une réponse
Anonyme