Démarrage du service Plug & play sous Vista

Le
tafeltes
Bonsoir à tous,

Lors du chargement d'Internet securité 2009 à partir d'un CD, l'installation
s'arrete avec pour message "le démarrage du composant plug&play a échoué".
Dans le tableau des services atteint par programmes/ accessoires /executer/
"services.msc"
. dans la colonne description du service Plug & play figure "échec de la
lecture de la description code erreur 15100"
. dans la colonne état figure "démarré"
. dans la colonne type de démarrage pas d'information
. dans la colonne ouvrir une session en tant que figure "système local"
Comment puis je corriger cette erreur sachant que tout clic sur cette ligne
de service ouvre une fenêtre "gestionnaire de configuration: une erreur
interne générale s'est produite"

--
Merci pour votre aide
Tafeltes
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #18566031
Bonjour,

"tafeltes" groupe de discussion :
Bonsoir à tous,

Lors du chargement d'Internet securité 2009 à partir d'un CD,
l'installation
s'arrete avec pour message "le démarrage du composant plug&play a échoué".
Dans le tableau des services atteint par programmes/ accessoires
/executer/
"services.msc"
. dans la colonne description du service Plug & play figure "échec de la
lecture de la description code erreur 15100"
. dans la colonne état figure "démarré"
. dans la colonne type de démarrage pas d'information
. dans la colonne ouvrir une session en tant que figure "système local"
Comment puis je corriger cette erreur sachant que tout clic sur cette
ligne
de service ouvre une fenêtre "gestionnaire de configuration: une erreur
interne générale s'est produite"




De redémarrer le PC ne suffit pas ?

Une première piste alors : aller dans le "Gestionnaire de périphériques"
(clic droit sur l'icône "Ordinateur" -> "Gérer").
Dans le menu "Affichage" , activer "Afficher les périphériques cachés".
Vérifier si aucun périphérique n'est marqué d'un "!" ou "?" jaune, ou d'une
"X" rouge.
(surtout dans "périphériques systèmes" -> "Enumérateur de périphériques
logiciels Plug-and-Play"
S'il y en a un, le désinstaller, redémarrer le PC, vérifier dans le
"gestionnaire de périphériques", et si tout ok, tester à nouveau.

Nous tenir au courant,

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
tafeltes
Le #18566621
--
Merci pour votre aide
Tafeltes


"FDDKDR ( :-Fred-: )" a écrit :

Bonjour,

"tafeltes" groupe de discussion :
> Bonsoir à tous,
>
> Lors du chargement d'Internet securité 2009 à partir d'un CD,
> l'installation
> s'arrete avec pour message "le démarrage du composant plug&play a échoué".
> Dans le tableau des services atteint par programmes/ accessoires
> /executer/
> "services.msc"
> . dans la colonne description du service Plug & play figure "échec de la
> lecture de la description code erreur 15100"
> . dans la colonne état figure "démarré"
> . dans la colonne type de démarrage pas d'information
> . dans la colonne ouvrir une session en tant que figure "système local"
> Comment puis je corriger cette erreur sachant que tout clic sur cette
> ligne
> de service ouvre une fenêtre "gestionnaire de configuration: une erreur
> interne générale s'est produite"


De redémarrer le PC ne suffit pas ?

Une première piste alors : aller dans le "Gestionnaire de périphériques"
(clic droit sur l'icône "Ordinateur" -> "Gérer").
Dans le menu "Affichage" , activer "Afficher les périphériques cachés".
Vérifier si aucun périphérique n'est marqué d'un "!" ou "?" jaune, ou d'une
"X" rouge.
(surtout dans "périphériques systèmes" -> "Enumérateur de périphériques
logiciels Plug-and-Play"
S'il y en a un, le désinstaller, redémarrer le PC, vérifier dans le
"gestionnaire de périphériques", et si tout ok, tester à nouveau.

Nous tenir au courant,

Cordialement,

Fred.
FDDKDR ( :-Fred-: )

Bonjour Fred,


Merci pour ta piste.
Non le redémarrage du PC ne change rien au problème. J'ai suivi ta procédure
mais il n'y a pas de périphériques marqués avec !, ? ou X. Tout semble en
ordre de ce coté.
FDDKDR \( :-Fred-: \)
Le #18569231
"tafeltes" groupe de discussion : D24DA076->> >>
Bonjour Fred,


Merci pour ta piste.
Non le redémarrage du PC ne change rien au problème. J'ai suivi ta
procédure
mais il n'y a pas de périphériques marqués avec !, ? ou X. Tout semble en
ordre de ce coté.



Quelques autres pistes :

- La détection "plu-and-play" désactivée dans le Bios

- Un fichier de ce service corrompu : avez-vous essayé la commande SFC pour
restaurer les fichiers systèmes corrompus ?

- un matériel, ou pilote ou logiciel nouvellement installé qui aurait pu
engendrer cela ?
Si oui, désinstaller-le et redémarrer la machine, pour voir...

- Et le service "Hôte de périphérique universel Plug-and-Play" va bien ? pas
de soucis avec ? Vous y avez accès ? Si vous l'arrêtez ? Pas mieux ? Et si
vous le redémarrez, pas mieux non plus ?
Ce service dépend du service "Service de découvertes SSDP". Y avez-vous
accès à celui-là aussi ? Si vous l'arrêtez ? Pas mieux ? Et si vous le
redémarrez, pas mieux non plus ?

- Les services suivants dépendent du service "Plug-and-Play" :
"Affichage des messages"
"Carte à puce"
"Gestionnaire de disque logique"
"Service d'administration du gestionnaire de disque logique"
"Téléphonie"
Aucun soucis sur ces services ? Ils sont accessibles ? Les propriétés sont
consultables ?

- Avez-vous exploré la piste du virus ou du malware ??

- En dernier recours, si le problème est survenu récemment, tester
l'installation d'un point de restauration antérieur au problème.


PS : le clic droit directement sur le service -> menu contextuel
"redémarrer" ou "arrêter" donne aussi le message d'erreur je suppose ?

Nous tenir au courant,

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
tafeltes
Le #18569961
hôte de périphérique fonctionne. J'ai beaucoup de périphériques qui
fonctionnent également imprimante, clé USB, appareil Photo, DD externe HUB
usb.
je n'ai pas essayé la cde SFC car je ne connaîs pas la procédure
d'utilisation.
En revanche dans le dossier des services de Vista il y a deux autres
services pour lesquels la colonne description comporte le libellé <échec de
la lecture de la description. code d'erreur: 15100> il s'agit de DHCP et
Dnscache.
Si j'avais la valeur de donnée d'inscription non corrompue pour plugplay
dans le registre je pourrais comparrer avec celle de ma machine
"@%SystemRoot%system32umpnpmgr.dll,-101"

Merci pour votre aide
Tafeltes


"FDDKDR ( :-Fred-: )" a écrit :



"tafeltes" groupe de discussion : D24DA076->> >>
>> Bonjour Fred,
> Merci pour ta piste.
> Non le redémarrage du PC ne change rien au problème. J'ai suivi ta
> procédure
> mais il n'y a pas de périphériques marqués avec !, ? ou X. Tout semble en
> ordre de ce coté.

Quelques autres pistes :

- La détection "plu-and-play" désactivée dans le Bios

- Un fichier de ce service corrompu : avez-vous essayé la commande SFC pour
restaurer les fichiers systèmes corrompus ?

- un matériel, ou pilote ou logiciel nouvellement installé qui aurait pu
engendrer cela ?
Si oui, désinstaller-le et redémarrer la machine, pour voir...

- Et le service "Hôte de périphérique universel Plug-and-Play" va bien ? pas
de soucis avec ? Vous y avez accès ? Si vous l'arrêtez ? Pas mieux ? Et si
vous le redémarrez, pas mieux non plus ?
Ce service dépend du service "Service de découvertes SSDP". Y avez-vous
accès à celui-là aussi ? Si vous l'arrêtez ? Pas mieux ? Et si vous le
redémarrez, pas mieux non plus ?

- Les services suivants dépendent du service "Plug-and-Play" :
"Affichage des messages"
"Carte à puce"
"Gestionnaire de disque logique"
"Service d'administration du gestionnaire de disque logique"
"Téléphonie"
Aucun soucis sur ces services ? Ils sont accessibles ? Les propriétés sont
consultables ?

- Avez-vous exploré la piste du virus ou du malware ??

- En dernier recours, si le problème est survenu récemment, tester
l'installation d'un point de restauration antérieur au problème.


PS : le clic droit directement sur le service -> menu contextuel
"redémarrer" ou "arrêter" donne aussi le message d'erreur je suppose ?

Nous tenir au courant,

Cordialement,

Fred.
FDDKDR ( :-Fred-: )




FDDKDR \( :-Fred-: \)
Le #18575671
Bonsoir,

"tafeltes" groupe de discussion :
hôte de périphérique fonctionne. J'ai beaucoup de périphériques qui
fonctionnent également imprimante, clé USB, appareil Photo, DD externe HUB
usb.
je n'ai pas essayé la cde SFC car je ne connaîs pas la procédure
d'utilisation.



Un tuto là par exemple :
http://www.pcentraide.com/index.php?showtopic$3


En revanche dans le dossier des services de Vista il y a deux autres
services pour lesquels la colonne description comporte le libellé <échec
de
la lecture de la description. code d'erreur: 15100> il s'agit de DHCP et
Dnscache.
Si j'avais la valeur de donnée d'inscription non corrompue pour plugplay
dans le registre je pourrais comparrer avec celle de ma machine
"@%SystemRoot%system32umpnpmgr.dll,-101"
Merci pour votre aide
Tafeltes




Je pense que le @ et le -101 sont en trop.
Ils doivent servir à le désactiver en cas de problème.
Chez moi, il n'y a que
%SystemRoot%system32umpnpmgr.dll

Mais attention, s'ils sont désactivés, il y a peut être une raison et de
forcer la réactivation peut peut-être entraîner une cata irréversible.
Créer au minimum un nouveau restauration avant de modifier quoique ce soit
...

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
tafeltes
Le #18587301
Bonjour Fred,

merci pour ton aide. J'ai demandé à un ami les données qui figure dans son
registre pour description de Plu&Play et il a les meme que moi. j'essaierai
ta proposition avant de reformater.
Je viens de découvrir dans mes services celui ci dont je ne sais rien et
dont le nom et la descriptions sont:

##Id_String2.6844F930_1628_4223_B5CC_5BB94B879762##

ne serait ce pas une cause possible au problème?
--
Merci pour votre aide
Tafeltes


"FDDKDR ( :-Fred-: )" a écrit :

Bonsoir,

"tafeltes" groupe de discussion :
> hôte de périphérique fonctionne. J'ai beaucoup de périphériques qui
> fonctionnent également imprimante, clé USB, appareil Photo, DD externe HUB
> usb.
> je n'ai pas essayé la cde SFC car je ne connaîs pas la procédure
> d'utilisation.

Un tuto là par exemple :
http://www.pcentraide.com/index.php?showtopic$3


> En revanche dans le dossier des services de Vista il y a deux autres
> services pour lesquels la colonne description comporte le libellé <échec
> de
> la lecture de la description. code d'erreur: 15100> il s'agit de DHCP et
> Dnscache.
> Si j'avais la valeur de donnée d'inscription non corrompue pour plugplay
> dans le registre je pourrais comparrer avec celle de ma machine
> "@%SystemRoot%system32umpnpmgr.dll,-101"
> Merci pour votre aide
> Tafeltes


Je pense que le @ et le -101 sont en trop.
Ils doivent servir à le désactiver en cas de problème.
Chez moi, il n'y a que
%SystemRoot%system32umpnpmgr.dll

Mais attention, s'ils sont désactivés, il y a peut être une raison et de
forcer la réactivation peut peut-être entraîner une cata irréversible.
Créer au minimum un nouveau restauration avant de modifier quoique ce soit
...

Cordialement,

Fred.
FDDKDR ( :-Fred-: )




FDDKDR \( :-Fred-: \)
Le #18590111
Bonjour,

"tafeltes" groupe de discussion :
Bonjour Fred,

merci pour ton aide. J'ai demandé à un ami les données qui figure dans son
registre pour description de Plu&Play et il a les meme que moi.
j'essaierai
ta proposition avant de reformater.
Je viens de découvrir dans mes services celui ci dont je ne sais rien et
dont le nom et la descriptions sont:

##Id_String2.6844F930_1628_4223_B5CC_5BB94B879762##




Installé avec le service "Bonjour", qui s'installe avec des produits Apple
ou Adobe.
(perso, je désactive son démarrage dans msconfig -> onglet "Services")

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
tafeltes
Le #18591921
Pour Bonjour je vais en faire autant,
Concernant la fonction SFC que vous mentionniez, le contrôle nécessite t il
d'avoir le CD de Microsoft ? (je n'ai qu'un CD de réinstallation fourni par
DELL!)
--
Merci pour votre aide
Tafeltes


"FDDKDR ( :-Fred-: )" a écrit :

Bonjour,

"tafeltes" groupe de discussion :
> Bonjour Fred,
>
> merci pour ton aide. J'ai demandé à un ami les données qui figure dans son
> registre pour description de Plu&Play et il a les meme que moi.
> j'essaierai
> ta proposition avant de reformater.
> Je viens de découvrir dans mes services celui ci dont je ne sais rien et
> dont le nom et la descriptions sont:
>
> ##Id_String2.6844F930_1628_4223_B5CC_5BB94B879762##


Installé avec le service "Bonjour", qui s'installe avec des produits Apple
ou Adobe.
(perso, je désactive son démarrage dans msconfig -> onglet "Services")

Cordialement,

Fred.
FDDKDR ( :-Fred-: )





FDDKDR \( :-Fred-: \)
Le #18609571
Bonjour,

"tafeltes" groupe de discussion :
Pour Bonjour je vais en faire autant,
Concernant la fonction SFC que vous mentionniez, le contrôle nécessite t
il
d'avoir le CD de Microsoft ? (je n'ai qu'un CD de réinstallation fourni
par
DELL!)




S'il y a besoin de réinstaller des fichiers, oui, comme indiqué sur le site
donné, il peut y avoir besoin d'insérer le disque.
Quel est le problème avec le CD de DELL ?
Jusqu'à il y a pas très longtemps, DELL fournissait des CD d'XP OEM avec le
matériel, et donc tout devrait rouler. Ce n'est plus le cas ??
Chercher bien, parce que cela m'étonnerait qu'ils aient changé cela.
C'est un des très rares fabricants d'ailleurs à fournir un CD d'XP.
On peut les en féliciter...

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
tafeltes
Le #18613541
Bonsoir Fred,

J'étais convaincu d'être sur un forum consacré à Vista. Si tel n'est pas le
cas j'en suis désolé. Concernant Dell,sur le DVD Vista dont je dispose il
est indiqué qu'il ne faut l'utiliser que pour réinstaller Vista sur un PC
Dell. Le support de Dell que j'ai contacté à ce sujet ne m'a pas dit que l'on
pouvait aussi l'utiliser pour y extraire des fichiers. Ma crainte étant
d'utiliser cet outil et de ne plus avoir la main pour l'empècher de
reformater et réinstaller l'OS. Je vais rappeler Dell.

--
Merci pour votre aide
Tafeltes


"FDDKDR ( :-Fred-: )" a écrit :

Bonjour,

"tafeltes" groupe de discussion :
> Pour Bonjour je vais en faire autant,
> Concernant la fonction SFC que vous mentionniez, le contrôle nécessite t
> il
> d'avoir le CD de Microsoft ? (je n'ai qu'un CD de réinstallation fourni
> par
> DELL!)


S'il y a besoin de réinstaller des fichiers, oui, comme indiqué sur le site
donné, il peut y avoir besoin d'insérer le disque.
Quel est le problème avec le CD de DELL ?
Jusqu'à il y a pas très longtemps, DELL fournissait des CD d'XP OEM avec le
matériel, et donc tout devrait rouler. Ce n'est plus le cas ??
Chercher bien, parce que cela m'étonnerait qu'ils aient changé cela.
C'est un des très rares fabricants d'ailleurs à fournir un CD d'XP.
On peut les en féliciter...

Cordialement,

Fred.
FDDKDR ( :-Fred-: )




Publicité
Poster une réponse
Anonyme