dépense par mois

Le
hello
Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Carim
Le #5114141
Hello,

A adapter à tes besoins :

=SOMMEPROD(--(MOIS(B1:B6))*(A1:A6))

A +
Daniel.C
Le #5114131
Bonjour.
En supposant que tu n'aies qu'une année et que le mois soit en C1 :
=SOMMEPROD(A1:A4*(MOIS(B1:B4)Á))
Cordialement.
Daniel
"hello"
Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre
A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance




Jacquouille
Le #5114101
Bonjour
Soit le TCD que plusieurs de mes potes vont développer ici.
OU
Soit en A1:A20 les montants
En B1:B20 les dates
formule:------> =SOMMEPROD((A1:A20)*(MOIS(B1:B20)=1))
donnera le total des dépenses pour le mois de janvier 2008. Pour févier,
changer le 1 (dernier chiffre) en 2 ....
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"hello"
Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre
A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance




Daniel.C
Le #5114051
Tu peux aussi mettre ne ligne 1 :
=SOMMEPROD($A$1:$A$400*(MOIS($B$1:$B$400)=LIGNE()))
et tirer la formule jusqu'à la ligne 12.
Daniel
"hello"
Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre
A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance




AV
Le #5340771
j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai connaitre
les dépense par mois


Salut,
Organise correctement tes données en mettant des en-têtes de colonnes
(Valeurs-Dates) et fais VITE, VITE connaissance avec le TCD qui permet de
regrouper les valeurs par mois

Et bonne année à tous !
AV

Misange
Le #5340751
Ahhh :-)
j'allais venir aux nouvelles pour savoir si les bulles de fin d'année
avaient fini de se dissiper et que tu allais enfin nous revenir :-))
bonne année Alain
bisou
Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai connaitre
les dépense par mois


Salut,
Organise correctement tes données en mettant des en-têtes de colonnes
(Valeurs-Dates) et fais VITE, VITE connaissance avec le TCD qui permet de
regrouper les valeurs par mois

Et bonne année à tous !
AV





Jacquouille
Le #5340721
Salut Président
Content de te savoir vivant.
Mes meilleurs oeufs pour tes nouvelles macros.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"AV"
j'ai un tableau qui regroupe différente depense dans l'année. A ces
dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois


Salut,
Organise correctement tes données en mettant des en-têtes de colonnes
(Valeurs-Dates) et fais VITE, VITE connaissance avec le TCD qui permet de
regrouper les valeurs par mois

Et bonne année à tous !
AV





hello
Le #5340511
Re bonjours,
admettons que l'on soit en 2007.
En fait je voudrais faire la somme des cellules A (dépenses) pour lesquelles
le mois des cellule B est égal a 10 si l'année de la cellule B mais
seulement si l'année correspond à l'année actuelle.
je ve en suivant ce qu j'ai dis au dessus, les dépense du mois d'octobre
(mois 10) par exemple et ainsi faire une cellule par mois (12 cellules) pour
prévoir les dépense de chaque mois pour l'année en cours.

j'espère avoir été un peut plus clair

Dautre part a

Bonjour.
En supposant que tu n'aies qu'une année et que le mois soit en C1 :
=SOMMEPROD(A1:A4*(MOIS(B1:B4)Á))
Cordialement.
Daniel
"hello"
Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre
A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance




Daniel.C
Le #5340491
Pour les dépenses de 10/2007 :
=SOMMEPROD($A$1:$A$400*(MOIS($B$1:$B$400))*(ANNEE($B$1:$B$400) 07))
Daniel
"hello"
Re bonjours,
admettons que l'on soit en 2007.
En fait je voudrais faire la somme des cellules A (dépenses) pour
lesquelles
le mois des cellule B est égal a 10 si l'année de la cellule B mais
seulement si l'année correspond à l'année actuelle.
je ve en suivant ce qu j'ai dis au dessus, les dépense du mois d'octobre
(mois 10) par exemple et ainsi faire une cellule par mois (12 cellules)
pour
prévoir les dépense de chaque mois pour l'année en cours.

j'espère avoir été un peut plus clair

Dautre part a

Bonjour.
En supposant que tu n'aies qu'une année et que le mois soit en C1 :
=SOMMEPROD(A1:A4*(MOIS(B1:B4)Á))
Cordialement.
Daniel
"hello" news:

Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces
dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre
A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance







MichDenis
Le #5340481
Pour le mois Octobre , Année 2007 -> somme de A1:A3
=SOMMEPROD((MOIS(B1:B3))*(ANNEE(B1:B3) 07)*(A1:A3))

En colonne A -> somme à additionner
En colonne B -> des dates


"hello"
Re bonjours,
admettons que l'on soit en 2007.
En fait je voudrais faire la somme des cellules A (dépenses) pour lesquelles
le mois des cellule B est égal a 10 si l'année de la cellule B mais
seulement si l'année correspond à l'année actuelle.
je ve en suivant ce qu j'ai dis au dessus, les dépense du mois d'octobre
(mois 10) par exemple et ainsi faire une cellule par mois (12 cellules) pour
prévoir les dépense de chaque mois pour l'année en cours.

j'espère avoir été un peut plus clair

Dautre part a

Bonjour.
En supposant que tu n'aies qu'une année et que le mois soit en C1 :
=SOMMEPROD(A1:A4*(MOIS(B1:B4)Á))
Cordialement.
Daniel
"hello"
Bonjours,

j'ai un tableau qui regroupe différente depense dans l'année. A ces dépese
est associée une date à laquelle elle a été faite. je souhaiterai
connaitre
les dépense par mois
A B
1 152 12/09/2007
2 248 25/09/2007
3 369 07/10/2007
4 786 10/10/2007
5 99.86 18/10/2007
6 245 01/11/2007

je voudrais une cellule qui affiche les dépense pour le mois d'octobre
A1+A2

le mois d'octobre A3+A4+A5

Quelle est la formule peut on utiliser pour faire une somme de prix en
fonction du mois?

merci d'avance




Publicité
Poster une réponse
Anonyme