detecter une panne materiel

Le
Amandine Parmesan
Bonjour

j'ai un problème de freeze de kubuntu 9.10
Ca arrive d'un coup sans prevenir.

Alt-sys ne fonctionnent plus. Donc reboot à l'arrache.

J'ai une Nvidia, et cela le fait avec ou sans driver proprio.

Je pense a un problème de matos. Memtest est ok.

Par quoi dois je continuer pour trouver le problème ?

merci de vos lumieres





--
France-Irlande
J'ai pas honte d'être francaise, mais j'aimerai être fier en laissant notre place à l'Irlande.
C'est une question d'honneur
Mais je ne me fais aucune illusion. J'espère que l'equipe qui a volé le match soit humilié et rentre la tête baissé.
http://www.youtube.com/watch?v=ekxsmPnHWSA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #21075601
Hello,

Amandine Parmesan a écrit :

j'ai un problème de freeze de kubuntu 9.10
Ca arrive d'un coup sans prevenir.



Par quoi dois je continuer pour trouver le problème ?



Vérifier une éventuelle surchauffe (processeur).


jp willm
--
http://perso.orange.fr/willms/index.html
moi-meme
Le #21076181
Le Thu, 28 Jan 2010 20:30:38 +0100, Amandine Parmesan a écrit :

Bonjour

j'ai un problème de freeze de kubuntu 9.10 Ca arrive d'un coup sans
prevenir.

Alt-sys ne fonctionnent plus. Donc reboot à l'arrache.

J'ai une Nvidia, et cela le fait avec ou sans driver proprio.

Je pense a un problème de matos. Memtest est ok.

Par quoi dois je continuer pour trouver le problème ?

merci de vos lumieres



/var/log/messages ?
dmesg ?

à tout hasard
Toxico Nimbus
Le #21079531
Le Thu, 28 Jan 2010 20:30:38 +0100, Amandine Parmesan a écrit :

Bonjour

j'ai un problème de freeze de kubuntu 9.10 Ca arrive d'un coup sans
prevenir.

Alt-sys ne fonctionnent plus. Donc reboot à l'arrache.

J'ai une Nvidia, et cela le fait avec ou sans driver proprio.

Je pense a un problème de matos. Memtest est ok.

Par quoi dois je continuer pour trouver le problème ?



Freeze à quel niveau ?

--
Toxico Nimbus
debug this fifo
Le #21080261
Amandine Parmesan wrote:

Par quoi dois je continuer pour trouver le problème ?




tester en r/w la partition de swap.
yamo'
Le #21080661
Salut,

debug this fifo a tapoté, le 29/01/2010 11:05:
tester en r/w la partition de swap.



Et en pratique, on fait comment j'ai des problèmes sous Ubuntu 9.10 mais
ça n'a pas l'air lié à l'OS car sur XP ça plante aussi et franchement je
ne vois rien du tout dans les logs.


--
Stéphane
http://pasdenom.info/fortune
Olivier Miakinen
Le #21080841
Le 29/01/2010 11:17, yamo' a écrit :

Et en pratique, on fait comment j'ai des problèmes sous Ubuntu 9.10 mais
ça n'a pas l'air lié à l'OS car sur XP ça plante aussi



Coïncidence ou pas, j'ai des problèmes depuis que je suis passé à Ubuntu
9.10 alors que je n'en avais eu aucun en 9.04 (applications qui
s'arrêtent, en particulier SeaMonkey et Thunderbird, ordinateur qui
freeze), mais moi aussi j'ai du mal à soupçonner l'OS seul car de temps
en temps l'ordinateur ne redémarre même plus (je n'ai même pas le bip du
BIOS).
debug this fifo
Le #21081071
yamo' wrote:

debug this fifo a tapoté, le 29/01/2010 11:05:
tester en r/w la partition de swap.



Et en pratique, on fait comment j'ai des problèmes sous Ubuntu 9.10 mais



reperer la partition de swap.
s'assurer que le swap n'est pas utilisé (boot cdlive ou swapoff)
lancer badblocs sur cette partition
NE PAS oublier de refaire un mkswap si test ecriture
Yamo'
Le #21081451
Salut,

Le Fri, 29 Jan 2010 12:07:13 +0100, debug this fifo a écrit ce message (


reperer la partition de swap.
s'assurer que le swap n'est pas utilisé (boot cdlive ou swapoff) lancer
badblocs sur cette partition
NE PAS oublier de refaire un mkswap si test ecriture



Merci,

J'ai démonté le swap et testé avec la commande sans trouver d'erreur,
pour le test en écriture je le ferais plus tard.

sudo badblocks -s /dev/sda7


--
Stéphane
Patrick Lamaizière
Le #21081701
Amandine Parmesan :

j'ai un problème de freeze de kubuntu 9.10
Ca arrive d'un coup sans prevenir.



Bonne définition d'un freeze :)

Alt-sys ne fonctionnent plus. Donc reboot à l'arrache.

J'ai une Nvidia, et cela le fait avec ou sans driver proprio.

Je pense a un problème de matos. Memtest est ok.



Faut faire tourner Memtest longtemps (24h à 48h) pour être certain ama.

Par quoi dois je continuer pour trouver le problème ?



Faudrait savoir si c'est X qui plante ou l'ensemble. Si tu as un bouton
d'extinction de la machine essaie le : si ça s'arrête proprement seul X
est freezé (sous réserve que la machine sache le faire)

Sinon tu peux essayer de voir si la machine répond toujours par le
réseau (ping, ssh...). Mettre une console série dessus.

Bon courage...
Fabien LE LEZ
Le #21085221
On Fri, 29 Jan 2010 13:31:20 +0100, Patrick Lamaizière :

Je pense a un problème de matos. Memtest est ok.



Faut faire tourner Memtest longtemps (24h à 48h) pour être certain ama.



Note : le logiciel qui permet de tester sa RAM s'appelle Memtest86+.
http://www.memtest.org/

Je préfère le préciser parce qu'il y a pas mal de logiciels qui ont
plus ou moins le même nom, et dont l'efficacité est douteuse.
Publicité
Poster une réponse
Anonyme