Deux scanners; un seul est vu par les softs...

Le
hubert1953
Bonjour,

j'ai un scanner agfa snapscan 310 connecté à l'arrière d'un Epson
Filmscan 200;lequel est sur une carte scsi. Les deux fonctionnent et sont
reconnus sous win xp et sous Mandrake 9.2. Avec ubuntu (feisty fawn 7-04),
seul l'Agfa Snapscan est reconnu dans les softs (vuescan principalement
sous les trois OS).


Avec un dmesg je vois dans la réponse mes deux scanners voyez ci dessous:

[ 33.797868] scsi 0:0:3:0: Scanner AGFA SNAPSCAN 310 1.20 PQ: 0 ANSI: 2
[ 33.797892] target0:0:3: Beginning Domain Validation
[ 33.842584] target0:0:3: Ending Domain Validation
[ 33.850528] ata2.00: configured for UDMA/33
[ 34.018231] ata2.01: configured for MWDMA2
[ 34.018251] scsi: waiting for bus probes to complete
[ 34.398293] scsi 0:0:6:0: Processor EPSON FilmScan 200 1.01 PQ: 0 ANSI: 1

Ici on voit donc les deux scanners


Voici ce que j'ai comme réponse
à sane-find-scanner et à scanimage -L:


*****@ubuntu:~$ sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

found SCSI scanner "AGFA SNAPSCAN 310 1.20" at /dev/sg0
# Your SCSI scanner was detected. It may or may not be supported by SANE. Try
# scanimage -L and read the backend's manpage.

found USB scanner (vendor=0x046d, product=0x08f0) at libusb:002:003
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.

# You may want to run this program as root to find all devices. Once you
# found the scanner devices, be sure to adjust access permissions as
# necessary.

Ici on ne voit donc que l'AGFA


*****@ubuntu:~$ scanimage -L
device `snapscan:/dev/sg0' is a AGFA SNAPSCAN 310 flatbed scanner
device `hpaio:/par/HP_LaserJet_1100?device=/dev/parport0' is a Hewlett-Packard HP_LaserJet_1100 all-in-one
*****@ubuntu:~$

Ici seulement l'AGFA aussi.
-
La question est:
COMMENT FAIRE POUR VOIR LE SCANNER EPSON DANS LES SOFTS TELS QUE XSANE OU
VUESCAN???
Une idée pour avancer???
Toute suggestion est bienvenue.

Hube


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice Dejaigher
Le #9596911
On Wed, 5 Sep 2007 06:04:43 +0000 (UTC), hubert1953
Bonjour,

j'ai un scanner agfa snapscan 310 connecté à l'arrière d'un Epson
Filmscan 200;lequel est sur une carte scsi. Les deux fonctionnent et sont
reconnus sous win xp et sous Mandrake 9.2. Avec ubuntu (feisty fawn 7-04),
seul l'Agfa Snapscan est reconnu dans les softs (vuescan principalement
sous les trois OS).
------------------------------------



(...)

La question est:
COMMENT FAIRE POUR VOIR LE SCANNER EPSON DANS LES SOFTS TELS QUE XSANE OU
VUESCAN???



Un petit tour ici : http://www.sane-project.org/sane-mfgs.html#Z-EPSON, pour voir que ton scanner fait aussi partie des "unsupported", comme mon HP3670 :s


Fabrice

--
http://www.chtiland.com


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
hubert1953
Le #9596771
Bonjour

A mon avis j'ai dû bidouiller avec ça à l'époque de mandrake 9.2, mais
c'est déjà si loin...
Je vais y refaire un tour pour voir...
Merci du rappel...

Hube


Un petit tour ici : http://www.sane-project.org/sane-mfgs.html#Z-EPSON,
pour voir que ton scanner fait aussi partie des "unsupported", comme mon
HP3670 :s


Fabrice

--
http://www.chtiland.com






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
hubert1953
Le #9596361
Bon, allez...
Dans les /dev/sg***
/dev/sg0==> groupe scanner
/dev/sg1==> groupe root
Mis /dev/sg1 en groupe scanner et dans vuescan j'ai mes deux scanners asteure!!
Cette solution m'a été donnée par Hamrick Software (Vuescan)
Bref mais efficace!

Voilààààààààà...

Hube.

PS: XSane ne voit toujours que l'Agfa car l'Epson nest pas supporté...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme