Deuxième max (sic)

Le
Clochard
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne mais j'ai peur de ne pas être
vu

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai dossier et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct
--
Clochard
Aimerais bien savoir.
Merci!


"Clochard" a écrit :

> Merci beaucoup Daniel
>
> C'est exactement ce que je cherchais comme résultat
>
> C'est grandement apprécié
> --
> Clochard
>
> Merci!
>
>
> "Daniel.C" a écrit :
>
> > Bonjour.
> > Regarde :
> > http://cjoint.com/?mcjoiGh5As
> > Cordialement.
> > Daniel
> > "Clochard" <clochard@hotmail.com> a écrit dans le message de news:
> > 6928C432-DA7C-40FC-B93E-3E6F6D38D899@microsoft.com
> > > Correction d'une cellule. s'cusez.
> > >
> > > http://cjoint.com/?mbw1azsUZX
> > > --
> > > Clochard
> > > Aimerais bien savoir.
> > > Merci!
> > >
> > >
> > > "Clochard" a écrit :
> > >
> > >> Merci JB aussi,
> > >>
> > >> Mais pour mieux expliquer mon problème j'ai joint un fichier exemple
> > >>
> > >> http://cjoint.com/?mbwU1NpBMq
> > >> --
> > >> Clochard
> > >> Aimerais bien savoir.
> > >> Merci!
> > >>
> > >>
> > >> "JB" a écrit :
> > >>
> > >> > Bonjour,
> > >> >
> > >> > -Sélectionner 3 cellules
> > >> > =INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
> > >> > LIGNE(Ca)/10^10;0))
> > >> > -Valider avec Maj+Ctrl+Entrée
> > >> >
> > >> > http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls
> > >> >
> > >> > JB
> > >> >
> > >> > On 1 déc, 16:22, Clochard <cloch@hotmail.com> wrote:
> > >> > > Bonjour,
> > >> > >
> > >> > > Je cherche à inscrire le nom des trois meilleurs pointage d'un groupe
> > >> > >
> > >> > > Avec cette formule j'obtiens le premier max dans une plage
> > >> > >
> > >> > > =SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")
> > >> > >
> > >> > > Et avec celui-ci le deuxième
> > >> > > =SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")
> > >> > >
> > >> > > Ensuite avec celle-ci le nom de la personne du premier max
> > >> > >
> > >> > > =SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--
> > >> > >
> > >> > > Ma question est
> > >> > > Lorsque j'ai deux fois le même montant de max pour deux personnes
> > >> > > différentes j'arrive pas a obtenir le nom du deuxième max ma
> > >> > > formule me
> > >> > > donne deux fois le nom de la première personne au plus haut pointage
> > >> > > mais pas
> > >> > > la suivante que faire SVP
> > >> > > Clochard
> > >> > > Aimerais bien savoir.
> > >> > > Merci!
> > >> >
> > >> >
> >
> >
> >
Cet article vous a-t-il été utile ?

Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5388631
Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant, remets un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard"
Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième max... ma
formule me
donne deux fois le nom de la première personne au plus haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!








Clochard
Le #5388551
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant, remets un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard"
Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième max... ma
formule me
donne deux fois le nom de la première personne au plus haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!













Daniel.C
Le #5388391
Bonjour.
Regarde le classeur joint. J'ai été oblligé de modifier la formule :
http://cjoint.com/?mdj2HbyKL2
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant, remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard"
Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième max...
ma
formule me
donne deux fois le nom de la première personne au plus haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!















Daniel.C
Le #5388381
Utilise plutôt celui-ci.
http://cjoint.com/?mdkelU1iaY
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant, remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard"
Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième max...
ma
formule me
donne deux fois le nom de la première personne au plus haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!















Clochard
Le #5387981
Merci Daniel....

Tu me permets de terminer mon dossier....

Merci beaucoup
--
Clochard

Merci!



Utilise plutôt celui-ci.
http://cjoint.com/?mdkelU1iaY
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant, remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard"
Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième max...
ma
formule me
donne deux fois le nom de la première personne au plus haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!




















Fredo P.
Le #5387391
Ou cette solution qui me parait plus simple (question formule).
http://cjoint.com/?mdx13kRkKh

"Clochard"
Merci Daniel....

Tu me permets de terminer mon dossier....

Merci beaucoup
--
Clochard

Merci!



Utilise plutôt celui-ci.
http://cjoint.com/?mdkelU1iaY
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant,
remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne
pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard" news:

Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième
max...
ma
formule me
donne deux fois le nom de la première personne au plus
haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!






















Clochard
Le #5387341
Merci Fredo....

Le seul problème c'est que j'ai 840 calculs à faire dans mon dossier.. que
j'ai fini pas finir ce soir avec les formules suggérées par JB et Daniel...
qui fonctionnent à merveille...
Je n'ai plus le goût de recommencer à tout changer.... tu me comprends
j'espère....
J'ai les deux yeux dans le même trou....
--
Clochard
Aimerais bien savoir....
Merci!



Ou cette solution qui me parait plus simple (question formule).
http://cjoint.com/?mdx13kRkKh

"Clochard"
Merci Daniel....

Tu me permets de terminer mon dossier....

Merci beaucoup
--
Clochard

Merci!



Utilise plutôt celui-ci.
http://cjoint.com/?mdkelU1iaY
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant,
remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de ne
pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard" news:

Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième
max...
ma
formule me
donne deux fois le nom de la première personne au plus
haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!



























Fredo P.
Le #5091631
Vu la quantité de calcul et si tes champs ont tous la même structure, il
serait intéressant de résoudre le tout avec une petite macro. Si tu veux
,envois moi ton classeur , mon adresse email est malheureusement visible
dans les propriétés de mon poste précédent.
"Clochard"
Merci Fredo....

Le seul problème c'est que j'ai 840 calculs à faire dans mon dossier.. que
j'ai fini pas finir ce soir avec les formules suggérées par JB et
Daniel...
qui fonctionnent à merveille...
Je n'ai plus le goût de recommencer à tout changer.... tu me comprends
j'espère....
J'ai les deux yeux dans le même trou....
--
Clochard
Aimerais bien savoir....
Merci!



Ou cette solution qui me parait plus simple (question formule).
http://cjoint.com/?mdx13kRkKh

"Clochard"
Merci Daniel....

Tu me permets de terminer mon dossier....

Merci beaucoup
--
Clochard

Merci!



Utilise plutôt celui-ci.
http://cjoint.com/?mdkelU1iaY
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant,
remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de
ne
pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard" news:

Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un
fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs
pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une
plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier
max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième
max...
ma
formule me
donne deux fois le nom de la première personne au plus
haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!





























Fredo P.
Le #5091621
Vu la quantité de calcul et si tes champs ont tous la même structure, il
serait intéressant de résoudre le tout avec une petite macro. Si tu veux
,envois moi ton classeur , mon adresse email est malheureusement visible
dans les propriétés de mon poste précédent.

"Clochard"
Merci Fredo....

Le seul problème c'est que j'ai 840 calculs à faire dans mon dossier.. que
j'ai fini pas finir ce soir avec les formules suggérées par JB et
Daniel...
qui fonctionnent à merveille...
Je n'ai plus le goût de recommencer à tout changer.... tu me comprends
j'espère....
J'ai les deux yeux dans le même trou....
--
Clochard
Aimerais bien savoir....
Merci!



Ou cette solution qui me parait plus simple (question formule).
http://cjoint.com/?mdx13kRkKh

"Clochard"
Merci Daniel....

Tu me permets de terminer mon dossier....

Merci beaucoup
--
Clochard

Merci!



Utilise plutôt celui-ci.
http://cjoint.com/?mdkelU1iaY
Daniel
"Clochard"
Merci Daniel,

Pourtant j'suis pas si cruche que ça.... mais je n'y arrive pas...

http://cjoint.com/?mdbPcSWa7a
--
Clochard
Aimerais bien savoir....
Merci!



Remplace Ligne(2:8) par Ligne(Champ26). Si ce n'est pas suffisant,
remets
un
classeur sur cjoint.
Daniel
"Clochard"
Salut JB et Daniel.C

Excusez-moi si je reviens en première ligne... mais j'ai peur de
ne
pas
être
vu...

Je tente d'adapter la formule suggérée dans l'exemple à mon vrai
dossier
et
j'obtiens #REF

=INDEX(NomsHommes;(GRANDE.VALEUR((Champ26);1)-GRANDE.VALEUR((Champ26)-LIGNE(2:8)/10;1))*10-1)

NomsHommes= B22:B44
Champ26= BK22:BM44

Qu'est-ce que je ne fais pas de correct...
--
Clochard
Aimerais bien savoir....
Merci!



Merci beaucoup Daniel

C'est exactement ce que je cherchais comme résultat...

C'est grandement apprécié
--
Clochard

Merci!



Bonjour.
Regarde :
http://cjoint.com/?mcjoiGh5As
Cordialement.
Daniel
"Clochard" news:

Correction d'une cellule.... s'cusez....

http://cjoint.com/?mbw1azsUZX
--
Clochard
Aimerais bien savoir....
Merci!



Merci JB aussi,

Mais pour mieux expliquer mon problème j'ai joint un
fichier
exemple

http://cjoint.com/?mbwU1NpBMq
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

-Sélectionner 3 cellules
=INDEX(nom;EQUIV(GRANDE.VALEUR(Ca-LIGNE(Ca)/10^10;{1;2;3});Ca-
LIGNE(Ca)/10^10;0))
-Valider avec Maj+Ctrl+Entrée

http://boisgontierjacques.free.fr/fichiers/Matriciel/Top5Egalite.xls

JB

On 1 déc, 16:22, Clochard
Bonjour,

Je cherche à inscrire le nom des trois meilleurs
pointage
d'un
groupe

Avec cette formule j'obtiens le premier max dans une
plage

=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);1));GRANDE.VALEUR((BK$22:BM$44);1);"-")

Et avec celui-ci le deuxième...
=SI(ESTNUM(GRANDE.VALEUR((BK$22:BM$44);2));GRANDE.VALEUR((BK$22:BM$44);2);"-")

Ensuite avec celle-ci le nom de la personne du premier
max

=SI(BL58="";"";INDEX($B$22:$B$44;MAX((Champ26=BL58)*LIGNE(Champ26))-LIGNE(C-hamp26)+1))--

Ma question est
Lorsque j'ai deux fois le même montant de max pour deux
personnes
différentes j'arrive pas a obtenir le nom du deuxième
max...
ma
formule me
donne deux fois le nom de la première personne au plus
haut
pointage
mais pas
la suivante... que faire SVP
Clochard
Aimerais bien savoir....
Merci!









Cet article vous a-t-il été utile ?



Pour quelles raisons dois-je évaluer un article ?



Développer toutRéduire tout

Gérez votre profil


--
Clochard
Aimerais bien savoir....
Merci!





























Publicité
Poster une réponse
Anonyme