Device Detector

Le
Papyjac
Bonjour,

J'ai eu, hier pour la 1ère fois, le message suivant ;
nom de la fenêtre : Device Detector
Message : aucun
logo : une croix rouge
Bouton : OK uniquement

J'ai capturé l'image

J'ai lu sur différents forums qu'il fallait décocher je ne sais quel
programme au démarrage bref du bricolage sans chercher à comprendre

J'ai cliqué OK ; j'ai pu travailler normalement sans souci ; vista n'a pas
cherché à trouver une solution

Quelqu'un peut-il me conseillé une marche à suivre dans la compréhension de
cette manifestation

Merci à la communauté


--
P a p y j a c
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #19399941
Bonjour, soir à Papyjac qui a formulé la demande :

[..]

J'ai eu, hier pour la 1ère fois, le message suivant ;
nom de la fenêtre : Device Detector



Cela provient, sauf erreur de ma part, de ACDsee, j'ai ce programme.
Avec msconfig dans démarrage il faut décocher Device Detector, si
nécessaire

--
Cordialement.
Jacques
Herser
Le #19400631
Papyjac wrote:
Bonjour,

J'ai eu, hier pour la 1ère fois, le message suivant ;
nom de la fenêtre : Device Detector
Message : aucun
logo : une croix rouge
Bouton : OK uniquement

J'ai capturé l'image

J'ai lu sur différents forums qu'il fallait décocher je ne sais quel
programme au démarrage... bref du bricolage sans chercher à comprendre

J'ai cliqué OK ; j'ai pu travailler normalement sans souci ; vista
n'a pas cherché à trouver une solution

Quelqu'un peut-il me conseillé une marche à suivre dans la
compréhension de cette manifestation

Merci à la communauté



Bonjour
Comme dit Jacques (alias J.K.), tu as installé ACDSee.
C'est lui qui installe "Device detector" pour détecter d'éventuelles cartes
mémoire photo.

Ce processus semble avoir un problème.
- soit tu désinstalles et réinstalles ACDSee, en espérant que ça corrige
l'erreur.
- soit tu empêches ACDSee de se lancer en même temps que XP.
Avec msconfig comme dit par J.K.

Essaie quand même d'insérer une carte mémoire photo
Et vois si le détecteur de ACDSee se lance
Rem: Vista sait lire une carte mémoire sans ACDSee

Herser
J. K.
Le #19402261
Bonjour, soir, Herser qui a écrit :
[..]


Ce processus semble avoir un problème.
- soit tu désinstalles et réinstalles ACDSee, en espérant que ça corrige
l'erreur.
- soit tu empêches ACDSee de se lancer en même temps que XP.
Avec msconfig comme dit par J.K.

Essaie quand même d'insérer une carte mémoire photo
Et vois si le détecteur de ACDSee se lance
Rem: Vista sait lire une carte mémoire sans ACDSee



Pourquoi désinstaller ACDSee ? Ce n'est pas un bogue, AMHA. J'ai eu
plusieurs versions de ce programme et toujours Device Detector qui est
lancé au démarrage. Je n'ai jamais eu l'idée de la désinstallation et
je ne vais pas commencer aujourd'hui. J'ai deux Vista sur deux disques
différents et "l'anomalie" est la même. Je n'ai pas encore installé le
soft sur la 7100, je le ferai cette semaine.
Je n'ai pas trouvé l'évocation de Device Detector dans l'aide.

--
Cordialement.
Jacques
Herser
Le #19402371
J. K. wrote:
Bonjour, soir, Herser qui a écrit :
[..]


Ce processus semble avoir un problème.
- soit tu désinstalles et réinstalles ACDSee, en espérant que ça
corrige l'erreur.
- soit tu empêches ACDSee de se lancer en même temps que XP.
Avec msconfig comme dit par J.K.

Essaie quand même d'insérer une carte mémoire photo
Et vois si le détecteur de ACDSee se lance
Rem: Vista sait lire une carte mémoire sans ACDSee



Pourquoi désinstaller ACDSee ? Ce n'est pas un bogue, AMHA. J'ai eu
plusieurs versions de ce programme et toujours Device Detector qui est
lancé au démarrage. Je n'ai jamais eu l'idée de la désinstallation et
je ne vais pas commencer aujourd'hui. J'ai deux Vista sur deux disques
différents et "l'anomalie" est la même. Je n'ai pas encore installé le
soft sur la 7100, je le ferai cette semaine.
Je n'ai pas trouvé l'évocation de Device Detector dans l'aide.



Je penche assez pour ton hypothèse.
ACDSee cherche un APN ou une carte au démarrage et ne trouve rien.
Puisque tu confirmes que c'est "normal", inutile de désinstaller
effectivement.
J'ai ACDSee sur un PC mais je n'utilise pas cette option de détection.
Je crois me souvenir qu'il est demandé qqchose à son propos à
l'installation.
Je préfère gérer l'APN (ou plutôt sa carte) comme un périphérique.

Sur la version 8.0, j'ai une aide dans :
Acquérir des photos
A propos du détecteur de périphériques.
Il y est dit, entre autres :
Le détecteur de périphérique d'ACDSee remplace la fonction de lecture
automatique de Windows XP.
Pour récupérer la fonctionnalité de lecture automatique, fermez le détecteur
de périphérique d'ACD.

Herser
J. K.
Le #19404341
Bonjour, soir à Herser qui a émis l'idée suivante :


[..]

Je penche assez pour ton hypothèse.
ACDSee cherche un APN ou une carte au démarrage et ne trouve rien.
Puisque tu confirmes que c'est "normal", inutile de désinstaller
effectivement.
J'ai ACDSee sur un PC mais je n'utilise pas cette option de détection.
Je crois me souvenir qu'il est demandé qqchose à son propos à l'installation.
Je préfère gérer l'APN (ou plutôt sa carte) comme un périphérique.

Sur la version 8.0, j'ai une aide dans :
Acquérir des photos
A propos du détecteur de périphériques.
Il y est dit, entre autres :
Le détecteur de périphérique d'ACDSee remplace la fonction de lecture
automatique de Windows XP.
Pour récupérer la fonctionnalité de lecture automatique, fermez le détecteur
de périphérique d'ACD.



Ma version actuelle est ACDSee Pro 2.5, j'ai eu les versions 8, 9.
C'est exact c'est la détection de périphériques, lecteurs. Détection
assez facile à désactiver.

--
Cordialement.
Jacques
Papyjac
Le #19405911
Bonjour et merci à JK et Herser

J'avoue que, pour l'instant tant que je n'ai pas compris le problème, je ne
ferais rien.

D'une part, j'ai une configuration standard : je n'ai pas installé ACDSee ni
Device Détector

C'est Device Detector qui est buggé car il envoie un message sans texte :
juste une croix rouge ; Je ne pense pas être le seul dans ce cas là !

Je ne sais pas qui est chargé de corriger ce bug : je vous remercie de
transmettre le problème s'il est dans vos attributions, sinon donnez moi la
marche à suivre.

Le cas ne se reproduit qu'à chaque démarrage (je redémarrage moins d'une
fois par semaine)

Le 2ème problème est que : Vista cherche à trouver une solution, il cherche,
il cherche, puis plus rien : il ne dit même pas s'il a trouvé quelquechose
ou rien du tout. Donc il s'agit d'un 2ème bug.

Naturellement, tout cela ne semble pas très grave.

Encore merci pour vos explications, je vous tiendrais informé des progrès à
ce sujet


--
P a p y j a c
Papyjac
Le #19407241
Bonjour,

J'ai donc creusé dans le sens de vos remarques : en regardant msconfig, j'ai
trouvé un DEVICE DETECTOR 3, que j'ai décoché, puis redemarré. Le message ne
sort plus

Effectivement Device detector 3 s'est installé avec OLYMPUS DSS PLAYER PRO
qui gère un matériel dictaphone.

Encore merci

--
P a p y j a c
Herser
Le #19408451
Papyjac wrote:
Bonjour,

J'ai donc creusé dans le sens de vos remarques : en regardant
msconfig, j'ai trouvé un DEVICE DETECTOR 3, que j'ai décoché, puis
redemarré. Le message ne sort plus

Effectivement Device detector 3 s'est installé avec OLYMPUS DSS
PLAYER PRO qui gère un matériel dictaphone.

Encore merci



Bien vu
Merci du retour

Herser
Alain Gauthier
Le #19431291
Device detector est souvent associé au programme AcdSee.



"Herser" news:
Papyjac wrote:
Bonjour,

J'ai donc creusé dans le sens de vos remarques : en regardant
msconfig, j'ai trouvé un DEVICE DETECTOR 3, que j'ai décoché, puis
redemarré. Le message ne sort plus

Effectivement Device detector 3 s'est installé avec OLYMPUS DSS
PLAYER PRO qui gère un matériel dictaphone.

Encore merci



Bien vu
Merci du retour

Herser

__________ Information provenant de ESET NOD32 Antivirus, version de la
banque de données de virus 4109 (20090527) __________

Le message a été vérifié par ESET NOD32 Antivirus.

http://www.eset.com







__________ Information provenant de ESET NOD32 Antivirus, version de la banque de données de virus 4109 (20090527) __________

Le message a été vérifié par ESET NOD32 Antivirus.

http://www.eset.com
Herser
Le #19432441
Alain Gauthier wrote:
Device detector est souvent associé au programme AcdSee.



Bonjour
Il semblerait que tu n'ais pas lu le fil en entier.
Herser
Publicité
Poster une réponse
Anonyme