DGIVECP service erreur

Le
Philou
Bonjour,

Ceci n'est pas bien gênant mais intellectuellement j'aimerai comprendre.

Après l'install d'une imprimante Samsung clx 2160, qui fonctionne très bien
par ailleurs, j'ai un petit souci.

Dans l'observateur d'évènement j'observe une erreur
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Service Control Manager"
Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service
Control Manager" />
<EventID Qualifiers="49152">7000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-10-12T20:12:36.000Z" />
<EventRecordID>96634</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>PC-de-Phil</Computer>
<Security />
</System>
- <EventData>
<Data Name="param1">DgiVecp</Data>
<Data Name="param2">%%20</Data>
</EventData>
</Event>


Bien alors le service dgivecp, passant par dgivecp dans windows
syntem32drivers c'est bien samsung qui l'a mis
Le lancement de ce service je ne vois pas où il se lance et le paramètre
param2 je ne vois pas où il est

si quelqu'un a une idée pour virer cette erreur ou sinon ce sera comme le
package kerberos qui génère continuellement une erreur et je vivrai avec


Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #17534731
Bonjour,

"Philou" news:
Bonjour,

Ceci n'est pas bien gênant mais intellectuellement j'aimerai comprendre.

Après l'install d'une imprimante Samsung clx 2160, qui fonctionne très
bien par ailleurs, j'ai un petit souci.

Dans l'observateur d'évènement j'observe une erreur
................... Bien alors le service dgivecp, passant par dgivecp
dans windows syntem32drivers c'est bien samsung qui l'a mis
Le lancement de ce service je ne vois pas où il se lance et le paramètre
param2 je ne vois pas où il est

si quelqu'un a une idée pour virer cette erreur ou sinon ce sera comme le
package kerberos qui génère continuellement une erreur et je vivrai avec


Merci



Le pilote de la samsung était bien pour Vista ? car DgiVecp pourait bien
être un service de Pilote NT4 et vraissemblablement en mode Kernel
incompatible Vista (qui par défaut interdis les pilotes en mode Kernel) ce
qui expliquerait qu'il ne se lance pas...


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Philou
Le #17537981
Merci de votre réponse:
Le pilote de la samsung était bien pour Vista ? car DgiVecp pourait bien




être un service de Pilote NT4 et vraissemblablement en mode Kernel
incompatible Vista (qui par défaut interdis les pilotes en mode Kernel) ce
qui expliquerait qu'il ne se lance pas...

Oui le pilote est compatible VISTA, du moins ce qu'indique le site samsung
et l'installeur samsung

Effectivement c'est du bon vieil NT4

Par contre tout fonctionne côté impression etc, mais j'aimerai bien savoir
comment trouver où ce fameux dgivecp se lance

Merci
O.B. [MVP]
Le #17540941
bonjour Philou,

Dans le news Philou tapote :
Merci de votre réponse:
Le pilote de la samsung était bien pour Vista ? car DgiVecp pourait
bien




être un service de Pilote NT4 et vraissemblablement en mode Kernel
incompatible Vista (qui par défaut interdis les pilotes en mode
Kernel) ce qui expliquerait qu'il ne se lance pas...

Oui le pilote est compatible VISTA, du moins ce qu'indique le site
samsung et l'installeur samsung

Effectivement c'est du bon vieil NT4

Par contre tout fonctionne côté impression etc, mais j'aimerai bien
savoir comment trouver où ce fameux dgivecp se lance

Merci



Rien dans les services ? (service.msc)

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Philou
Le #17561881
>>Rien dans les services ? (service.msc)





Eh bien non je n'arrive pas à trouver iu qous quel nom serait dgivecp


??? Merci quand même
pl.bouchard
Le #17614621
Philou;1042127 Wrote:
>>Rien dans les services ? (service.msc

Eh bien non je n'arrive pas à trouver iu qous quel nom serait dgivec


??? Merci quand mêm


Bonjour
Je ne sais pas si votre problème est maintenant réglé mais voici un
solution posté sur un autre forum.. elle semble avoir fonctionné pour l
plupart


Hello,

It looks like this is a driver that is failing to startup
dgivecp.sys.
It appears to be installed from either ViewAhead’s TeamMFP software o
some
FujiXerox Workcenter app. Either way, as this is not a Microsof
driver,
then you can disable it if you do not have an application dependency o
it.
You could test this by disabling the driver by doing the following -

1. Go to StartRun and type devmgmt.msc
2. Click on View and choose to Show Hidden Devices
3. Now click the plus next to Non-Plug and Play Drivers
4. Do you now see an items listed as DGIVecp? If not, we will have t
see
what this is associated with by going to the registry.

If we need to go into the registry, go to the following location -

1. HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServices
2. Look for an entry listed as DgiVecp
3. If you find this, then change the Start data value to 4.
4. Reboot the system and see if the message is gone.




--
pl.bouchar
Posted via http://www.vistaheads.co
Philou
Le #17650981
Merci

Effectivement le driver installe dgivecp.sys et cela ne sert à rien pour
l'enlever la solution proposer est la seulle

merci
Publicité
Poster une réponse
Anonyme