DHCP/VLAN

Le
e-totof
Bonjour,

Je rencontre un problème d'attribution d'adresse IP dans un vlan dédié à la
voip, il s'avère que pour une raison qui m'est inconnue aucune adresse IP
n'est affecté a un téléphone dans le vlan 100 (toip) quand le PC qui est
dérrière se trouve dans le vlan par défaut (vlan 1). Ce symptôme est apparu
brusquement alors que tout fonctionnait correctement avant.

Pour tenter de trouver l'origine de mon problème j'ai basculer un poste qui
était aupravant dans le vlan 1 dans le vlan 3 et créé un nouveau scope data
au niveau du dhcp (2003 server) qui distribue 172.17.3.0/24 pour la data et
qui distribue 192.168.1.0/24 pour la toip. Avec ce vlan de test tout est OK

Le téléphone prends une adresse ip dans le scope 172.17.3.0/24, récupère une
option sson avec comme paramètre L2Q=1,L2QVLAN0 relache son adresse IP et
réémet une requête dhcp dans le vlan 100 et obtient correctement une adresse
ip de cette étendue.

Quand le téléphone est sur un port appartenant au vlan 1 cela ne se passe
pas comme escompté, le téléphone n'arrive pas a prendre une adresse IP dans
le vlan 100 (alors que tout fonctionnait correctement avant).

Ce que je voudrais tester c'est de supprimer le scope data par défaut pour
pouvoir le récréer mais la question que je me pose est comment vont réagir
les PC's qui ont actuellement un bail actif ?

Merci d'avance de vos réponses et éclaircissement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
_Pat_ #;))
Le #6424711
Bonjour,

Je rencontre un problème d'attribution d'adresse IP dans un vlan dédié à la
voip, il s'avère que pour une raison qui m'est inconnue aucune adresse IP
n'est affecté a un téléphone dans le vlan 100 (toip) quand le PC qui est
dérrière se trouve dans le vlan par défaut (vlan 1). Ce symptôme est apparu
brusquement alors que tout fonctionnait correctement avant.

Pour tenter de trouver l'origine de mon problème j'ai basculer un poste qui
était aupravant dans le vlan 1 dans le vlan 3 et créé un nouveau scope data
au niveau du dhcp (2003 server) qui distribue 172.17.3.0/24 pour la data et
qui distribue 192.168.1.0/24 pour la toip. Avec ce vlan de test tout est OK

Le téléphone prends une adresse ip dans le scope 172.17.3.0/24, récupère une
option sson avec comme paramètre L2Q=1,L2QVLAN0 relache son adresse IP et
réémet une requête dhcp dans le vlan 100 et obtient correctement une adresse
ip de cette étendue.

Quand le téléphone est sur un port appartenant au vlan 1 cela ne se passe
pas comme escompté, le téléphone n'arrive pas a prendre une adresse IP dans
le vlan 100 (alors que tout fonctionnait correctement avant).

Ce que je voudrais tester c'est de supprimer le scope data par défaut pour
pouvoir le récréer mais la question que je me pose est comment vont réagir
les PC's qui ont actuellement un bail actif ?

Merci d'avance de vos réponses et éclaircissement.


et en supprimant et recréant à l'identique la résa TOIP ? je n'ai pas
d'explication mais j'ai déjà eu le cas pour des PC...

e-totof
Le #6427251
Bonjour,

En fait j'ai déjà essayé de casser le scope toip et de le recréer a
l'identique. Dans le scope toip les baux étaient en infini.

Par contre sur le scope Data les baux sont a 7 jours, j'ai un gros doute
quand à la réeaction d'un PC si je casse le scope data avec 200 baux actifs
(+ réservations sur mac address).

Une autre idée ? A mon avis c'est soit yun problème de tag vlan soit un bug
du DHCP, j'ai fouillé la KB ms a propos d'un bug dhcp existant mais sans
succès.


Bonjour,

Je rencontre un problème d'attribution d'adresse IP dans un vlan dédié à la
voip, il s'avère que pour une raison qui m'est inconnue aucune adresse IP
n'est affecté a un téléphone dans le vlan 100 (toip) quand le PC qui est
dérrière se trouve dans le vlan par défaut (vlan 1). Ce symptôme est apparu
brusquement alors que tout fonctionnait correctement avant.

Pour tenter de trouver l'origine de mon problème j'ai basculer un poste qui
était aupravant dans le vlan 1 dans le vlan 3 et créé un nouveau scope data
au niveau du dhcp (2003 server) qui distribue 172.17.3.0/24 pour la data et
qui distribue 192.168.1.0/24 pour la toip. Avec ce vlan de test tout est OK

Le téléphone prends une adresse ip dans le scope 172.17.3.0/24, récupère une
option sson avec comme paramètre L2Q=1,L2QVLAN0 relache son adresse IP et
réémet une requête dhcp dans le vlan 100 et obtient correctement une adresse
ip de cette étendue.

Quand le téléphone est sur un port appartenant au vlan 1 cela ne se passe
pas comme escompté, le téléphone n'arrive pas a prendre une adresse IP dans
le vlan 100 (alors que tout fonctionnait correctement avant).

Ce que je voudrais tester c'est de supprimer le scope data par défaut pour
pouvoir le récréer mais la question que je me pose est comment vont réagir
les PC's qui ont actuellement un bail actif ?

Merci d'avance de vos réponses et éclaircissement.


et en supprimant et recréant à l'identique la résa TOIP ? je n'ai pas
d'explication mais j'ai déjà eu le cas pour des PC...




Publicité
Poster une réponse
Anonyme