difficulté d'utilisation de dvgrab

Le
Goldy
Bonjour,

Je n'arrive plus à faire de l'acquisition vidéo avec dvgrab.

Je peux sans problème piloter la caméra, lancer la lecture, rembobiner,
etc. Mais je n'arrive plus à faire d'acquisition vidéo, la caméra lance
bien la lecture, mais aucune vidéo n'est acquise, voilà la sortie de dvgrab.

> $ sudo dvgrab -i
> send oops
> Found AV/C device with GUID 0x0000850001262392
> Going interactive. Press '?' for help.
> Winding Stoppede" --:--:--:-- "" sec
> Winding Stoppedd" --:--:--:-- "" sec
> send oopsstopped" --:--:--:-- "" sec
> Waiting for HDV:01 "" sec
> "" 0.00 MiB 0 frames
> Capture Stopped
> Error: no HDV. Try again before giving up.
>

Je suis obligé de couper l'acquisition avec ctrl+c car aucune autre
commande ne répond.

Ma caméra est une canon HV10.

Je me souviens très bien avoir pu effectuer de l'acquisition avec cette
caméra par le passé, mais je ne me souviens plus avec quelle version de
dvgrab.

Si quelqu'un a une idée, merci d'avance. Je dois participer à un
tournage pour l'APRIL dans quelques jours.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Grégory Bulot
Le #22136411
Goldy
Bonjour,

Je n'arrive plus à faire de l'acquisition vidéo avec dvgrab.


Je me souviens très bien avoir pu effectuer de l'acquisition avec
cette caméra par le passé, mais je ne me souviens plus avec que lle
version de dvgrab.



Je suis dans le même cas, lorsque je met ma camera en mode 'player'
pour acquisition : dvgrab ne trouve aucune camera (même en désact ivant
avc)

Note j'espère que ce message passera (il parait que ce message passe
dans les critères de free pour le refuser)




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Grégory Bulot
Le #22136881
Grégory Bulot May 2010 23:25:41 +0200

j'ajoute le tag squattage et je me réponds

Goldy +0100
> Bonjour,
>
> Je n'arrive plus à faire de l'acquisition vidéo avec dvgrab.


> Je me souviens très bien avoir pu effectuer de l'acquisition avec
> cette caméra par le passé, mais je ne me souviens plus avec q uelle
> version de dvgrab.

Je suis dans le même cas, lorsque je met ma camera en mode 'player'
pour acquisition : dvgrab ne trouve aucune camera (même en désa ctivant
avc)



j'ai voulu rééssayer ce matin et cela fonctionne.
J'ai juste débrancher électriquement la caméra cette nuit...



Note j'espère que ce message passera (il parait que ce message passe
dans les critères de free pour le refuser)



il est passé, visiblement, les règles de filtrage de chez free son
impénétrables ....

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme