Disque dur fantome

Le
PAT
Bonjour toutes et toutes

*****Posté déjà sur M.P.fr.windows.vista.general le 18/01, désolé si double
emploi
mais pas de solution alors je tente ma chance ici en "compilant" mes
post sur le groupe
Vista général - désolé pour la longueur

J'expose mon problème
PC Vista Basic SP1, disque dur IDE externe en boitier USB

Lorsque j'ouvre l'explorateur, je suis sur "ordinateur", m'apparaissent tous
les périphériques sauf le DD externe

Dans la barre d'adresse, au lieu de "ordinateur", je tapes H: (Lettre de ce
disque) et HOP! il apparait mais que
sur la fenêtre gauche de l'explorateur, en revenant sur "ordinateur",
fenêtre gauche le DD
est présent et je navigue comme je veux sur le disque, fenêtre de droite le
DD n'est pas présent ! sauf à double-cliquer sur un dossier dans la fenêtre
de gauche
et là tout apparait à droite !

A noter que
-si je quitte l'explorateur et que j'y reviens, je dois recommencer cette
manipulation
-le DD est présent, sain actif dans la gestion des disques des outils
d'administration
-il apparait dans les périphériques surveillés par la restauration
-sur d'autres PC Vista même problème, PC XP pas de soucis si ce n'est que
j'ai remarqué sous XP que l'icone du DD est "grisée" comme si le DD était
caché
les dossiers du DD n'apparaissent pas comme cachés
-sur ma machine Vista, les paramètres sont à afficher les fichiers et
dossiers cachés, enfin, branchement et débranchement à chaud
ne lance pas l'exécution automatique
bien qu'elle soit paramétrée correctement,
je ne vois qu'un court instant le "sablier rond" et le
son de connexion de périphérique USB

le HDD ne stocke que des documents (bureautique, photos, musiques (mes
"vinyles" codés en MP3) et sauvegardes
personnelles de nos 4 PC familiaux mais strictement aucun logiciel

Autre complément ce HDD sert à toute la famille et ma fille m'a avoué ;-((
avoir fait une bêtise : l'avoir utilisé pour stocker "ses" photos et pour ne
pas tout
mélanger a volontairement dans les propriétés des
dossiers coché la case "caché" pour toute l'arborescence, tous les documents
et dossiers avant de créer son propre dossier

entre temps, via invite de commande j'ai utilisé attrib -H pour tout
"revoir"
le disque et son arborescence sont totalement accessibles en invite de
commande

A la réflexion je pense, c'est peut être une piste, que le disque en son
intégralité a
été flagué en "caché" pour l'OS ce qui provoquerais mon souci

si tel est le cas je ne sais pas ou rectifier le tir, rien de particulier
dans les propriétés du disque
peut être une clé de la base de registre

Je cherche sans succès, si quelqu'un a une idée de génie, je suis preneur

Merci

Cordialement
Patrick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #18469431
Bonsoir,

"PAT"
*****Posté déjà sur M.P.fr.windows.vista.general le 18/01, désolé si
double emploi
mais pas de solution... alors je tente ma chance ici en "compilant" mes
post sur le groupe
Vista général - désolé pour la longueur
J'expose mon problème
PC Vista Basic SP1, disque dur IDE externe en boitier USB
Lorsque j'ouvre l'explorateur, je suis sur "ordinateur", m'apparaissent
tous
les périphériques sauf le DD externe
Dans la barre d'adresse, au lieu de "ordinateur", je tapes H: (Lettre de
ce
disque) et HOP! il apparait mais que
sur la fenêtre gauche de l'explorateur, en revenant sur "ordinateur",
fenêtre gauche le DD
est présent et je navigue comme je veux sur le disque, fenêtre de droite
le
DD n'est pas présent ! sauf à double-cliquer sur un dossier dans la
fenêtre de gauche
et là tout apparait à droite !
A noter que
-si je quitte l'explorateur et que j'y reviens, je dois recommencer cette
manipulation
-le DD est présent, sain actif dans la gestion des disques des outils
d'administration
-il apparait dans les périphériques surveillés par la restauration
-sur d'autres PC Vista même problème, PC XP pas de soucis si ce n'est que
j'ai remarqué sous XP que l'icone du DD est "grisée" comme si le DD était
caché
les dossiers du DD n'apparaissent pas comme cachés
-sur ma machine Vista, les paramètres sont à afficher les fichiers et
dossiers cachés, enfin, branchement et débranchement à chaud
ne lance pas l'exécution automatique
bien qu'elle soit paramétrée correctement,
je ne vois qu'un court instant le "sablier rond" et le
son de connexion de périphérique USB
le HDD ne stocke que des documents (bureautique, photos, musiques (mes
"vinyles" codés en MP3) et sauvegardes
personnelles de nos 4 PC familiaux mais strictement aucun logiciel
Autre complément ce HDD sert à toute la famille et ma fille m'a avoué
;-((
avoir fait une bêtise : l'avoir utilisé pour stocker "ses" photos et pour
ne pas tout
mélanger a volontairement dans les propriétés des
dossiers coché la case "caché" pour toute l'arborescence, tous les
documents
et dossiers avant de créer son propre dossier
entre temps, via invite de commande j'ai utilisé attrib -H pour tout
"revoir"
le disque et son arborescence sont totalement accessibles en invite de
commande
A la réflexion je pense, c'est peut être une piste, que le disque en son
intégralité a
été flagué en "caché" pour l'OS ce qui provoquerais mon souci
si tel est le cas je ne sais pas ou rectifier le tir, rien de particulier
dans les propriétés du disque
peut être une clé de la base de registre
Je cherche sans succès, si quelqu'un a une idée de génie, je suis preneur




Pas de génie par ici ... dommage...
Par contre, une idée en passant, surement déjà testé ... mais ... sait-on
jamais :)
Parfois, il y a conflit sur les lettres de lecteur.
Avez-vous tenté de changer la lettre du lecteur dans l'utilitaire "Gestion
des disques", en le mettant sur une lettre qui n'a jamais servi ?
(Z par exemple)

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
PAT
Le #18470311
Bonjour Fred

Vous disiez
Pas de génie par ici ... dommage..


ET BEN SI!
Par contre, une idée en passant, surement déjà testé ... mais ... sait-on
jamais :)
Parfois, il y a conflit sur les lettres de lecteur.
Avez-vous tenté de changer la lettre du lecteur dans l'utilitaire "Gestion
des disques", en le mettant sur une lettre qui n'a jamais servi ?
(Z par exemple)



Chose faite, tout est rentré dans l'ordre...
Astuce que je n'avais pas tenté !
Comme quoi la connaissance nait du partage...

Par contre comment gérer ce potentiel conflit,
mystère... car lorsque j'ajoutais un périphérique USB
Vista incrémentait I, J,K etc., donc derrière H
Les voies de l'informatique sont quelques fois
impénétrables
Merci

Cordialement
Patrick
FDDKDR \( :-Fred-: \)
Le #18472051
Bonjour Patrick,

"PAT" O#

Chose faite, tout est rentré dans l'ordre...
Astuce que je n'avais pas tenté !
Comme quoi la connaissance nait du partage...




Super.


Par contre comment gérer ce potentiel conflit,
mystère... car lorsque j'ajoutais un périphérique USB
Vista incrémentait I, J,K etc., donc derrière H.
Les voies de l'informatique sont quelques fois
impénétrables
Merci



En fait, il suffit que le disque ait été installé une première fois, il a
pris la première lettre disponible : ex ici H.
Puis, il a été éteint ou débranché, et une clé USB a été ajouté/inséré ...
Mais j'ai l'impression que parfois, ou tout simplement pour les nouvelles
clés USB (ou autre nouveau périphériques amovibles), Windows ne se soucie
pas des lettres déjà utilisée si le périphérique ne l'utilise pas au moment
de la connexion ...
La lettre H étant redevenu "disponible" (ce qui est en fait faut), il a pris
cette lettre H.
Et alors, si on on rebranche ce disque externe, comme déjà utilisé, et
surtout si on l'a fixé au préalable par "Gestion des disques", Windows ayant
mémorisé la lettre précédemment utilisée ... il reprend donc tout
naturellement sa la lettre H.
Problème : elle a été aussi enregistrée au dernier coup sur la clé USB ou
lecteur réseau...
=> conflit, l'explorateur se mélange les pinceaux, et le disque devient
alors invisible dans le Poste de travail.

Attention ... cette "logique" est issue uniquement de mes excitations
neuronales ... cela n'a rien de scientifique et est très certainement plus
proche de la divagation que de la cause réelle :)
Et puis parfois, c'est plus simple et compliqué à la fois ... lorsque des
branchements de périphériques amovibles sont trop fréquents ... peut-être
que tout simplement Windows perd les pédales :)
Ou que toutes les lettres ayant été utilisées, il reprend le "compteur" à 0,
soit la première lettre disponible ...

Pour y remédier, à chaque connexion de nouveau périphérique amovible (clé
USB, disque externe, disque réseau etc ...), systématiquement, aller choisir
une nouvelle lettre (non utilisée !) pour ce nouveau périphérique dans
"Gestion des disques". Cette lettre sera mémorisée, et comme bien distincte
... plus de soucis de "disque fantôme" :)

Bon week-end,

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
PAT
Le #18473701
Re Fred
tu disais
En fait, il suffit que le disque ait été installé une première fois, il a
pris la première lettre disponible : ex ici H.


Merci de tes éclairements,

Bon week-end,



également
Patrick
Publicité
Poster une réponse
Anonyme