dist-upgrade wheezy-> jessie > problème xorg qui freezait aléatoirement

Le
Patrice Go
--001a113a9456d4d92d052a0337f0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

bonjour,

histoire de partager un problème solutionné

j'ai eu un problème avec le serveur X qui freezait de temps en temps (=
suite
à un dist-upgrade wheezy -> jessie), mais je n'arrivai pas à trou=
ver la
solution.
j'ai vu des exemples de problèmes similaires ici (dont sur bug track):

https://lists.debian.org/debian-x/2015/07/msg00109.html

mais ça semblait lié soit à un module du noyau "nouveau", so=
it au noyau
lui-même.

il est énoncé l'idée de supprimer "xserver-xorg-video-nouvea=
u" ou de booter
sur le noyau de wheezy.

si je vais sur le noyau 3.2 de wheezy, il n'y a plus de problème de fr=
eeze.

mais je préférerai garder le nouveau noyau 3.16. donc aprés =
suppression de
"xserver-xorg-video-nouveau" puis une réinstallation de
"xserver-xorg-video-nouveau", plus de problèmes de freeze juste plu=
s de
son pour le moment, avant de trouver la solution.

Librement,

Patg

--001a113a9456d4d92d052a0337f0
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div><div><div><div><div><div>bonjour,<br></div>=
<br></div><div>histoire de partager un problème solutionné<br>=
</div><div><br></div>j&#39;ai eu un problème avec le serveur X qui fre=
ezait de temps en temps (suite à un dist-upgrade wheezy -&gt; jessie),=
mais je n&#39;arrivai pas à trouver la solution.<br></div>j&#39;ai vu=
des exemples de problèmes similaires ici (dont sur bug track):<br><br=
><a href="https://lists.debian.org/debian-x/2015/07/msg00109.html" target=
="_blank">https://lists.debian.org/debian-x/2015/07/msg00109.html</a><br>=
<br>mais ça semblait lié soit à un module du noyau &quot;nou=
veau&quot;, soit au noyau lui-même.<br><br></div>il est énoncÃ=
© l&#39;idée de supprimer &quot;xserver-xorg-video-nouveau&quot; ou =
de booter sur le noyau de wheezy.<br><br></div>si je vais sur le noyau 3.2 =
de wheezy, il n&#39;y a plus de problème de freeze.<br><br></div>mais =
je préférerai garder le nouveau noyau 3.16. donc aprés suppr=
ession de &quot;xserver-xorg-video-nouveau&quot; puis une réinstallat=
ion de &quot;xserver-xorg-video-nouveau&quot;, plus de problèmes de fr=
eeze juste plus de son pour le moment, avant de trouver la solution.<br>=
<br></div>Librement,<br><br></div>Patg<br></div>

--001a113a9456d4d92d052a0337f0--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26385818
Le Sat, 23 Jan 2016 17:56:33 +0100,
Patrice Go
bonjour,

histoire de partager un problème solutionné...

j'ai eu un problème avec le serveur X qui freezait de temps en temps
(suite à un dist-upgrade wheezy -> jessie), mais je n'arrivai pas à
trouver la solution.
j'ai vu des exemples de problèmes similaires ici (dont sur bug track):

https://lists.debian.org/debian-x/2015/07/msg00109.html

mais ça semblait lié soit à un module du noyau "nouveau", soit au
noyau lui-même.

il est énoncé l'idée de supprimer "xserver-xorg-video-nouveau" ou de
booter sur le noyau de wheezy.

si je vais sur le noyau 3.2 de wheezy, il n'y a plus de problème de
freeze.

mais je préférerai garder le nouveau noyau 3.16. donc aprés
suppression de "xserver-xorg-video-nouveau" puis une réinstallation de
"xserver-xorg-video-nouveau", plus de problèmes de freeze... juste
plus de son pour le moment, avant de trouver la solution.

Librement,

Patg



bonjour,

que donne (?): lspci |grep Audio


alsamixer ( <F6> )

slt
bernard
Benoit B
Le #26385860
Bonjour,

Et relancer alsa ?

Mais au fait... Je ne vois pas le démon dans la liste
d'autocomplétion(tab) avec systemctl alors qu'il est bien dans
/etc/init.d/alsa-utils...

On fait comment pour redémarrer alsa avec systemctl ?
Je ne m'y fais pas à ce truc... :( Je ne voudrais pas lancer un gros t roll, mais
systemd, c'est pas un peu usine à gaz ?

--
Benoit

Le 23 janvier 2016 à 17:19, Bernard Schoenacker
Le Sat, 23 Jan 2016 17:56:33 +0100,
Patrice Go
bonjour,

histoire de partager un problème solutionné...

j'ai eu un problème avec le serveur X qui freezait de temps en temp s
(suite à un dist-upgrade wheezy -> jessie), mais je n'arrivai pas à
trouver la solution.
j'ai vu des exemples de problèmes similaires ici (dont sur bug trac k):

https://lists.debian.org/debian-x/2015/07/msg00109.html

mais ça semblait lié soit à un module du noyau "nouveau", soit au
noyau lui-même.

il est énoncé l'idée de supprimer "xserver-xorg-video-nou veau" ou de
booter sur le noyau de wheezy.

si je vais sur le noyau 3.2 de wheezy, il n'y a plus de problème de
freeze.

mais je préférerai garder le nouveau noyau 3.16. donc aprà ©s
suppression de "xserver-xorg-video-nouveau" puis une réinstallation de
"xserver-xorg-video-nouveau", plus de problèmes de freeze... juste
plus de son pour le moment, avant de trouver la solution.

Librement,

Patg



bonjour,

que donne (?): lspci |grep Audio


alsamixer ( <F6> )

slt
bernard

jdd
Le #26385859
Le 23/01/2016 20:16, Benoit B a écrit :

Je ne m'y fais pas à ce truc... :( Je ne voudrais pas lancer un gros troll, mais
systemd, c'est pas un peu usine à gaz ?



pas plus qu'avant, faut juste tout réapprendre, et c'est ch...

jdd
Publicité
Poster une réponse
Anonyme