Distribution Linux sur clé USB capable de compiler ?

Le
R. Josh iii
J'ai des problèmes avec diverses distributions installables sur clé USB
4 Go.
J'ai absolument besoin de LyX-1.5.2 (ou 1.5.3) pour travailler avec,
mais il est impossible de compiler des sources.
Avec quelles distributions pourrais-je y arriver ?
Ou comment faire avec une distribution donnée ?

Merci !

RJ
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-meme
Le #1909844
R. Josh iii wrote:

J'ai des problèmes avec diverses distributions installables sur clé USB
4 Go.
J'ai absolument besoin de LyX-1.5.2 (ou 1.5.3) pour travailler avec,
mais il est impossible de compiler des sources.
Avec quelles distributions pourrais-je y arriver ?
Ou comment faire avec une distribution donnée ?

Merci !

RJ
pourquoi es-tu besoin de 1.5.x ?

tu as des packages 1.4.x déjà compilés.

pour la compilation
commencer déjà par lire le fichier INSTALL.
après ça coince où ?
chez moi la compil marche très bien pour la version 1.5.3 (et aussi pour
1.5.2) sue Debian Etch.

C Hiebel

R. Josh iii
Le #1909842
moi-meme wrote:
R. Josh iii wrote:

J'ai des problèmes avec diverses distributions installables sur clé USB
4 Go.
J'ai absolument besoin de LyX-1.5.2 (ou 1.5.3) pour travailler avec,
mais il est impossible de compiler des sources.
Avec quelles distributions pourrais-je y arriver ?
Ou comment faire avec une distribution donnée ?

Merci !

RJ
pourquoi es-tu besoin de 1.5.x ?

tu as des packages 1.4.x déjà compilés.

pour la compilation
commencer déjà par lire le fichier INSTALL.
après ça coince où ?
chez moi la compil marche très bien pour la version 1.5.3 (et aussi pour
1.5.2) sue Debian Etch.

C Hiebel


Avec MCN Live, par exemple, le serveur refuse obstinément de donner la
suite de paquetages nécessaires (tetex, etc.) à l'installation de LyX-1.4
D'autre part, je travaille déjà avec LyX-1.5.2 sur mon ordinateur
principal, et il y a des incompatibilités de formats entre les versions.

R.J.


jp willm
Le #1909840
Bonsoir,

J'ai des problèmes avec diverses distributions installables sur clé USB
4 Go.
J'ai absolument besoin de LyX-1.5.2 (ou 1.5.3)
Avec quelles distributions pourrais-je y arriver ?


Regardez le #12

http://www.linuxquestions.org/questions/puppy-71/wanting-to-install-puppy-to-hdrive-485747/

Peut-être que...

--
jp willm
http://perso.orange.fr/willms/index.html

Fabien LE LEZ
Le #1909839
On Tue, 25 Dec 2007 11:50:01 -0600, "R. Josh iii"
mais il est impossible de compiler des sources.


Il suffit d'installer le compilateur qui va bien, non ?

moi-meme
Le #1909827
R. Josh iii wrote:

Avec MCN Live, par exemple, le serveur refuse obstinément de donner la
suite de paquetages nécessaires (tetex, etc.) à l'installation de LyX-1.4
D'autre part, je travaille déjà avec LyX-1.5.2 sur mon ordinateur
principal, et il y a des incompatibilités de formats entre les versions.

<rien a perdre>

il y en a un en tetex et l'autre en texlive ?
et en modifiant le préambule du fichier lyx ?
#LyX 1.1 created this file. For more info see http://www.lyx.org/
lyxformat 218
<jamais essayé et tout perdu >

Publicité
Poster une réponse
Anonyme