doc mobo introuvable

Le
Chab
Slt !

La carte mère de mon pc compaq EVO D310µT est équipée d'une carte mère
développée par MSI pour HP/compaq ref: MS-6541 ver: 1.0 J'ai besoin de
connaître le jumpers setting de la carte.
J'ai cherché pendant des heures sur le net, j'ai épluché le site compaq
et celui de MSI, impossible de trouver la doc de cette CM. J'ai fini par
téléphoner au service client compaq pour m'entendre dire qu'il
n'existait pas de documentation sur cette CM ??? Je me demande bien
pourquoi HP fait de la rétention d'information sur ses produits.
Si vous aviez de la doc sur cette CM ça me rendrait bien service, J'ai
besoin de connaître le jumpers setting de la carte et le pinout du
connecteur usb supplémentaire.
Merci d'avance, crdlt !

Chab
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Gaulois
Le #16477981
Chab a écrit :

La carte mère de mon pc compaq EVO D310µT est équipée d'une carte mère
développée par MSI pour HP/compaq ref: MS-6541 ver: 1.0 J'ai besoin de
connaître le jumpers setting de la carte.
J'ai cherché pendant des heures sur le net, j'ai épluché le site compaq
et celui de MSI, impossible de trouver la doc de cette CM. J'ai fini par
téléphoner au service client compaq pour m'entendre dire qu'il
n'existait pas de documentation sur cette CM ??? Je me demande bien
pourquoi HP fait de la rétention d'information sur ses produits.
Si vous aviez de la doc sur cette CM ça me rendrait bien service, J'ai
besoin de connaître le jumpers setting de la carte et le pinout du
connecteur usb supplémentaire.



http://www.gamesmasterlive.co.uk/images/MS6541.gif

Quel est le chipset ? (i845G)

Les cartes mère MSI ont 2 noms
MS + 4 chiffres
et un nom qui dérive du chipset.

Dans le site MSI (http://www.msi-computer.fr) il faut chercher
les cartes qui sont équipées de ce chipset. Tu trouveras peut-être
un modèle de carte mère extrêment proche de celui-ci.

http://global.msi.eu/index.php?func=searchresult&keywords„5G
(sur le site en .fr la recherche ne fonctionne pas)

Pour les connecteurs USB, il n'y a aucune raison que le pinout soit
différent des autres cartes MSI de la même époque.
Pour les jumpers, dans les cartes de l'époque du Pentium IV en général
on y touche pas, les réglages se font par le setup.
Chab
Le #16478131
Le Gaulois a écrit :
Chab a écrit :
La carte mère de mon pc compaq EVO D310µT est équipée d'une carte mère
développée par MSI pour HP/compaq ref: MS-6541 ver: 1.0 J'ai besoin de
connaître le jumpers setting de la carte.
J'ai cherché pendant des heures sur le net, j'ai épluché le site compaq
et celui de MSI, impossible de trouver la doc de cette CM. J'ai fini par
téléphoner au service client compaq pour m'entendre dire qu'il
n'existait pas de documentation sur cette CM ??? Je me demande bien
pourquoi HP fait de la rétention d'information sur ses produits.
Si vous aviez de la doc sur cette CM ça me rendrait bien service, J'ai
besoin de connaître le jumpers setting de la carte et le pinout du
connecteur usb supplémentaire.



http://www.gamesmasterlive.co.uk/images/MS6541.gif

Quel est le chipset ? (i845G)

Les cartes mère MSI ont 2 noms
MS + 4 chiffres
et un nom qui dérive du chipset.

Dans le site MSI (http://www.msi-computer.fr) il faut chercher
les cartes qui sont équipées de ce chipset. Tu trouveras peut-être
un modèle de carte mère extrêment proche de celui-ci.

http://global.msi.eu/index.php?func=searchresult&keywords„5G
(sur le site en .fr la recherche ne fonctionne pas)

Pour les connecteurs USB, il n'y a aucune raison que le pinout soit
différent des autres cartes MSI de la même époque.
Pour les jumpers, dans les cartes de l'époque du Pentium IV en général
on y touche pas, les réglages se font par le setup.



Bsr houba et Le Gaulois !

Merci pour vos interventions rapide.
Houba !
Dire que je suis passé je ne sais combien de fois sur cette image de la
carte mère et je n'ai pas percuté, car noyée parmi le nombre de sites et
de forums que j'ai parcouru. Maintenant elle est en lieu sûre ;o) je
vais aussi essayé d'avoir des infos par le NG MSI que tu m'as indiqué.
Le Gaulois !
C'est bien un chipset intel i385G et un socket 478.
Pour la petite histoire, c'est un PC que j'ai upgradé il avait un
celeron 1.7GHz passé à P4 2.8 GHz (northwood) et le bios a été flashé
vers 3.18. je vais ajouter l'option prises usb en face avant avec le
connecteur disponibles sur la CM. Mon seul problème vient du fait que
l'ensemble est alimenté par une nourrice, et lorsque je coupe le
courant, je perd systématiquement la config du setup (heure, mémoire,
etc..) dans un premiers temps j'ai remplacé la pile, mais ce n'est pas
ça.Je me suis pensé que c'était peut être un prob de configuration de
jumpers, d'où mes recherches pour le moment infructueuses, et la réponse
à la con de Compaq " vous n'avez qu'à changer le carte mère ;o((
concernant la ref MS-6541 elle est inconnue chez MSI car fabriquée pour
compaq.
j'ai fait une recherche avec les filtres: mainboard; intel
platform;soket 478;chipset i845G

Résultat MS-6526G et GL ça lui ressemble ;o)
si vous avez des infos ou une petite idée sur mon prob .........
Encore merci, très crdlt !

Chab
Chab
Le #16480121
houba a écrit :
Bonjour ° Bonsoir, le Tue, 05 Aug 2008 00:57:49 +0200, Chab

Mon seul problème vient du fait que
l'ensemble est alimenté par une nourrice, et lorsque je coupe le
courant, je perd systématiquement la config du setup (heure, mémoire,
etc..) dans un premiers temps j'ai remplacé la pile, mais ce n'est pas
ça.


Ca devrait être ca pourtant.
Parce que c'est la pile qui doit prendre le relais de l'alim et censé
conserver tes param personnalisés dans le Bios et ceux détectés par le
Bios. Amha, j'inspecterais de près les +et- du logement de la pile
pour vérifier si les contacts sont parfaits.

Je me suis pensé que c'était peut être un prob de configuration de
jumpers,


Mise à part le cavalier 'reset cmos' qui puisse effacer. Mais le
mettre sur 2-3 (au lieu de 1-2 par défaut) avec l'alim branchée
risquerait d'^tre fatale, pour le chipset par ex.
Je n'en vois pas d'autre qui puisse court circuiter.

Résultat MS-6526G et GL ça lui ressemble ;o)


Je ne percute pas mais si tu veux le lien ?...pour le toutim
http://global.msi.com.tw/index.php?func=proddesc&prod_noI1&maincat_no=1




Slt Houba !

j'en suis arrivé à la même conclusion que toi,tout d'abord, je suis
certain que ce n'est pas la pile, car elle est neuve et nominale (testée
en intensité et en tension). Comme tu me confirmes qu'il n'y a pas de
config avec un cavalier ou autre, Il me reste donc comme option du
support de pile défectueux (contacts ou soudures) comme tu le dis à
vérifier minutieusement. Mais aussi le "by-pass" qui alimente la mémoire
flash setup. lorsque la carte est sous tension, c'est l'alim qui
alimente la mémoire, quand elle est mise off, c'est la pile qui prend le
relais, il y a donc un composant diode ou transistor qui assure cette
fonction logique "ou" je vais démonter la carte et essayer vérifier tout
ça.

En ce qui concerne le cavalier cmos, je pense (mais à vérifier) qu'il
est sur la bonne position, car autrement la carte ne démarrerai tout
simplement pas.

Je me suis certainement mal exprimé concernant la recherche sur le site
MSI. Je voulais dire qu'en cherchant directement avec la référence de ma
carte MS-6541 il n'y a pas de résultat. En faisant une recherche par le
"filre" MSI ( fonction, socket, chipset, etc..) correspondant à ma
carte, celle qui ressort est la MS-6625GL. elle lui ressemble beaucoup,
mais ce n'est pas la même. j'espérais que ce soit l'équivalent de la
référence compaq sous la référence MSI.
Quoi qu'il en soit je ne comprend pas pourquoi HP fait de la rétention
d'information sur les mobos.
Si un jour tu vois passer la doc de cette carte.....:o)

très crdlt !

Chab
Franck PISSOTTE
Le #16480301
Le 05/08/2008 12:01, Chab a ecrit :

Je me suis certainement mal exprimé concernant la recherche sur le site
MSI. Je voulais dire qu'en cherchant directement avec la référence de ma
carte MS-6541 il n'y a pas de résultat. En faisant une recherche par le
"filre" MSI ( fonction, socket, chipset, etc..) correspondant à ma
carte, celle qui ressort est la MS-6625GL. elle lui ressemble beaucoup,
mais ce n'est pas la même.



si l'image ou le dessin sur la doc correspond exactement il peut s'agir d'un dérivé
qui ne differe que par l'absence de connecteurs plus ou moins utiles.
genre prise pour ventilo supplementaire, prise audio cd etc

--
http://www.pascaland.org/ compilateurs, sources et liens langage pascal, delphi
http://www.maitre-asimov.fr/ ma collection des oeuvres d'Isaac Asimov
http://www.franck-pissotte.fr/perso/avendre.htm vide grenier: vieux matos, logiciels, livres, revues
Droger Jean-Paul
Le #16480711
>
si l'image ou le dessin sur la doc correspond exactement il peut s'agir d'un
dérivé
qui ne differe que par l'absence de connecteurs plus ou moins utiles.
genre prise pour ventilo supplementaire, prise audio cd etc



et pour CompacQ malheureusement aussi de temps en temps bios
spécifique!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Chab
Le #16481421
houba a écrit :
Bonjour ° Bonsoir, le Tue, 05 Aug 2008 12:01:11 +0200, Chab

Quoi qu'il en soit je ne comprend pas pourquoi HP fait de la rétention
d'information sur les mobos.





Ils n'ont nullement envie de se décarcasser pour des produits
complètement obsolètes ?...



Tu me diras, c'est une récup d'un service qui a pris la foudre, une
dizaine d'ordis son partis à la benne, pour certains c'était une alim
pour d'autres la CM ou les mémoires, tous n'ont pas été touchés de la
même façon, je me souviens d'un, en démontant l'alim, j'ai retrouvé le
pont de diode dessoudé tombé au fond du boîtier ;o). Au total on a pu en
remonter deux en piochant les pièces sur les autres, et deux autres en
achetant d'occase ce qu'il manquait, alim, mémoire,carte graphique,
etc.... J'en ai donné un à ma fille, un à un pote, et un à une assoce.
et j'ai décidé d'upgrader le mien (proc + mémoire + graveur) et c'est là
que je me suis rendu compte qu'il n'y a que le mien qui a un prob ;o)
comme quoi ce sont toujours les cordonniers les plus mal chaussés ;o))
Il n'empêche que si je dois un jour acheter une config, ce n'est
certainement pas chez HP/Compaq que j'irais faire mon choix ;o((


Si un jour tu vois passer la doc de cette carte.....:o)


yesse seure. ;)




Alors ouate and scie.

Encore merci, crdlt !

Chab
Thierry Lafond
Le #16485701
Chab wrote:
Slt !

La carte mère de mon pc compaq EVO D310µT est équipée d'une carte


mère
développée par MSI pour HP/compaq ref: MS-6541 ver: 1.0 J'ai


besoin
de connaître le jumpers setting de la carte.
J'ai cherché pendant des heures sur le net, j'ai épluché le site
compaq



pas bon epluchage!
c'est ici:

http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c00571576/c00571576.pdf


--
cordialement oter la protection pour me répondre
thierry
http://www.aminautes.org/forums/configurer/oe/QF_doc.html
http://www.usenet-fr.net/ http://www.framasoft.net
Chab
Le #16485681
Droger Jean-Paul a écrit :

si l'image ou le dessin sur la doc correspond exactement il peut
s'agir d'un dérivé
qui ne differe que par l'absence de connecteurs plus ou moins utiles.
genre prise pour ventilo supplementaire, prise audio cd etc



et pour CompacQ malheureusement aussi de temps en temps bios spécifique!




Bingo! et en plus c'est une vrai daube de bios minimaliste ;o((

Crdlt !

Chab
Th.A.C
Le #16484781
Chab a écrit :
et j'ai décidé d'upgrader le mien (proc + mémoire + graveur) et c'est là
que je me suis rendu compte qu'il n'y a que le mien qui a un prob ;o)
comme quoi ce sont toujours les cordonniers les plus mal chaussés ;o))



as-tu essayé de remettre le celeron d'origine ou de mettre un proc avec
un fsb 400 au lieu de 533?
Chab
Le #16484771
Thierry Lafond a écrit :
Chab wrote:
Slt !

La carte mère de mon pc compaq EVO D310µT est équipée d'une carte


mère
développée par MSI pour HP/compaq ref: MS-6541 ver: 1.0 J'ai


besoin
de connaître le jumpers setting de la carte.
J'ai cherché pendant des heures sur le net, j'ai épluché le site
compaq



pas bon epluchage!
c'est ici:

http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c00571576/c00571576.pdf





Bsr Thierry !

Merci pour le lien, j'avais déjà récupérer cette doc ainsi que toutes
celles dispo sur le site compaq et hp. Bien que cette doc précise qu'il
s'agit d'une carte mère EVO D310µT, en la comparant à la mienne que j'ai
sous les yeux, je constate que les positions des jumpers sont
différentes. Par exemple le cavalier PWRD n'est pas au même endroit, je
n'ai pas de poussoir clear cmos mais un cavalier, et pas à la même
place, les banks mémoire de ma carte sont parallèles au bord de carte et
non obliques, etc..) j'ai que la version 1.0, peut-être s'agit-il d'une
version supérieure cette mobo. Néanmoins, en épluchant un peu ;o) je
devrais trouver pas mal de similitudes.
Crdlt !

Chab
Publicité
Poster une réponse
Anonyme