Double boot ne fonctionne plus.

Le
J. K.
Bonjour,

Je n'ai pas réussi à refaire fonctionner mon double boot qui
était optionnel depuis février. J'ai l'impression qu'une version
d'évaluation à touché au démarrage, Genie backup, à la suite de
la désinstallation.
NTLDR 0XC000000E manquant ou endommagé. J'ai réparé Xp, mais le
fait de le réparer détruit le MBR de Vista, et si l'on répare
celui-ci plus de Xp, je tourne en rond et les solutions du web,
je n'ai pas su les appliquer.
Une solution simple ? Merci.

--

Cordialement.
Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
aski
Le #6589321
Hello Jacques,

"J. K." discussion : #pOld$
Bonjour,

Je n'ai pas réussi à refaire fonctionner mon double boot qui était
optionnel depuis février. J'ai l'impression qu'une version d'évaluation à
touché au démarrage, Genie backup, à la suite de la désinstallation.
NTLDR 0XC000000E manquant ou endommagé. J'ai réparé Xp, mais le fait de le
réparer détruit le MBR de Vista, et si l'on répare celui-ci plus de Xp, je
tourne en rond et les solutions du web, je n'ai pas su les appliquer.
Une solution simple ? Merci.

--

Cordialement.
Jacques


As-tu bien les fichiers (copiés depuis la partition XP) :
ntdetect.com
ntldr
boot.ini
sur ta partition d'amorçage ?
--
Cordialement

Aski
MVP Windows Desktop Experience

Roger LEDIG
Le #6589611
Hello Jacques,

"J. K." discussion : #pOld$
Bonjour,

Je n'ai pas réussi à refaire fonctionner mon double boot qui était
optionnel depuis février. J'ai l'impression qu'une version
d'évaluation à touché au démarrage, Genie backup, à la suite de la
désinstallation.
NTLDR 0XC000000E manquant ou endommagé. J'ai réparé Xp, mais le fait
de le réparer détruit le MBR de Vista, et si l'on répare celui-ci plus
de Xp, je tourne en rond et les solutions du web, je n'ai pas su les
appliquer.
Une solution simple ? Merci.

--

Cordialement.
Jacques


As-tu bien les fichiers (copiés depuis la partition XP) :
ntdetect.com
ntldr
boot.ini
sur ta partition d'amorçage ?



jouer avec des allumettes est dangereux !


J. K.
Le #6590281
Bonjour, soir, aski,

[couic]

As-tu bien les fichiers (copiés depuis la partition XP) :
ntdetect.com
ntldr
boot.ini
sur ta partition d'amorçage ?


Vista est sur c: - Xp sur E:
Les 3 fichiers se trouvent sur C:.
Même si je les copie sur la partition de Xp, toujours le même
problème.


--

Cordialement.
Jacques

aski
Le #6590261
Re,

"J. K." discussion : OoB$
Bonjour, soir, aski,

[couic]

As-tu bien les fichiers (copiés depuis la partition XP) :
ntdetect.com
ntldr
boot.ini
sur ta partition d'amorçage ?


Vista est sur c: - Xp sur E:
Les 3 fichiers se trouvent sur C:.
Même si je les copie sur la partition de Xp, toujours le même problème.


Je pensais (à tort) que tu avais 2 disques.

As-tu essayé de réinstaller le boot manager avec Easy BCD par exemple ?
http://neosmart.net/dl.php?id=1
--
Cordialement

Aski
MVP Windows Desktop Experience


J. K.
Le #6590251
Re,


[couic]
Je pensais (à tort) que tu avais 2 disques.
As-tu essayé de réinstaller le boot manager avec Easy BCD par
exemple


Un seul disque.
Voici le contenu du "magasin".
http://www.cijoint.fr/cjlink.php?file=cj200805/cijPxrPGSy.jpg.

? http://neosmart.net/dl.php?id=1


Je vais essayer, j'ai tenté avec Vistaboot, je ne suis pas allé
très loin.
Il faut modifier ce magasin mais je suis un peu dépassé.


--

Cordialement.
Jacques

J. K.
Le #6590241
Bonjour, soir, Michel_D,

[couic]

Hum, dans quel ordre as-tu installé tes OS ?


Lorsque j'ai reçu le Pc, j'ai commencé par Xp, comme indiqué
dans la kb de Crosoft. C'est la 2ème fois que j'utilise le
double boot sur 2 Pc différents, pas eu ces problèmes avant.


--

Cordialement.
Jacques

Michel_D
Le #6590231
Bonjour, soir, aski,

[couic]

As-tu bien les fichiers (copiés depuis la partition XP) :
ntdetect.com
ntldr
boot.ini
sur ta partition d'amorçage ?


Vista est sur c: - Xp sur E:
Les 3 fichiers se trouvent sur C:.
Même si je les copie sur la partition de Xp, toujours le même problème.



Hum, dans quel ordre as-tu installé tes OS ?


aski
Le #6590791
Bonjour Jacques,

"J. K." discussion :

*ÇA* *MARCHE*! :-))
http://www.cijoint.fr/cjlink.php?file=cj200805/cijz9EggLu.jpg.

Merci.
Merci EasyBCD.
J'ai fait un petit don :
http://www.cijoint.fr/cjlink.php?file=cj200805/cijoC8derV.jpg.


Voilà une bonne nouvelle.
Bravo pour ton geste. :o)

--
Cordialement

Aski
MVP Windows Desktop Experience

Publicité
Poster une réponse
Anonyme