doubles

Le
Manu
Bonjour,

J'ai de A1 à A700 des Ref
J'ai de B1 à B8000 d'autres ref
Je souhaiterais faire en C une formules qui me permette de reperer si il y à
des ref identiques entre la colonne A et B du style : en double

J'ai tenté de m'inspirer de la formule Matricielle de ChrisV :
{=SI(MAX(NB.SI(Données;Données))>1;"Y'a des doublons"; "Pas de doublon")}

Mais impossible.

Merci du coup de main

Manu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #19860271
Bonjour,

En C doublons de A en B :
=nb.si($B$1:$B$8000;A1)
si le résultat =0 la valeur en A n'existe pas en B
si le résultat =1 la valeur en A existe en 1 exemplaire en B
si le résultat >1l a valeur en A existe en plusieurs exemplaires en B

Camille

"Manu" eKu%
Bonjour,

J'ai de A1 à A700 des Ref
J'ai de B1 à B8000 d'autres ref
Je souhaiterais faire en C une formules qui me permette de reperer si il y
à des ref identiques entre la colonne A et B du style : en double

J'ai tenté de m'inspirer de la formule Matricielle de ChrisV :
{=SI(MAX(NB.SI(Données;Données))>1;"Y'a des doublons"; "Pas de doublon")}

Mais impossible.

Merci du coup de main

Manu



LE TROLL
Le #19860601
Bonjour,

valeur1 - valeur2 si = 0 ce sont des doublons

--
Cordialement ;o)
-
Logiciels, romans, contacts : http://irolog.free.fr
_______________________
.
.


"Ellimac" news:
Bonjour,

En C doublons de A en B :
=nb.si($B$1:$B$8000;A1)
si le résultat =0 la valeur en A n'existe pas en B
si le résultat =1 la valeur en A existe en 1 exemplaire en B
si le résultat >1l a valeur en A existe en plusieurs exemplaires en B

Camille

"Manu" eKu%
Bonjour,

J'ai de A1 à A700 des Ref
J'ai de B1 à B8000 d'autres ref
Je souhaiterais faire en C une formules qui me permette de reperer si il
y à des ref identiques entre la colonne A et B du style : en double

J'ai tenté de m'inspirer de la formule Matricielle de ChrisV :
{=SI(MAX(NB.SI(Données;Données))>1;"Y'a des doublons"; "Pas de doublon")}

Mais impossible.

Merci du coup de main

Manu







Manu
Le #19861481
Impecable, Merci

Manu

"Ellimac"
Bonjour,

En C doublons de A en B :
=nb.si($B$1:$B$8000;A1)
si le résultat =0 la valeur en A n'existe pas en B
si le résultat =1 la valeur en A existe en 1 exemplaire en B
si le résultat >1l a valeur en A existe en plusieurs exemplaires en B

Camille

"Manu" eKu%
Bonjour,

J'ai de A1 à A700 des Ref
J'ai de B1 à B8000 d'autres ref
Je souhaiterais faire en C une formules qui me permette de reperer si il
y à des ref identiques entre la colonne A et B du style : en double

J'ai tenté de m'inspirer de la formule Matricielle de ChrisV :
{=SI(MAX(NB.SI(Données;Données))>1;"Y'a des doublons"; "Pas de doublon")}

Mais impossible.

Merci du coup de main

Manu







Publicité
Poster une réponse
Anonyme