doublon

Le
christophe
bonjour
dans excel 2003
j'ai une colonne avec une liste de 9000 mails environ quel est la
formule pour recherchez des doublons eventuels
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #20608681
bonjour Christophe,

dans la colonne d'à coté mets la formule
=NB.SI($A:$A;A1)
et recopier vers le bas

pour enlever les doublons d'un seul coup,
sélectionne la plage et sélectionne au menu, Données, Filtrer, Filtre
élaboré
cocher Extraction sans doublon et ok

isabelle

christophe a écrit :
bonjour
dans excel 2003
j'ai une colonne avec une liste de 9000 mails environ quel est la
formule pour recherchez des doublons eventuels
merci




Daniel.C
Le #20608671
Bonjour.
Utilise le format conditionnel :
Sélectionne la colonne (ici : colonne A) :
Dans la "formule est", entre :
=NB.SI(A:A;A1)>1
choisis un format facile à reconnaître et clique sur "OK"
Daniel

bonjour
dans excel 2003
j'ai une colonne avec une liste de 9000 mails environ quel est la formule
pour recherchez des doublons eventuels
merci


christophe
Le #20608971
Dans son message précédent, isabelle a écrit :
bonjour Christophe,

dans la colonne d'à coté mets la formule
=NB.SI($A:$A;A1)
et recopier vers le bas

pour enlever les doublons d'un seul coup,
sélectionne la plage et sélectionne au menu, Données, Filtrer, Filtre élaboré
cocher Extraction sans doublon et ok

isabelle

christophe a écrit :
bonjour
dans excel 2003
j'ai une colonne avec une liste de 9000 mails environ quel est la formule
pour recherchez des doublons eventuels
merci





je viens d'essayer ta formule nb.si et il est noté 1 ou 2 dans la
nouvelle colonne.
1) a quoi correspond ce chiffre ?
2) pour enlever les doublons selectionner une plage mais quelle plage?
merci isa
isabelle
Le #20609141
bonjour Christophe,

je viens d'essayer ta formule nb.si et il est noté 1 ou 2 dans la
nouvelle colonne.
1) a quoi correspond ce chiffre ?


si la colonne avec une liste de 9000 mails est en colonne A
le nombre de fois que le contenu de la cellule A1 apparait dans la plage
A1:Ax

2) pour enlever les doublons selectionner une plage mais quelle plage?



si la colonne avec une liste de 9000 mails est en colonne A ce sera A1:Ax

isabelle
christophe
Le #20609131
isabelle avait soumis l'idée :
bonjour Christophe,

je viens d'essayer ta formule nb.si et il est noté 1 ou 2 dans la nouvelle
colonne.
1) a quoi correspond ce chiffre ?


si la colonne avec une liste de 9000 mails est en colonne A
le nombre de fois que le contenu de la cellule A1 apparait dans la plage
A1:Ax


ok mais j'ai fait un tri alpha et je n'ai pas le doublon alors que j'ai
en colonne b le chiffre 2


2) pour enlever les doublons selectionner une plage mais quelle plage?



si la colonne avec une liste de 9000 mails est en colonne A ce sera A1:Ax

isabelle


isabelle
Le #20609341
si tu peut, dépose ton fichier ici :

http://www.cjoint.com ou ici http://www.cijoint.fr/

et reviens donner ici le lien de téléchargement que le site va générer.
je pourrai alors le télécharger et regarder de plus prêt.

isabelle

christophe a écrit :
isabelle avait soumis l'idée :
bonjour Christophe,

je viens d'essayer ta formule nb.si et il est noté 1 ou 2 dans la
nouvelle colonne.
1) a quoi correspond ce chiffre ?


si la colonne avec une liste de 9000 mails est en colonne A
le nombre de fois que le contenu de la cellule A1 apparait dans la
plage A1:Ax


ok mais j'ai fait un tri alpha et je n'ai pas le doublon alors que
j'ai en colonne b le chiffre 2


2) pour enlever les doublons selectionner une plage mais quelle plage?



si la colonne avec une liste de 9000 mails est en colonne A ce sera
A1:Ax

isabelle






JB
Le #20609781
Bonsoir,

http://boisgontierjacques.free.fr/pages_site/Doublons.htm#FonctSansDoub

JB


On 22 nov, 18:15, christophe
bonjour
dans excel 2003
j'ai une colonne avec une liste de 9000 mails environ quel est la
formule pour recherchez des doublons eventuels
merci


Publicité
Poster une réponse
Anonyme