doublons sur colonne

Le
STEPH B
Bonjour
j ai une liste d emails sur la colonne A allant de 1 à derniere cellule vide
et je voudrais qu'une macro verifie les doublons et si doublons ben colorie
la cellule en jaune..

est ce possible?.
merci d avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #22530991
bonjour STEPH B,

tu pourrais utiliser une mise en forme conditionnel avec cette formule

=NB.SI($A:$A;A1)>1

isabelle

Le 2010-09-01 11:40, STEPH B a écrit :
Bonjour
j ai une liste d emails sur la colonne A allant de 1 à derniere cellule vide
et je voudrais qu'une macro verifie les doublons et si doublons ben colorie
la cellule en jaune..

est ce possible?.
merci d avance


STEPH B
Le #22531221
MERCI DE TA REPONSE:

mais c est pas ce que je voulais

je voudrais qu'il me verifie si il y a un doublon d emails sur toute la
colonne.



"isabelle" i5ltb9$csh$
bonjour STEPH B,

tu pourrais utiliser une mise en forme conditionnel avec cette formule

=NB.SI($A:$A;A1)>1

isabelle

Le 2010-09-01 11:40, STEPH B a écrit :
Bonjour
j ai une liste d emails sur la colonne A allant de 1 à derniere cellule
vide
et je voudrais qu'une macro verifie les doublons et si doublons ben
colorie
la cellule en jaune..

est ce possible?.
merci d avance


JièL
Le #22532361
Ben C'est pourtant bien ce que fait cette MFC...
Vous voudriez quoi de plus ? Une macro alors que la fonctionnalité
existe ? C'est pas ça qu'on appelle "réinventer la roue" ? ;-)

Quelle version d'Excel ?

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook est là : http://faq-outlook.fr/

Le 01/09/2010 18:50, STEPH B a écrit :
MERCI DE TA REPONSE:

mais c est pas ce que je voulais

je voudrais qu'il me verifie si il y a un doublon d emails sur toute la
colonne.



"isabelle" i5ltb9$csh$
bonjour STEPH B,

tu pourrais utiliser une mise en forme conditionnel avec cette formule

=NB.SI($A:$A;A1)>1

isabelle

Le 2010-09-01 11:40, STEPH B a écrit :
Bonjour
j ai une liste d emails sur la colonne A allant de 1 à derniere cellule
vide
et je voudrais qu'une macro verifie les doublons et si doublons ben
colorie
la cellule en jaune..

est ce possible?.
merci d avance








Publicité
Poster une réponse
Anonyme