Drôle de truc...

Le
Anne G
C'est presque un cas d'ordinosaures que je vous soumets là :

Soit une tour G4 dotée d'une deuxième carte vidéo.
Je lui branche une télévision LG 36" en guise d'écran (sur la carte
vidéo d'origine).

Dans mes préférences d'écran, cette télé m'apparaît comme un second
écran. Je peux lui appliquer toutes les préférences que je veux : écran
principal ou secondaire, afficher la recopie vidéo (dans ce cas, je
passe en 256 coul), déplacer l'écran à gauche ou à droite du principal

Mais il n'y a pas de deuxième écran !

Comment ce fait-ce ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #23184801
Le 07/03/11 22:53, Anne G a écrit :
C'est presque un cas d'ordinosaures que je vous soumets là :

Soit une tour G4 dotée d'une deuxième carte vidéo.
Je lui branche une télévision LG 36" en guise d'écran (sur la car te
vidéo d'origine).

Dans mes préférences d'écran, cette télé m'apparaît comme u n second
écran.

Mais il n'y a pas de deuxième écran !

Comment ce fait-ce ?



Et si tu branches la télé sur la deuxième carte vidéo? Celle qui est
très probablement en PCI...


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #23184791
Le 07/03/11 15:08, Le Moustique a écrit :
Le 07/03/11 22:53, Anne G a écrit :
C'est presque un cas d'ordinosaures que je vous soumets là :

Soit une tour G4 dotée d'une deuxième carte vidéo.
Je lui branche une télévision LG 36" en guise d'écran (sur la carte
vidéo d'origine).

Dans mes préférences d'écran, cette télé m'apparaît comme un second
écran.

Mais il n'y a pas de deuxième écran !

Comment ce fait-ce ?



Et si tu branches la télé sur la deuxième carte vidéo? Celle qui est
très probablement en PCI...



Rien. L'écran affiche « aucune source ».

Faudrait que je voie en retirant carrément la carte.
Le Moustique
Le #23184911
Le 07/03/11 23:11, Anne G a écrit :

Et si tu branches la télé sur la deuxième carte vidéo? Celle q ui est
très probablement en PCI...



Rien. L'écran affiche « aucune source ».



Cause possible, une résolution affectée à la carte qui dépasse le s
possibilités de la télé. Fais-toi prêter un écran d'ordi, branc he-le sur
cette carte, et la télé sur l'autre. Si tu vois les deux, modifie la
résolution de la carte n°2 : la télé doit accepter au moins du 80 0*600.
Pour vérifier, permute les écrans.

Faudrait que je voie en retirant carrément la carte.



Ca devrait fonctionner aussi. Dans ce cas, les prefs n'afficheront plus
qu'un seul écran disponible.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #23184901
Le 07/03/11 15:17, Le Moustique a écrit :
Le 07/03/11 23:11, Anne G a écrit :

Et si tu branches la télé sur la deuxième carte vidéo? Celle qui est
très probablement en PCI...



Rien. L'écran affiche « aucune source ».



Cause possible, une résolution affectée à la carte qui dépasse les
possibilités de la télé. Fais-toi prêter un écran d'ordi,



J'ai (je l'avais subrepticement récupéré pour mon MBP :)

branche-le sur
cette carte, et la télé sur l'autre. Si tu vois les deux, modifie la
résolution de la carte n°2 : la télé doit accepter au moins du 800*600.
Pour vérifier, permute les écrans.



OK.

Faudrait que je voie en retirant carrément la carte.



Ca devrait fonctionner aussi. Dans ce cas, les prefs n'afficheront plus
qu'un seul écran disponible.



Je m'en doute... Mais pourquoi en affiche-t-il deux ?
Le Moustique
Le #23185391
Le 07/03/11 23:21, Anne G a écrit :

J'ai (je l'avais subrepticement récupéré pour mon MBP :)



Et il devait probablement être branché sur cette carte. ;-)

Je m'en doute... Mais pourquoi en affiche-t-il deux ?



Parce que le G4 identifie deux cartes, mais ne sait pas s'il y a un
écran au bout ou pas.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #23186731
Le 08/03/11 00:48, Le Moustique a écrit :
Le 07/03/11 23:21, Anne G a écrit :

J'ai (je l'avais subrepticement récupéré pour mon MBP :)



Et il devait probablement être branché sur cette carte. ;-)

Je m'en doute... Mais pourquoi en affiche-t-il deux ?



Parce que le G4 identifie deux cartes, mais ne sait pas s'il y a un
écran au bout ou pas.




OK, merci.
Anne G
Le #23195731
Le 07/03/11 15:08, Le Moustique a écrit :
Le 07/03/11 22:53, Anne G a écrit :
C'est presque un cas d'ordinosaures que je vous soumets là :

Soit une tour G4 dotée d'une deuxième carte vidéo.
Je lui branche une télévision LG 36" en guise d'écran (sur la carte
vidéo d'origine).

Dans mes préférences d'écran, cette télé m'apparaît comme un second
écran.

Mais il n'y a pas de deuxième écran !

Comment ce fait-ce ?



Et si tu branches la télé sur la deuxième carte vidéo? Celle qui est
très probablement en PCI...



Aïe aïe aïe.
Je m'apprêtais à essayer : le Mac ne démarre plus.

Le bouton de démarrage s'allume, mais rien ne se passe : pas de ventilo,
pas de bruit de disque.
J'ai vérifié la batterie, j'ai resetté le PMU. Rien.
SAM
Le #23195841
Le 11/03/11 00:14, Anne G a écrit :

Aïe aïe aïe.
Je m'apprêtais à essayer : le Mac ne démarre plus.

Le bouton de démarrage s'allume, mais rien ne se passe : pas de ventilo,
pas de bruit de disque.
J'ai vérifié la batterie, j'ai resetté le PMU. Rien.



faut d'abord pluguer dans le plug mural

(essayer de démarrer avec le bouton de M/A d'un clavier d'iMac bonbon)
--
Stéphane Moriaux avec/with iMac-intel
Anne G
Le #23195871
Le 10/03/11 19:09, SAM a écrit :
Le 11/03/11 00:14, Anne G a écrit :

Aïe aïe aïe.
Je m'apprêtais à essayer : le Mac ne démarre plus.

Le bouton de démarrage s'allume, mais rien ne se passe : pas de ventilo,
pas de bruit de disque.
J'ai vérifié la batterie, j'ai resetté le PMU. Rien.



faut d'abord pluguer dans le plug mural



Moui... Pas mieux.

Le bouton s'allume lorsqu'on le pousse, s'éteint dès qu'on le lâche.

Ça marche sur la batterie, ça ?
Sinon, je ne comprends pas que l'alim semble ne pas fonctionner, mais
que, ça s'allume.

(essayer de démarrer avec le bouton de M/A d'un clavier d'iMac bonbon)



Pas ça sous la main.
J'ai un clavier en silicone, in clavier d'iMac alu et un clavier de PC.
Publicité
Poster une réponse
Anonyme