Ecran de veille qui n'éteint pas l'écran.

Le
leger
Bonjour,

Sur mon PC avec WinXP SP3 l'écran de veille devrait durer 20 minutes et
ensuite éteindre le moniteur.
Mais là, au bout de ces 20 minutes on se retrouve sur le bureau.
Ensuite ça recommence, écran de veille pendant 20 minutes et bureau.

Pourquoi l'écran ne s'éteint pas comme indiquer dans les paramètres?

--
@+
leger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yl
Le #20875581
In article leger
Bonjour,

Sur mon PC avec WinXP SP3 l'écran de veille devrait durer 20 minutes et
ensuite éteindre le moniteur.
Mais là, au bout de ces 20 minutes on se retrouve sur le bureau.
Ensuite ça recommence, écran de veille pendant 20 minutes et bureau.

Pourquoi l'écran ne s'éteint pas comme indiquer dans les paramètres?



Ben si il s'éteint cette question... (un on exemple de la logique
windows, presque aussi beau que le démarrer/arreter :))

Je crois que si vous posiez la question sur le forum adéquat
fr.comp.os.ms-windows vous aurez une réponse plus pertinente que la
mienne. Mais revenez sur cette interface de paramétrisation, et demander
à votre économiseur d'écran d'éteindre ce dernier au bout de 20' au lieu
de s'éteindre lui-meme...

Une autre explication est que l'ACPI n'est pas bien gérée par le bios de
votre machine - ou bien par votre système d'exploitation de compétition,
et que celui-ci bafouille sur l'extinction des feux. Vérifiez si le
problème ne vient pas du réglage du bios (réglage avancés économie d'énergie,
probablement) qui ne permet pas l'extinction de l'écran ou bien pas de
la manière dont est codé votre économiseur d'écran.

--
news:
Leger
Le #20877341
Yves Lambert a écrit :
Vérifiez si le problème ne vient pas du réglage du bios (réglage avancés économie d'énergie,
probablement) qui ne permet pas l'extinction de l'écran.



Merci, je n'y avais pas pensé au bios.
Je regarderai ça quand ma petite nièce aura fini de jouer.
Au fait, j'ai un autre OS en multiboot, ce ne serait pas ça qui aurait
paramétrer différemment le bios au moment de l'installation?

--
@+
leger
yl
Le #20931681
In article Leger
Yves Lambert a écrit :
Vérifiez si le problème ne vient pas du réglage du bios (réglage avancés économie d'énergie,
probablement) qui ne permet pas l'extinction de l'écran.



Merci, je n'y avais pas pensé au bios.
Je regarderai ça quand ma petite nièce aura fini de jouer.
Au fait, j'ai un autre OS en multiboot, ce ne serait pas ça qui aurait
paramétrer différemment le bios au moment de l'installation?



Non : les réglages du bios ne sont en principe pas affectés par le SE.


--
http://mikeread.tripod.com/archive.htm
Publicité
Poster une réponse
Anonyme