Emballement de ventilateur

Le
news.orange.fr
Bonjour et meilleurs voeux à toutes et à tous !!!!

Voilà ma question..

Sur un CORE 2 DUO 1.8 Ghz, suite à un retrait du radiateur (pour placer un
nouveau HD) et après une réapplication de pate thermique (par un pro et
après nettoyage des surfaces) , mon ventilateur s'emballe alors même que la
température relevée par speedfan semble tout à fait raisonnable (CPU 50 et
core 1 et 2 à peu prés 8 degré au dessus).
Un petit coup de de CPU Burn fait monter le CPU à 60 voire 65 et les CORE
n'atteignent pas 80 degrés.(je rappelle avec speedfan)
Et la le ventilateur tourne comme un malade (ce qui ne m'étonne ni ne
m'inquiète)

Ce qui m'interroge c'est le régime de ventilation hors charge et alors même
que la temp semble très correcte

En fait j'aimerais savoir sur quelle sonde se base le système pour régler la
vitesse du ventil

Dernière précision : la ventilation varie (pas bloquée du tout) tout se
passe comme s'il avait décidé que la température où il doit "s'affoler"
avait baissé.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #18285101
"news.orange.fr" 495f4ed0$0$4081$


En fait j'aimerais savoir sur quelle sonde se base le système pour régler
la vitesse du ventil...



ca depend de la CM.
Soit une sonde exterieure situee sous le CPU
soit celle retournée par le CPU lui meme (le plus frequent actuellement)
Speedfan doit savoir lire les 2. es tu sur de celle que tu releves ?


Dernière précision : la ventilation varie (pas bloquée du tout) tout se
passe comme s'il avait décidé que la température où il doit "s'affoler"
avait baissé....




tu as touché au bios ? un seuil qui aurait ete modifié ?
jettes un oeil dans le setup du Bios.


Vu les operations que tu decris, j'aurais tendance a penser que le ventirad
est mal en place, ou la pate mal appliquée et que le die chauffe ce qui
provoque le declenchement du ventilo par le bios.
A froid, totalement froid, en est il de meme ?

--
Cordialement,
Az Sam.
Le #18285371
Merci pour la réponse ...

La température donnée par le bios est approximativement la même que speedfan
...(Difficile d'être sûr étant données que les prises ne sont pas
simultanées)
Everest semble d'ailleurs confirmé le tout.
Il n'existe apparemment pas dans le bios de faculté de jouer sur un seuil
quelquonque ......
A froid (vraiment froid) il démarre tout à fait tranquillement. (2600 tours
approx)

Mais très vite il passe à 3600 tours et si on le taquine il bloqie à 4219
tours)

Et tout ca avec des températures mesurées dans le style 60 degrés sur les
cores et à peu prés 50 sur le CPU.

Toutes les mesures, de toutes les origines (softs et bios) correspondent (je
ne peux vérifier pour les core car pas accessibles via bios)

TAT lui ne démarre pas (message d'erreur)

EVEREST AU MOMENT OU J'ECRIS

processeur : 40
cpu 1 : 52
cpu 2 : 51
carte mère : 33

vitesse de venti : 3750

Avant ces histoires je touranis dans les mêmes conditions à
approximativement 3900 tours. Au niveau DB c'est très différent ... :-(

Carte mère = MSI MS - 7301


Allez pour le FUN un petit coup de CPU BURN donne au bout d'une minute

carte mère 34
processeur 57
cpu 1 71
cpu 2 69

venti à 4219

Si on laisse burn plus longtemps, processeur ne dépasse pas 65 et je n'ai
pas vu les cores atteindre 80

Merci encore







"Az Sam" news:495f6612$0$27583$
"news.orange.fr" 495f4ed0$0$4081$


En fait j'aimerais savoir sur quelle sonde se base le système pour régler
la vitesse du ventil...



ca depend de la CM.
Soit une sonde exterieure situee sous le CPU
soit celle retournée par le CPU lui meme (le plus frequent actuellement)
Speedfan doit savoir lire les 2. es tu sur de celle que tu releves ?


Dernière précision : la ventilation varie (pas bloquée du tout) tout se
passe comme s'il avait décidé que la température où il doit "s'affoler"
avait baissé....




tu as touché au bios ? un seuil qui aurait ete modifié ?
jettes un oeil dans le setup du Bios.


Vu les operations que tu decris, j'aurais tendance a penser que le
ventirad est mal en place, ou la pate mal appliquée et que le die chauffe
ce qui provoque le declenchement du ventilo par le bios.
A froid, totalement froid, en est il de meme ?

--
Cordialement,
Az Sam.


Le #18285961
Oui en relisant je me rends compte d'une erreur .... avant c'était 2900
tours pas 3900....






news:495f6c4e$0$18398$
Merci pour la réponse ...

La température donnée par le bios est approximativement la même que
speedfan ...(Difficile d'être sûr étant données que les prises ne sont pas
simultanées)
Everest semble d'ailleurs confirmé le tout.
Il n'existe apparemment pas dans le bios de faculté de jouer sur un seuil
quelquonque ......
A froid (vraiment froid) il démarre tout à fait tranquillement. (2600
tours approx)

Mais très vite il passe à 3600 tours et si on le taquine il bloqie à 4219
tours)

Et tout ca avec des températures mesurées dans le style 60 degrés sur les
cores et à peu prés 50 sur le CPU.

Toutes les mesures, de toutes les origines (softs et bios) correspondent
(je ne peux vérifier pour les core car pas accessibles via bios)

TAT lui ne démarre pas (message d'erreur)

EVEREST AU MOMENT OU J'ECRIS

processeur : 40
cpu 1 : 52
cpu 2 : 51
carte mère : 33

vitesse de venti : 3750

Avant ces histoires je touranis dans les mêmes conditions à
approximativement 3900 tours. Au niveau DB c'est très différent ... :-(

Carte mère = MSI MS - 7301


Allez pour le FUN un petit coup de CPU BURN donne au bout d'une minute

carte mère 34
processeur 57
cpu 1 71
cpu 2 69

venti à 4219

Si on laisse burn plus longtemps, processeur ne dépasse pas 65 et je n'ai
pas vu les cores atteindre 80

Merci encore







"Az Sam" news:495f6612$0$27583$
"news.orange.fr" 495f4ed0$0$4081$


En fait j'aimerais savoir sur quelle sonde se base le système pour
régler la vitesse du ventil...



ca depend de la CM.
Soit une sonde exterieure situee sous le CPU
soit celle retournée par le CPU lui meme (le plus frequent actuellement)
Speedfan doit savoir lire les 2. es tu sur de celle que tu releves ?


Dernière précision : la ventilation varie (pas bloquée du tout) tout se
passe comme s'il avait décidé que la température où il doit "s'affoler"
avait baissé....




tu as touché au bios ? un seuil qui aurait ete modifié ?
jettes un oeil dans le setup du Bios.


Vu les operations que tu decris, j'aurais tendance a penser que le
ventirad est mal en place, ou la pate mal appliquée et que le die chauffe
ce qui provoque le declenchement du ventilo par le bios.
A froid, totalement froid, en est il de meme ?

--
Cordialement,
Az Sam.





Oliver One
Le #18286361
Bonjour ou bonsoir à news.orange.fr qui dans son message précédent a
écrit :
Bonjour et meilleurs voeux à toutes et à tous !!!!



Voilà ma question.....



Sur un CORE 2 DUO 1.8 Ghz, suite à un retrait du radiateur (pour placer un
nouveau HD) et après une réapplication de pate thermique (par un pro et après
nettoyage des surfaces) , mon ventilateur s'emballe alors même que la
température relevée par speedfan semble tout à fait raisonnable (CPU 50 et
core 1 et 2 à peu prés 8 degré au dessus).
Un petit coup de de CPU Burn fait monter le CPU à 60 voire 65 et les CORE
n'atteignent pas 80 degrés....(je rappelle avec speedfan)
Et la le ventilateur tourne comme un malade (ce qui ne m'étonne ni ne
m'inquiète)



Tu parles bien d'un Core 2 Duo pour PC bureau (à priori un E4300 vu la
fréquence interne) ? Ces températures sont très élevées pour un Core 2
Duo, donc comme le dit Az Sam il doit y avoir un problème de remontage
du ventirad.
PS : Bizarre de devoir retirer le ventirad pour mettre un nouveau HD !

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier
Le #18286551
Oui bizarre ... Mais il faut voir le boitier pour comprendre........
Quant aux températures , je n'ai pas de référence .... C'est un 6300.....

"Oliver One" news:
Bonjour ou bonsoir à news.orange.fr qui dans son message précédent a écrit
:
Bonjour et meilleurs voeux à toutes et à tous !!!!



Voilà ma question.....



Sur un CORE 2 DUO 1.8 Ghz, suite à un retrait du radiateur (pour placer
un nouveau HD) et après une réapplication de pate thermique (par un pro
et après nettoyage des surfaces) , mon ventilateur s'emballe alors même
que la température relevée par speedfan semble tout à fait raisonnable
(CPU 50 et core 1 et 2 à peu prés 8 degré au dessus).
Un petit coup de de CPU Burn fait monter le CPU à 60 voire 65 et les CORE
n'atteignent pas 80 degrés....(je rappelle avec speedfan)
Et la le ventilateur tourne comme un malade (ce qui ne m'étonne ni ne
m'inquiète)



Tu parles bien d'un Core 2 Duo pour PC bureau (à priori un E4300 vu la
fréquence interne) ? Ces températures sont très élevées pour un Core 2
Duo, donc comme le dit Az Sam il doit y avoir un problème de remontage du
ventirad.
PS : Bizarre de devoir retirer le ventirad pour mettre un nouveau HD !

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier




Az Sam
Le #18287411
495f6c4e$0$18398$
Merci pour la réponse ...

La température donnée par le bios est approximativement la même que
speedfan ...(Difficile d'être sûr étant données que les prises ne sont pas
simultanées)
Everest semble d'ailleurs confirmé le tout.
Il n'existe apparemment pas dans le bios de faculté de jouer sur un seuil
quelquonque ......



prerglage dans ce cas.

A froid (vraiment froid) il démarre tout à fait tranquillement. (2600
tours approx)
Mais très vite il passe à 3600 tours et si on le taquine il bloqie à 4219
tours)



donc , ca confirme que le cpu monte en T° tres vite, trop vite.



EVEREST AU MOMENT OU J'ECRIS

processeur : 40
cpu 1 : 52
cpu 2 : 51



trop chaud pour un cpu au repos
sans doute le seuil preregle pour la ventilation


Avant ces histoires je touranis dans les mêmes conditions à
approximativement 3900 tours. Au niveau DB c'est très différent ... :-(

Carte mère = MSI MS - 7301

carte mère 34
processeur 57
cpu 1 71
cpu 2 69

venti à 4219



ok donc ca confirme que le ventirad est mal monté. les die a 70°C et + c'ets
pas normal


Si on laisse burn plus longtemps, processeur ne dépasse pas 65 et je n'ai
pas vu les cores atteindre 80

Merci encore



normal les core 2 duo reglent leur vitesse tout seul pour ne pas atteindre
le seuil justement.

retournes voir ton professionnel du montage, il a mal monté le ventirad.





--
Cordialement,
Az Sam.
Saladin
Le #18288681
a écrit :
Oui bizarre ... Mais il faut voir le boitier pour comprendre........
Quant aux températures , je n'ai pas de référence .... C'est un 6300.....



En gros, t'as facile 15° de trop en idle sur les cores.
Les températures que tu décris, ca devrait apparaitre en charge...
La Bete des Vosges (Francis Chartier)
Le #18306171
Le Sat, 03 Jan 2009 12:41:06 +0100, news.orange.fr a écrit :

Sur un CORE 2 DUO 1.8 Ghz, suite à un retrait du radiateur (pour placer
un nouveau HD) et après une réapplication de pate thermique (par un pro
et après nettoyage des surfaces) , mon ventilateur s'emballe alors même
que la température relevée par speedfan semble tout à fait raisonnable
(CPU 50 et core 1 et 2 à peu prés 8 degré au dessus).



Ca me paraît nettement trop élevé.
J'ai également un Core2Duo 1.87 GHz et en fonctionnement classique
(bureautique, lecture audio/vidéo) les cores sont à 30/35°C avec ventirad
Intel d'origine.
Lors d'utilisation plus soutenue (genre réencodage vidéo) ça peut monter
jusqu'à 45/50 mais ça reste exceptionnel.

AMA, faudrait vérifier l'application de la pate thermique et l'état de
propreté du radiateur.



--
La Bête des Vosges
Publicité
Poster une réponse
Anonyme