En désespoir...

Le
Raphael.J
Bonjour,

J'ai fouillé le net avec Google, j'ai lu des FAQ sans résultat, j'ai passé 6
à 7 heures à chercher/essayer
Avant d'abandonner définitivement, je m'en remet à votre expertise.

J'essaye de faire fonctionner un de ces CD-Live ; Kaella, ou Ubunto.

Ils fonctionnent parfaitement sauf que je ne peux pas naviguer sur Internet.

Seul Google et son domaine (actualités, maps, images etc) fonctionne.
Les URL données par le moteur sont inopérantes.
Des adresses IP données en clair dans la barre de firefox ne fonctionnent
pas.

Plusieurs logiciels de navigations ont le même comportement.
J'ai essayé (comme vu sur le Net) de baisser le MTU, rien n'y fait.
J'ai viré IPV6non plus !

J'ai lu beaucoup de cas similaires dans des forums, mais jamais je n'ai lu
de solutions à ce problème.

Mon matériel:
AMD 64 Athlon.
Modem routeur ADSL (FT) Sagem Fast1400w accédé par RJ-45. Wifi désactivé.

Je fonctionne actuellement sous Win XP sans problème avec ce matériel.

Merci de vos idées.

Steph
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-même
Le #1904615
Raphael.J wrote:


Ils fonctionnent parfaitement sauf que je ne peux pas naviguer sur
Internet.


il y a eu sans doute une initialisation de la liaison RJ45.

Que donne la procédure classique :
ifconfig, route ping etc avec le live CD?

Luc.Habert.00__arjf
Le #1904613
"Raphael.J" :

Seul Google et son domaine (actualités, maps, images etc...) fonctionne.
Les URL données par le moteur sont inopérantes.
Des adresses IP données en clair dans la barre de firefox ne fonctionnent
pas.


Qu'est-ce à dire? Tu tapes l'url, tu appuyes sur entrée, que se passe-t-il
alors?

Raphael.J
Le #1904610
Ha... Je me suis mal exprimé :

J'arrive bien, et toujours, à accéder à Google et ses services, mais
seulement à Google. Je n'accède à rien d'autre et les sites que donne google
comme résultat ne fonctionnent pas.
En d'autres termes, sur la toile, je ne "vois" que Google et ses Googleries.

Ca paraît bizarre, mais c'est ; et je ne suis pas le seul à avoir ce
symptôme.

Je pense que Google à un paramétrage particulier au niveau IP (peut-être
version 6 ?).

J'ai lu, de personnes qui ont le même problème que moi, que certains autres
sites aussi peuvent être atteints. Je suppose que ces sites là ont les mêmes
caractéristiques que Google.
En tout cas, merci de votre réponse.

steph



Ils fonctionnent parfaitement sauf que je ne peux pas naviguer sur
Internet.


il y a eu sans doute une initialisation de la liaison RJ45.

Que donne la procédure classique :
ifconfig, route ping etc avec le live CD?



Raphael.J
Le #1904609
Je tape dans la barre d'adresse : google
Là, j'arrive sur la page d'accueil de Google.

Dans la fenêtre de recherche, je met qque chose : par exemple "toto".

Google me renvoie alors le résultat de ses recherches.

Si je clique sur une ligne (URL), alors là, rien ne se passe...
Si j'effectue la recherche avec un autre mot, google me donne alors les
nouveaux résultats, mais je ne peux toujours pas acceder aux sites donnés.

Par contre, je peut aller sans problème dans les sites de google : images,
map, plus etc...

Voilà.


"Luc Habert" news: fel4sr$22ie$
"Raphael.J" :

Seul Google et son domaine (actualités, maps, images etc...) fonctionne.
Les URL données par le moteur sont inopérantes.
Des adresses IP données en clair dans la barre de firefox ne fonctionnent
pas.


Qu'est-ce à dire? Tu tapes l'url, tu appuyes sur entrée, que se passe-t-il
alors?



Mihamina Rakotomandimby
Le #1904608
Raphael.J wrote:
Je tape [...]
Là, j'arrive [...]
Dans la fenêtre de recherche [...]
Google me renvoie [...]
Si je clique [...]
Si j'effectue [...]
Par contre, [...]


- S'il te plait, lis ceci:
http://www.bisounours.org/usenet-fr/repondre.html#2

- Une fois le LiveD lancé et l'accès à Google obtenu, donne nous le
contenu de /etc/resolv.conf. Eventuellement dis-nous si tu sais à quoi
correspond l'adresse que tu y vois (ton modem,...)

Pascal Hambourg
Le #1904603
Salut,


J'essaye de faire fonctionner un de ces CD-Live ; Kaella, ou Ubunto.

Ils fonctionnent parfaitement sauf que je ne peux pas naviguer sur Internet.

Seul Google et son domaine (actualités, maps, images etc...) fonctionne.
Les URL données par le moteur sont inopérantes.
Des adresses IP données en clair dans la barre de firefox ne fonctionnent
pas.

Plusieurs logiciels de navigations ont le même comportement.
J'ai essayé (comme vu sur le Net) de baisser le MTU, rien n'y fait.


Si les live-CD contiennent le programme tcptraceroute, tu peux
l'utiliser pour vérifier la résolution de nom et la connectivité TCP/IP
avec les serveurs hébergeant ces sites.

$ tcptraceroute <nom_ou_ip_du_site> [port(80 par défaut)]

Si baisser le MTU ne donne rien (il faut *bien* le baisser, genre à 1000
pour être sûr, et sur la bonne interface évidemment), on peut désactiver
d'autres suspects habituels tels que path MTU discovery, ECN, TCP window
scaling pour voir ce que ça donne.

# echo 1 > /proc/sys/net/ipv4/ip_no_pmtu_disc
# echo 0 > /proc/sys/net/ipv4/tcp_ecn
# echo 0 > /proc/sys/net/ipv4/tcp_window_scaling

Cumbalero
Le #1904601

- Une fois le LiveD lancé et l'accès à Google obtenu, donne nous le
contenu de /etc/resolv.conf.


Ce serait drôle qu'il soit vide et que les adresses de Google soit
renseignées dans le fichier hosts... :-P

A+
JF

Mihamina Rakotomandimby
Le #1904597
Cumbalero wrote:
- Une fois le LiveD lancé et l'accès à Google obtenu, donne nous le
contenu de /etc/resolv.conf.
Ce serait drôle qu'il soit vide et que les adresses de Google soit

renseignées dans le fichier hosts... :-P


Drole, je sais pas.
C'est pas si idiot que ça quand on y pense, de hardcoder la resolution
de nom vers google. Si on compte sur les caches de google (qui restent
sous/dans le domaine de google), c'est helpfull.
Mais bon,...


Raphael.J
Le #1904594
Bonsoir,

- S'il te plait, lis ceci:
http://www.bisounours.org/usenet-fr/repondre.html#2


Désolé, je vais dorénavant m'appliquer.

- Une fois le LiveD lancé et l'accès à Google obtenu, donne nous le
contenu de /etc/resolv.conf. Eventuellement dis-nous si tu sais à quoi
correspond l'adresse que tu y vois (ton modem,...)




"resolv.conf" contient l'adresse réseau de mon routeur : 192.168.1.1



Pour répondre à Pascal, voici ci-dessous les résultats des traceroute pour
"Google.fr" et www.mon-qi.com qui fonctionnent tous les deux, et
"orange.fr" et free.fr" qui ne fonctionnent pas.

Merci de votre aide.



:~$ traceroute google.fr

traceroute: Warning: google.fr has multiple addresses; using 72.14.221.104

traceroute to google.fr (72.14.221.104), 30 hops max, 40 byte packets

1 * * *

2 * * *

3 10.224.48.50 (10.224.48.50) 55.649 ms 55.549 ms 57.939 ms

4 ge-3-3-0-0.nrlyo302.Lyon.francetelecom.net (193.252.160.190) 55.075 ms
83.547 ms 54.960 ms

5 81.253.131.81 (81.253.131.81) 62.991 ms 63.509 ms 61.995 ms

6 tengige0-3-0-4.auvtr1.Aubervilliers.opentransit.net (193.251.243.185)
63.985 ms 61.571 ms 62.906 ms

7 tengige0-0-0-4.pastr1.Paris.opentransit.net (193.251.250.5) 61.970 ms
61.490 ms 62.906 ms

8 teleglobe-5.GW.opentransit.net (193.251.250.6) 63.046 ms 63.562 ms 62.934
ms

9 195.219.215.1 (195.219.215.1) 63.997 ms 63.549 ms 63.020 ms

10 if-2-0-0.core2.FR1-Frankfurt.teleglobe.net (80.231.65.65) 73.974 ms
74.632 ms 75.959 ms

11 * * 12.icore1.FR1-Frankfurt.teleglobe.net (80.231.65.6) 81.065 ms

12 195.219.180.30 (195.219.180.30) 73.543 ms 195.219.180.26 (195.219.180.26)
70.491 ms 195.219.180.30 (195.219.180.30) 71.533 ms

13 66.249.94.138 (66.249.94.138) 70.488 ms 72.14.238.124 (72.14.238.124)
73.528 ms 108.615 ms

14 72.14.232.203 (72.14.232.203) 74.934 ms 71.523 ms 72.14.232.207
(72.14.232.207) 73.066 ms

15 72.14.232.194 (72.14.232.194) 79.515 ms 209.85.250.42 (209.85.250.42)
75.577 ms 72.14.232.190 (72.14.232.190) 73.555 ms

16 fg-in-f104.google.com (72.14.221.104) 70.634 ms 74.512 ms 71.981 ms

:~$





:~$ traceroute www.mon-qi.com

traceroute to mon-qi.com (84.16.81.59), 30 hops max, 40 byte packets

1 * * *

2 * * *

3 10.224.48.1 (10.224.48.1) 146.625 ms 136.491 ms 207.951 ms

4 ge-2-2-0-0.nrlyo301.Lyon.francetelecom.net (193.252.101.138) 55.072 ms
54.554 ms 61.995 ms

5 * 81.253.131.73 (81.253.131.73) 61.463 ms 65.550 ms

6 tengige0-0-0-6.pastr1.Paris.opentransit.net (193.251.240.221) 61.996 ms
62.509 ms 63.982 ms

7 tengige0-15-0-7-62.auvtr1.Aubervilliers.opentransit.net (193.251.254.245)
61.969 ms 63.475 ms 61.968 ms

8 cogent-3.GW.opentransit.net (193.251.254.246) 65.032 ms 60.581 ms 62.933
ms

9 p12-0.core01.par01.atlas.cogentco.com (130.117.1.238) 159.956 ms 156.497
ms 155.980 ms

10 p9-0.core01.lys01.atlas.cogentco.com (130.117.1.102) 163.955 ms 167.531
ms 165.967 ms

11 infomaniak-network.demarc.cogentco.com (149.6.82.98) 79.956 ms 76.471 ms
79.043 ms

12 10ge-5-2.c6k2.net.infomaniak.ch (84.16.64.37) 77.971 ms 79.534 ms 75.981
ms

13 imu58.infomaniak.ch (84.16.81.59) 79.976 ms 76.500 ms 81.968 ms

:~$







traceroute to www.free.fr (212.27.48.10), 30 hops max, 40 byte packets

1 * * *

2 * * *

3 10.224.48.33 (10.224.48.33) 54.403 ms 54.474 ms 51.982 ms

4 ge-2-2-0-0.nrlyo301.Lyon.francetelecom.net (193.252.101.138) 56.011 ms
56.513 ms 55.016 ms

5 81.253.129.193 (81.253.129.193) 63.983 ms 62.515 ms 63.953 ms

6 81.253.129.194 (81.253.129.194) 63.984 ms 63.536 ms 63.980 ms

7 ge-4-0-0-0.nosta102.Paris.francetelecom.net (193.252.99.30) 61.971 ms
so-4-1-0-0.nosta102.Paris.francetelecom.net (193.251.126.78) 64.531 ms
so-4-2-0-0.nosta102.Paris.francetelecom.net (193.252.161.214) 61.551 ms

8 * * 193.252.160.154 (193.252.160.154) 62.963 ms

9 th2-crs16-1-be1007.intf.routers.proxad.net (212.27.50.137) 63.537 ms
62.342 ms 65.968 ms

10 bzn-6k-sys-po21.intf.routers.proxad.net (212.27.50.6) 65.970 ms 63.532 ms
85.969 ms

11 * * *

12 * * *

13 * * *

14 * * *

15 * * *

16 * * *

17 * * *

18 * * *

19 * * *

20 * * *

21 * * *

22 * * *

23 * * *

24 * * *

25 * * *

26 * * *

27 * * *

28 * * *

29 * * *

30 * * *

:~$









traceroute to www.free.fr (212.27.48.10), 30 hops max, 40 byte packets

1 * * *

2 * * *

3 10.224.48.33 (10.224.48.33) 54.403 ms 54.474 ms 51.982 ms

4 ge-2-2-0-0.nrlyo301.Lyon.francetelecom.net (193.252.101.138) 56.011 ms
56.513 ms 55.016 ms

5 81.253.129.193 (81.253.129.193) 63.983 ms 62.515 ms 63.953 ms

6 81.253.129.194 (81.253.129.194) 63.984 ms 63.536 ms 63.980 ms

7 ge-4-0-0-0.nosta102.Paris.francetelecom.net (193.252.99.30) 61.971 ms
so-4-1-0-0.nosta102.Paris.francetelecom.net (193.251.126.78) 64.531 ms
so-4-2-0-0.nosta102.Paris.francetelecom.net (193.252.161.214) 61.551 ms

8 * * 193.252.160.154 (193.252.160.154) 62.963 ms

9 th2-crs16-1-be1007.intf.routers.proxad.net (212.27.50.137) 63.537 ms
62.342 ms 65.968 ms

10 bzn-6k-sys-po21.intf.routers.proxad.net (212.27.50.6) 65.970 ms 63.532 ms
85.969 ms

11 * * *

12 * * *

13 * * *

14 * * *

15 * * *

16 * * *

17 * * *

18 * * *

19 * * *

20 * * *

21 * * *

22 * * *

23 * * *

24 * * *

25 * * *

26 * * *

27 * * *

28 * * *

29 * * *

30 * * *

:~$

Pascal Hambourg
Le #1904593

Pour répondre à Pascal, voici ci-dessous les résultats des traceroute pour
"Google.fr" et www.mon-qi.com qui fonctionnent tous les deux, et
"orange.fr" et free.fr" qui ne fonctionnent pas.


J'avais demandé tcptraceroute, qui utilise TCP et le même port par
défaut que le protocole HTTP, alors que traceroute utilise UDP ou ICMP.
Or certains sites filtrent l'UDP, comme free.fr justement, donc l'échec
d'un traceroute UDP ne signifie pas grand chose quant à la connectivité
HTTP.

Publicité
Poster une réponse
Anonyme