Encode, mencoder et libdvdnav4

Le
Klaus Becker
Bonjour,

sous unstable, je ne peux plus utiliser l'excellent script Encode parce=
que mencoder a été désinstallé par une mise à jour et il n'e=
st pas installable pour l"instant.

Dans sources.list, j'ai activé stable, testing, bien sur unstable et =
experimental pour voir si cela peut résoudre le problème. j'obtiens=
:

# apt-get install mencoder

The following packages have unmet dependencies:
mencoder : Depends: libdvdnav4 but it is not going to be installed

J'ai essayé avec "apt-get -t experimental install mencoder", pareil. =
J'ai en vain essayé différentes versions de libdvdnav4 (experimenta=
l etc).

# apt-get install libdvdnav4

libdvdnav4 is already the newest version.

Donc si je comprends bien, libdvdnav4 est installé, mais l'install de=
mencoder ne le trouve pas?


$ apt-cache policy libdvdnav4
libdvdnav4:
Installed: 5.0.1-1
Candidate: 5.0.1-1
Version table:
*** 5.0.1-1 0
500 ftp://ftp.belnet.be/mirror/debian/ unstable/main amd64 Pack=
ages
500 ftp://ftp.free.fr/mirrors/ftp.debian.org/ testing/main amd6=
4 Packages
100 /var/lib/dpkg/status
4.2.0+20120524-2 0
500 ftp://debian.ens-cachan.fr/debian/ stable/main amd64 Packag=
es

Est-ce qu'il y a une solution ou faut-il attendre que le problème soi=
t résolu?

librement

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/10850642.Gz0F7jK0PM@1stein
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
S
Le #26307750
Bonjour,

Le mercredi 10 septembre 2014 à 9:48, Klaus Becker a écrit :
# apt-get install mencoder
...
The following packages have unmet dependencies:
mencoder : Depends: libdvdnav4 but it is not going to be installed



mencoder dépend de libdvdnav4 mais il n'est pas installé.

$ apt-cache policy libdvdnav4
libdvdnav4:
Installed: 5.0.1-1
Candidate: 5.0.1-1
Version table:
*** 5.0.1-1 0
500 ftp://ftp.belnet.be/mirror/debian/ unstable/main amd64 Packages
500 ftp://ftp.free.fr/mirrors/ftp.debian.org/ testing/main amd64 Packages
100 /var/lib/dpkg/status
4.2.0+20120524-2 0
500 ftp://debian.ens-cachan.fr/debian/ stable/main amd64 Packages



Là pourtant il semble installé…

D'où vient mencoder ?
$ apt-cache policy mencoder

Quelles sont ses dépendances exactes ?
$ apt-cache show mencoder

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Klaus Becker
Le #26307754
Le Wednesday 10 September 2014, 10:22:09 Sébastien NOBILI a é crit :
Bonjour,

Le mercredi 10 septembre 2014 à 9:48, Klaus Becker a écrit :
> # apt-get install mencoder
> ...
> The following packages have unmet dependencies:
> mencoder : Depends: libdvdnav4 but it is not going to be installed

mencoder dépend de libdvdnav4 mais il n'est pas installé.

> $ apt-cache policy libdvdnav4
> libdvdnav4:
> Installed: 5.0.1-1
> Candidate: 5.0.1-1
> Version table:
> *** 5.0.1-1 0
> 500 ftp://ftp.belnet.be/mirror/debian/ unstable/main amd64 Packages
> 500 ftp://ftp.free.fr/mirrors/ftp.debian.org/ testing/main amd64 Packages
> 100 /var/lib/dpkg/status
> 4.2.0+20120524-2 0
> 500 ftp://debian.ens-cachan.fr/debian/ stable/main amd64 Pa ckages

Là pourtant il semble installé…

D'où vient mencoder ?
$ apt-cache policy mencoder

Quelles sont ses dépendances exactes ?
$ apt-cache show mencoder

Seb




Salut Seb,

tes questions m'ont fait trouver la bonne idée : j'ai pu installer mencoder (unstable) de http://deb-multimedia.org, et le problème est résolu.

merci

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
didier gaumet
Le #26307753
Le 10/09/2014 09:48, Klaus Becker a écrit :
Bonjour,

sous unstable, je ne peux plus utiliser l'excellent script Encode parce que mencoder a été désinstallé par une mise à jour et il n'est pas installable pour l"instant.


[...]
Est-ce qu'il y a une solution ou faut-il attendre que le problème soit résolu?

librement

Klaus




Debian propose des paquets de forks respectifs de mplayer et ffmpeg:
mplayer2 et libav au lieu de ces derniers. Du coup tu peux toujours
attendre pour que mencoder refasse son apparition dans les dépôts
officiels de Debian...
Tu peux trouver entre autres mplayer et ffmpeg sur le dépôt non-officiel
de Christian Marillat: deb-multimedia.org


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/lup3h5$1h4$
Publicité
Poster une réponse
Anonyme