Envoyer vers...ne donne rien.

Le
AB
Bonjour,
Lorsque je clique bouton droit sur un fichier, et que je choisis "envoyer
versdestinataire", je m'attends à ce qu'Outlook s'ouvre. Or, rien ne se
passe. Si je vais dans le gestionnaire de tâches, je vois qu'Outlook est
ouvert, mais il n'apparaît pas à l'écran.
Outlook est bien mon gestionnaire de courrier par défaut.
Y a--t-il quelque chose que j'ai raté ?
Merci de vos lumières.
AB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #18096721
AB a écrit...

Bonjour,



Bonjour,

Lorsque je clique bouton droit sur un fichier, et que je choisis
"envoyer vers...destinataire", je m'attends à ce qu'Outlook s'ouvre.
Or, rien ne se passe. Si je vais dans le gestionnaire de tâches, je
vois qu'Outlook est ouvert, mais il n'apparaît pas à l'écran.
Outlook est bien mon gestionnaire de courrier par défaut.
Y a--t-il quelque chose que j'ai raté ?



Il faut qu'Outlook soit défini comme navigateur par défaut
*pour le protocole MailTo*

Le plus plus simple est de désigner le client de messagerie de ton choix qui
s'affichera en haut à gauche du menu 'Démarrer'.
Clic droit sur 'Démarrer' --> 'Propriétés' --> onglet 'Menu Démarrer' -->
'Personnaliser' --> sélectionner MS Outlook dans le champ 'Courrier
électronique'.

Merci de vos lumières.



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
AB
Le #18098101
Bonsoir Luc, et merci,
J'ai vérifié : tout est OK, mais ça ne donne toujours rien.
Il me vient un doute : Outlook doit-il être déjà ouvert quand je fais la
manip ?
Car j'ai noté que lorsque Outlook est ouvert, ça se passe parfaitement.
Quand Outlook n'est pas ouvert, il ne se passe rien. C'est peut-être comme
cela qu'Outlook fonctionne ? Si c'est ça, c'est quand même moins pratique
qu'Outlook Express, qui, lui, s'ouvre automatiquement lorsqu'on fait cette
manip.
Ton avis ?
AB


"Luc" news: eBE2$
AB a écrit...

Bonjour,



Bonjour,

Lorsque je clique bouton droit sur un fichier, et que je choisis
"envoyer vers...destinataire", je m'attends à ce qu'Outlook s'ouvre.
Or, rien ne se passe. Si je vais dans le gestionnaire de tâches, je
vois qu'Outlook est ouvert, mais il n'apparaît pas à l'écran.
Outlook est bien mon gestionnaire de courrier par défaut.
Y a--t-il quelque chose que j'ai raté ?



Il faut qu'Outlook soit défini comme navigateur par défaut
*pour le protocole MailTo*

Le plus plus simple est de désigner le client de messagerie de ton choix
qui s'affichera en haut à gauche du menu 'Démarrer'.
Clic droit sur 'Démarrer' --> 'Propriétés' --> onglet 'Menu Démarrer' -->
'Personnaliser' --> sélectionner MS Outlook dans le champ 'Courrier
électronique'.

Merci de vos lumières.



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Luc
Le #18100431
AB a écrit...

Bonsoir Luc, et merci,
J'ai vérifié : tout est OK, mais ça ne donne toujours rien.
Il me vient un doute : Outlook doit-il être déjà ouvert quand je fais
la manip ?
Car j'ai noté que lorsque Outlook est ouvert, ça se passe
parfaitement. Quand Outlook n'est pas ouvert, il ne se passe rien.
C'est peut-être comme cela qu'Outlook fonctionne ? Si c'est ça, c'est
quand même moins pratique qu'Outlook Express, qui, lui, s'ouvre
automatiquement lorsqu'on fait cette manip.
Ton avis ?



Normalement, il n'est pas nécessaire qu'OL soit préalablement ouvert pour
qu'une fenêtre de rédaction s'affiche après un 'Envoyer vers' -->
'Destinataire'.

Désigne OE comme client de messagerie pour le protocole MailTo et vérifie
que 'Envoyer vers' --> 'Destinataire' fonctionne correctement puis remets
OL. Peut-être cela décoincera-t-il la situation ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
J. K.
Le #18100641
Bonjour, soir, Luc,

[j'élague]

Normalement, il n'est pas nécessaire qu'OL soit préalablement ouvert
pour qu'une fenêtre de rédaction s'affiche après un 'Envoyer
vers' -->
'Destinataire'.



Je me permets de remarquer qu'avec la version 2007, si je veux envoyer
un lien par courriel à un correspondant, si Outlook n'est pas ouvert
le message ne part pas. Je n'avais pas remarqué cela avec les
précédentes versions. Donc c'est la même remarque que AB, mais cela ne
m'a jamais gêné.

--

Cordialement.
Jacques
Luc
Le #18100821
J. K. a écrit...

Bonjour, soir, Luc,

[j'élague]

Normalement, il n'est pas nécessaire qu'OL soit préalablement ouvert
pour qu'une fenêtre de rédaction s'affiche après un 'Envoyer
vers' -->
'Destinataire'.



Je me permets de remarquer qu'avec la version 2007, si je veux envoyer
un lien par courriel à un correspondant, si Outlook n'est pas ouvert
le message ne part pas.



Effectivement, il va dans la boîte d'envoi mais ne part pas.

Je n'avais pas remarqué cela avec les
précédentes versions.



Si j'ai l'occasion d'accéder à avec une version antérieure à 2007, je
testerai.

Donc c'est la même remarque que AB, mais cela ne
m'a jamais gêné.



Chez AB, c'est différent. Chez lui, il ne se passe rien, c'est-à-dire que la
fenêtre de rédaction ne s'ouvre même pas. Mais il me contredira si j'ai mal
compris.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
J. K.
Le #18102101
Re,

[j'élague]

Si j'ai l'occasion d'accéder à avec une version antérieure à 2007,
je
testerai.


Il y a un problème ! Donc si j'envoie un lien avec Ie, Outlook ne
s'ouvre pas, mais il est présent dans le gestionnaire des tâches. Et
en plus je ne peux pas quitter la page.
Je vais dans le gestionnaire des tâches, je supprime le processus et
je peux quitter la page. Si j'envoie un document, idem, même problème.
Mais, si j'ouvre Outlook avant de faire les manipulations pas de
problème. Si j'envoie un lien avec FF, Outlook s'ouvre normalement
avec le lien à poster. J'ai réinitialisé Ie, en vain. J'ai fait un
diagnostic de Office, une erreur a été trouvée et réparée, mais je ne
sais pas laquelle. Le problème est toujours présent. J'ai regardé dans
les programmes par défaut, Outlook a toutes ses associations activées.
Dans Outlook encore, pas de protection antivirus activée, pas
complément gênant.
J'ai oublié qu'hier était le second mardi du mois. J'ai fait les mises
à jour, mais rien de ce côté.
J'ai essayé de définir Windows Mail comme programme de courriel, rien
à faire, Outlook est très collant. Sur mon clavier il y a des touches
définies pour l'ouverture des programmes, à partir du moment où
j'avais défini Windows Mail comme programme par défaut, c'est bien
lui qui s'ouvrait lorsque j'appuyais sur le touche "courrier", mais
lors d'un envoi c'est toujours Outlook.
Voilà ce que j'ai constaté. En attendant qu'une solution soit trouvée
je sais qu'il faut ouvrir Outlook.
--

Cordialement.
Jacques
Luc
Le #18104451
J. K. a écrit...

Re,

[j'élague]

Si j'ai l'occasion d'accéder à avec une version antérieure à 2007,
je
testerai.


Il y a un problème ! Donc si j'envoie un lien avec Ie, Outlook ne
s'ouvre pas,



Quelle version ?

mais il est présent dans le gestionnaire des tâches. Et
en plus je ne peux pas quitter la page.
Je vais dans le gestionnaire des tâches, je supprime le processus et
je peux quitter la page. Si j'envoie un document, idem, même problème.
Mais, si j'ouvre Outlook avant de faire les manipulations pas de
problème. Si j'envoie un lien avec FF, Outlook s'ouvre normalement
avec le lien à poster. J'ai réinitialisé Ie, en vain. J'ai fait un
diagnostic de Office, une erreur a été trouvée et réparée, mais je ne
sais pas laquelle. Le problème est toujours présent. J'ai regardé dans
les programmes par défaut, Outlook a toutes ses associations activées.
Dans Outlook encore, pas de protection antivirus activée, pas
complément gênant.
J'ai oublié qu'hier était le second mardi du mois. J'ai fait les mises
à jour, mais rien de ce côté.
J'ai essayé de définir Windows Mail comme programme de courriel, rien
à faire, Outlook est très collant. Sur mon clavier il y a des touches
définies pour l'ouverture des programmes, à partir du moment où
j'avais défini Windows Mail comme programme par défaut, c'est bien
lui qui s'ouvrait lorsque j'appuyais sur le touche "courrier", mais
lors d'un envoi c'est toujours Outlook.
Voilà ce que j'ai constaté. En attendant qu'une solution soit trouvée
je sais qu'il faut ouvrir Outlook.



J'ai testé avec IE et OL 2007 sur Vista et XP.

Je ne constate pas le problème que tu relates. Quand j'envoie un lien à
partir d'IE alors que le client de messagerie par défaut est fermé, une
fenêtre de rédaction correspondant à celui-ci (WM ou OL 2007 sur Vista ou OE
ou OL 2007 sur XP) s'ouvre. Comme je l'ai noté dans mon post précédent, OL
n'envoie pas le message mais le place dans la boîte d'envoi alors qu'OE ou
WM envoient (à condition bien sûr que 'Envoyer les messages immédiatement'
soit activé). La seule différence entre Vista et XP, c'est qu'il suffit de
mettre le logiciel de son choix en haut à gauche du menu 'Démarrer' dans
Vista mais sous XP, ça ne suffit pas, il faut le définir par défaut.

Une petite particularité que j'ai remarquée également, quand on passe d'OL à
WM dans le menu 'Démarrer', la modification est prise en compte
immédiatement dans IE pour 'Envoyer le lien' ; dans l'autre sens (on passe
de WM à OL dans le menu 'Démarrer'), il faut fermer IE et le réouvrir pour
que 'Envoyer le lien' ouvre une fenêtre de rédaction d'OL.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
AB
Le #18107971
Bonjour Jacques et Luc,
J'observe exactement le même comportement que celui constaté par Jacques :
rien ne se passe, mais Outlook est ouvert dans le gestionnaire de tâches. Si
je tue l'application, et que je la relance, alors, ça marche.
C'est...énervant.
André

"Luc" news:
J. K. a écrit...

Re,

[j'élague]

Si j'ai l'occasion d'accéder à avec une version antérieure à 2007,
je
testerai.


Il y a un problème ! Donc si j'envoie un lien avec Ie, Outlook ne
s'ouvre pas,



Quelle version ?

mais il est présent dans le gestionnaire des tâches. Et
en plus je ne peux pas quitter la page.
Je vais dans le gestionnaire des tâches, je supprime le processus et
je peux quitter la page. Si j'envoie un document, idem, même problème.
Mais, si j'ouvre Outlook avant de faire les manipulations pas de
problème. Si j'envoie un lien avec FF, Outlook s'ouvre normalement
avec le lien à poster. J'ai réinitialisé Ie, en vain. J'ai fait un
diagnostic de Office, une erreur a été trouvée et réparée, mais je ne
sais pas laquelle. Le problème est toujours présent. J'ai regardé dans
les programmes par défaut, Outlook a toutes ses associations activées.
Dans Outlook encore, pas de protection antivirus activée, pas
complément gênant.
J'ai oublié qu'hier était le second mardi du mois. J'ai fait les mises
à jour, mais rien de ce côté.
J'ai essayé de définir Windows Mail comme programme de courriel, rien
à faire, Outlook est très collant. Sur mon clavier il y a des touches
définies pour l'ouverture des programmes, à partir du moment où
j'avais défini Windows Mail comme programme par défaut, c'est bien
lui qui s'ouvrait lorsque j'appuyais sur le touche "courrier", mais
lors d'un envoi c'est toujours Outlook.
Voilà ce que j'ai constaté. En attendant qu'une solution soit trouvée
je sais qu'il faut ouvrir Outlook.



J'ai testé avec IE et OL 2007 sur Vista et XP.

Je ne constate pas le problème que tu relates. Quand j'envoie un lien à
partir d'IE alors que le client de messagerie par défaut est fermé, une
fenêtre de rédaction correspondant à celui-ci (WM ou OL 2007 sur Vista ou
OE ou OL 2007 sur XP) s'ouvre. Comme je l'ai noté dans mon post précédent,
OL n'envoie pas le message mais le place dans la boîte d'envoi alors qu'OE
ou WM envoient (à condition bien sûr que 'Envoyer les messages
immédiatement' soit activé). La seule différence entre Vista et XP, c'est
qu'il suffit de mettre le logiciel de son choix en haut à gauche du menu
'Démarrer' dans Vista mais sous XP, ça ne suffit pas, il faut le définir
par défaut.

Une petite particularité que j'ai remarquée également, quand on passe d'OL
à WM dans le menu 'Démarrer', la modification est prise en compte
immédiatement dans IE pour 'Envoyer le lien' ; dans l'autre sens (on passe
de WM à OL dans le menu 'Démarrer'), il faut fermer IE et le réouvrir pour
que 'Envoyer le lien' ouvre une fenêtre de rédaction d'OL.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


J. K.
Le #18106321
rE?

[j'élague]

Quelle version ?



Office 2007 - Vista - Ie7.
J'ai testé avec IE et OL 2007 sur Vista et XP.




Je ne constate pas le problème que tu relates. Quand j'envoie un
lien
à partir d'IE alors que le client de messagerie par défaut est
fermé,
une fenêtre de rédaction correspondant à celui-ci (WM ou OL 2007 sur
Vista ou OE ou OL 2007 sur XP) s'ouvre. Comme je l'ai noté dans mon
post précédent, OL n'envoie pas le message mais le place dans la
boîte d'envoi alors qu'OE ou WM envoient (à condition bien sûr que
'Envoyer les messages immédiatement' soit activé). La seule
différence entre Vista et XP, c'est qu'il suffit de mettre le
logiciel de son choix en haut à gauche du menu 'Démarrer' dans Vista
mais sous XP, ça ne suffit pas, il faut le définir par défaut.



Bon nous sommes 2 avec AB à avoir ce problème. Finalemenet je ne sais
pas à quand cela remonte. Puisque je sais à présent qu'il y a un
problème sur mon Pc, lorsque je dois envoyer un lien ou un message je
saurai qu'il me faut ouvrir Outlook.

Une petite particularité que j'ai remarquée également, quand on
passe
d'OL à WM dans le menu 'Démarrer', la modification est prise en
compte
immédiatement dans IE pour 'Envoyer le lien' ; dans l'autre sens (on
passe de WM à OL dans le menu 'Démarrer'), il faut fermer IE et le
réouvrir pour que 'Envoyer le lien' ouvre une fenêtre de rédaction
d'OL.


Je suis allé partout pour voir si Outlook était bien le programme de
courriel, il l'est = 100 %. Peut-être que Jean-Louis a vu ce problème.
Je vais quand même rechercher une évuentuelle solution.
Merci quand même pour les essais.

--

Cordialement.
Jacques
J. K.
Le #18112701
Bonjour, soir, AB,

[j'élague]
J'observe exactement le même comportement que celui constaté par
Jacques : rien ne se passe, mais Outlook est ouvert dans le
gestionnaire de tâches. Si je tue l'application, et que je la
relance, alors, ça marche. C'est...énervant.


Il faudrait trouver un point commun à nos 2 installations. Comme
antivirus j'utilise KIS 2007, mais il est désactivé dans Outlook.
D'ailleurs j'ai suspendu la protection pour faire un essai, en vain.
J'utilise également le petit programme de Symantec qui permet de ne
plus avoir les alertes de l'UAC.
Pour le reste, je ne vois pas où il peut y avoir un problème.
--

Cordialement.
Jacques
Publicité
Poster une réponse
Anonyme