EQUIV et #/NA

Le
Noégor
Bonjour,
Si la fonction EQUIV ne peut trouver de valeur équivalente, elle renvoie la
valeur d'erreur #N/A.
Je souhaiterais tout simplement tester ce #N/A afin de lui substituer un
message du genre "Info pas trouvée".
Merci et bonne journée.

Noegor
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #21311431
Bonjour,

Par exemple
=SI(ESTERREUR(EQUIV(C1;A1:A5;0));"Info pas trouvée";EQUIV(C1;A1:A5;0))

--
Salutations
JJ


"Noégor"
Bonjour,
Si la fonction EQUIV ne peut trouver de valeur équivalente, elle renvoie la
valeur d'erreur #N/A.
Je souhaiterais tout simplement tester ce #N/A afin de lui substituer un
message du genre "Info pas trouvée".
Merci et bonne journée.

Noegor


Publicité
Poster une réponse
Anonyme