erreur 0x80004005

Le
solsTiCe d'Hiver
bonjour,

quand un de mes utilisateurs sur windows XP Familiale SP3 lance Outlook
Express 6, il a une erreur 0x80004005.
Mais en administrateur ou avec le compteur invité, je n'ai pas de problème
avec OE pour envoyer ou revoir de messages.

Le problème survient après l'utilisation d'un nettoyeur de registre
Regseeker et/ou l'installation du SP3.

Le message d'erreur complet est:
Outlook Express n'a pu être démarré. L'application n'a pu initialiser le
gestinnnaire d'options global. Mémoire insuffisante ou votre disque est
plein. Contacter le support Miscrosoft pour obtenir une assisantce
complémentaire (0x80004005).

et puis après avoir cliquer sur OK :
Outlook Express n'a pu démarrer car MSOE.DLL n'a pas pu être initialisé.
Outlook Express n'est peut-être pas correctement installé.

Donc déjà, mon disque n'est pas plein. J'ai 40Go de libre. La Ram je pense
pas. et puis ça marche avec d'autre utilisateurs et ça marchait AVANT. le
OE est configuré pour récupérer les mails à son ouverture et il affiche
l'erreur juste après son splash screen.

Je trouve plusieurs solutions sur le net qui est de réinstaller OE. ou même
internet explorer ???

qu'en pensez-vous ? vous avez une solution ? une piste ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
solsTiCe d'Hiver
Le #6586411
bon en attendant, j'ai installé windows live mail. qui n'a pu importer aucun
compte ni message pour l'utilisateur qui avait le problème avec l'erreur.
Azo4
Le #6586731
Le problème survient après l'utilisation d'un nettoyeur de registre
Regseeker


comme le resasse pertinemment Le Claude , ce type d'inutilitaires est à
proscrire sans précautions : backup , erunt....

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"solsTiCe d'Hiver" news:%
bonjour,

quand un de mes utilisateurs sur windows XP Familiale SP3 lance Outlook
Express 6, il a une erreur 0x80004005.
Mais en administrateur ou avec le compteur invité, je n'ai pas de problème
avec OE pour envoyer ou revoir de messages.

Le problème survient après l'utilisation d'un nettoyeur de registre
Regseeker et/ou l'installation du SP3.

Le message d'erreur complet est:
Outlook Express n'a pu être démarré. L'application n'a pu initialiser le
gestinnnaire d'options global. Mémoire insuffisante ou votre disque est
plein. Contacter le support Miscrosoft pour obtenir une assisantce
complémentaire (0x80004005).

et puis après avoir cliquer sur OK :
Outlook Express n'a pu démarrer car MSOE.DLL n'a pas pu être initialisé.
Outlook Express n'est peut-être pas correctement installé.

Donc déjà, mon disque n'est pas plein. J'ai 40Go de libre. La Ram je pense
pas. et puis ça marche avec d'autre utilisateurs et ça marchait AVANT. le
OE est configuré pour récupérer les mails à son ouverture et il affiche
l'erreur juste après son splash screen.

Je trouve plusieurs solutions sur le net qui est de réinstaller OE. ou
même
internet explorer ???

qu'en pensez-vous ? vous avez une solution ? une piste ?


Luc
Le #6586721
solsTiCe d'Hiver a écrit...

bonjour,


Bonjour,

quand un de mes utilisateurs sur windows XP Familiale SP3 lance
Outlook Express 6, il a une erreur 0x80004005.
Mais en administrateur ou avec le compteur invité, je n'ai pas de
problème avec OE pour envoyer ou revoir de messages.

Le problème survient après l'utilisation d'un nettoyeur de registre
Regseeker et/ou l'installation du SP3.


On ne dira jamais assez à quel point ces "nettoyeurs" peuvent être à la fois
inutiles et néfastes.

Le message d'erreur complet est:
Outlook Express n'a pu être démarré. L'application n'a pu initialiser
le gestinnnaire d'options global. Mémoire insuffisante ou votre
disque est plein. Contacter le support Miscrosoft pour obtenir une
assisantce complémentaire (0x80004005).

et puis après avoir cliquer sur OK :
Outlook Express n'a pu démarrer car MSOE.DLL n'a pas pu être
initialisé. Outlook Express n'est peut-être pas correctement installé.

Donc déjà, mon disque n'est pas plein. J'ai 40Go de libre. La Ram je
pense pas.


Bien sûr, la RAM et le disque dur n'ont rien à voir avec le problème. Il
s'agit d'un message d'erreur générique qui, dans ce cas précis, est
totalement à côté de la plaque.

et puis ça marche avec d'autre utilisateurs et ça marchait
AVANT.


Oui, avant que le "nettoyeur", exécuteur des hautes oeuvres, ait rempli son
office ! ;-)

le OE est configuré pour récupérer les mails à son ouverture
et il affiche l'erreur juste après son splash screen.

Je trouve plusieurs solutions sur le net qui est de réinstaller OE.
ou même internet explorer ???

qu'en pensez-vous ? vous avez une solution ? une piste ?


Regseeker n'a pas une fonctionnalité d'enregistrement des modifications qui
permettrait de faire machine arrière ?

Regarde à tout hasard si les fichiers du dossier de stockage d'OE [1] n'ont
pas l'attribut 'Lecture seule'

Jette un oeil sur http://www.faqoe.com/index.php?bas=/rep/k.htm en
particulier le lien vers RepareOE de scraper.




[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et fichiers
cachés dans l'onglet 'Affichage' des 'Options des dossiers' pour pouvoir y
accéder avec l'Explorateur Windows.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme