Erreur de certificats

Le
Frederic.thoraval
Bonjour,

Avec Internet Explorer 7, y a t'il un moyen pour ne plus avoir d'erreur de
certificat avec un certificat privé.
Le site fonctionne correctement, mais dès que l'ouvre, j'ai ma fenêtre d'
URL qui devient rouge avec le message erreur de certificat.
C'est un serveur a usage interne, je n'ai donc aucun besoin d'avoir un
certificat officiel.

Merci de vos réponse,
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #490251
Frederic.thoraval viens de tapoter sur son clavier ....

Bonjour,

Avec Internet Explorer 7, y a t'il un moyen pour ne plus avoir
d'erreur de certificat avec un certificat privé.
Le site fonctionne correctement, mais dès que l'ouvre, j'ai ma
fenêtre d' URL qui devient rouge avec le message erreur de certificat.
C'est un serveur a usage interne, je n'ai donc aucun besoin d'avoir un
certificat officiel.


J'ai pas fait l'essai avec IE7 ..mais si tu met le certificat de ta CA dans
IE ..il devrait accepter les certificats qui en dépendent san strop broncher
? non ?


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça arrive.

Frederic.thoraval
Le #490249
Le problème est justement que non, j'ai bien ajouté le certificat dans mon CA
mais j'ai toujours ce message erreur de certificat en rouge

"Ascadix" wrote:

Frederic.thoraval viens de tapoter sur son clavier ....

Bonjour,

Avec Internet Explorer 7, y a t'il un moyen pour ne plus avoir
d'erreur de certificat avec un certificat privé.
Le site fonctionne correctement, mais dès que l'ouvre, j'ai ma
fenêtre d' URL qui devient rouge avec le message erreur de certificat.
C'est un serveur a usage interne, je n'ai donc aucun besoin d'avoir un
certificat officiel.


J'ai pas fait l'essai avec IE7 ..mais si tu met le certificat de ta CA dans
IE ..il devrait accepter les certificats qui en dépendent san strop broncher
? non ?


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça arrive.





Michel Claveau
Le #499777
Bonjour !

Désolé de devoir répondre que, avec IE-7, certains problèmes de
certificats sont insolubles.

J'ai le même genre de messages, et de fond rose/rouge, pour la
connexion avec des boîtier Open-SSL, et avec des certificats dûment
valides, mais qu'IE-7 s'acharne à ne pas trouver valides pour le site ;
alors que, avec IE-6, aucun problème.





--
@-salutations

Michel Claveau
Frederic.thoraval
Le #499776
Donc il n'y a rien a faire.
Merci, pour l'info.

"Michel Claveau" wrote:

Bonjour !

Désolé de devoir répondre que, avec IE-7, certains problèmes de
certificats sont insolubles.

J'ai le même genre de messages, et de fond rose/rouge, pour la
connexion avec des boîtier Open-SSL, et avec des certificats dûment
valides, mais qu'IE-7 s'acharne à ne pas trouver valides pour le site ;
alors que, avec IE-6, aucun problème.





--
@-salutations

Michel Claveau





Publicité
Poster une réponse
Anonyme