Erreur DCOM très très récurrente

Le
Paanch'
Bonjour tout le monde !

J'ai un ordinateur (XP SP2) qui affiche dans l'observateur d'événements
l'erreur DCOM (ID 10020) un nombre incalculable de fois ! Je n'arrive pas à
trouver quelle en est la cause. Je suis allée jeter un coup d'oeil dans
l'observateur d'événements car l'ordinateur avait planté, il avait décidé de
s'éteindre tout seul, en cours d'utilisation (je précise qu'il était branché
sur la prise secteur ;) ).

Je vous mets une copie de mon message d'erreur :

Type de l'événement : Erreur
Source de l'événement : DCOM
Catégorie de l'événement : Aucun
ID de l'événement : 10020
Date : 27/01/2009
Heure : 16:31:14
Utilisateur : N/A
Ordinateur : PORTABLE63
Description :
Le descripteur de sécurité Par défaut Exécution et activation défini au
niveau de l'ordinateur n'est pas valide. Il contient des entrées de contrôle
d'accès (ACE) avec des autorisations qui ne sont pas valides. Par
conséquent, l'action demandée n'a pas été effectuée. Cette autorisation de
sécurité peut être corrigée à l'aide de l'outil d'administration Services de
composants.

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.

Je ne comprend pas quelle autorisation je dois modifier dans "Services de
composants" Quand j'ouvre la console MMC correspondante, j'ai
l'arborescence "Services de composants/Ordinateurs/Poste de
travail/Configuration DCOM", mais après, je ne vois pas ce que je suis
censée faire


Merci pour votre aide !
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #18538321
*Bonjour Paanch' * !

Bonjour tout le monde !



J'ai un ordinateur (XP SP2) qui affiche dans l'observateur d'événements
l'erreur DCOM (ID 10020) un nombre incalculable de fois ! Je n'arrive pas à
trouver quelle en est la cause. Je suis allée jeter un coup d'oeil dans
l'observateur d'événements car l'ordinateur avait planté, il avait décidé de
s'éteindre tout seul, en cours d'utilisation (je précise qu'il était branché
sur la prise secteur ;) ).



Je vous mets une copie de mon message d'erreur :



Type de l'événement : Erreur
Source de l'événement : DCOM
Catégorie de l'événement : Aucun
ID de l'événement : 10020
Date : 27/01/2009
Heure : 16:31:14
Utilisateur : N/A
Ordinateur : PORTABLE63
Description :
Le descripteur de sécurité Par défaut Exécution et activation défini au
niveau de l'ordinateur n'est pas valide. Il contient des entrées de contrôle
d'accès (ACE) avec des autorisations qui ne sont pas valides. Par conséquent,
l'action demandée n'a pas été effectuée. Cette autorisation de sécurité peut
être corrigée à l'aide de l'outil d'administration Services de composants.



Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.



Je ne comprend pas quelle autorisation je dois modifier dans "Services de
composants"... Quand j'ouvre la console MMC correspondante, j'ai
l'arborescence "Services de composants/Ordinateurs/Poste de
travail/Configuration DCOM", mais après, je ne vois pas ce que je suis censée
faire...



Merci pour votre aide !



http://fspsa.free.fr/eventid.htm
Trouvé ceci :
http://www.eventid.net/display.asp?eventid020&eventnoS88&sourceÜOM&phase=1

Services de composants, Ordinateurs, Poste de Travail.
Clic droit sur PDT, Propriétés
Onglet Sécurité COM, Autorisations d'exécution et d'activation,
Modifier

Sous Sécurité par défaut j'ai :

1/ Colonne Autoriser
Administrateurs : tout est coché sous Autoriser
INTERACTIF : Exécution locale et
Activation locale sont seuls cochés
SYSTEM : idem INTERACTIF.

2/ Colonne Refuser
Rien n'est coché sous Refuser

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://www.libellules.ch/phpBB2/prevention-comment-eviter-bien-des-infections-t24540.html
Paanch'
Le #18570441
Bonjour !


OK J'ai tout comme vous, sauf qu'en plus, j'ai un compte "Compte invité
Internet (NomPortableIUSR_NomPortable) pour lequle toutes les cases
"Autoriser" sont cochées... Je ne sais pas à quoi ce compte correspond.

Sinon, quand je suis dans "Services de composants/Ordinateurs/Poste de
travail", et que je clique sur "Configuration DCOM", j'obtiens à chaque fois
le message :

"Le CLSID {FAD1230B-45F....}, élément
"C:DOCUME~1ADMINI~1.MANLOCALS~1TempKIT14E.tmpINSTAL~1CoreInstGUI.exe"
et titre FTInstaller Class a la valeur nommée AppID, mais n'est pas
enregistré sous \HKEY_CLASSES_ROOTAppId. Voulez-vous l'enregistrer ?"

Je clique sur Oui, mais le message réapparait à chaque fois... C'est grave ?


Merci !
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro


"JF" a écrit dans le message de news:
%
*Bonjour Paanch' * !

Bonjour tout le monde !



J'ai un ordinateur (XP SP2) qui affiche dans l'observateur d'événements
l'erreur DCOM (ID 10020) un nombre incalculable de fois ! Je n'arrive pas
à trouver quelle en est la cause. Je suis allée jeter un coup d'oeil dans
l'observateur d'événements car l'ordinateur avait planté, il avait décidé
de s'éteindre tout seul, en cours d'utilisation (je précise qu'il était
branché sur la prise secteur ;) ).



Je vous mets une copie de mon message d'erreur :



Type de l'événement : Erreur
Source de l'événement : DCOM
Catégorie de l'événement : Aucun
ID de l'événement : 10020
Date : 27/01/2009
Heure : 16:31:14
Utilisateur : N/A
Ordinateur : PORTABLE63
Description :
Le descripteur de sécurité Par défaut Exécution et activation défini au
niveau de l'ordinateur n'est pas valide. Il contient des entrées de
contrôle d'accès (ACE) avec des autorisations qui ne sont pas valides.
Par conséquent, l'action demandée n'a pas été effectuée. Cette
autorisation de sécurité peut être corrigée à l'aide de l'outil
d'administration Services de composants.



Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.



Je ne comprend pas quelle autorisation je dois modifier dans "Services de
composants"... Quand j'ouvre la console MMC correspondante, j'ai
l'arborescence "Services de composants/Ordinateurs/Poste de
travail/Configuration DCOM", mais après, je ne vois pas ce que je suis
censée faire...



Merci pour votre aide !



http://fspsa.free.fr/eventid.htm
Trouvé ceci :
http://www.eventid.net/display.asp?eventid020&eventnoS88&sourceÜOM&phase=1

Services de composants, Ordinateurs, Poste de Travail.
Clic droit sur PDT, Propriétés
Onglet Sécurité COM, Autorisations d'exécution et d'activation, Modifier

Sous Sécurité par défaut j'ai :

1/ Colonne Autoriser
Administrateurs : tout est coché sous Autoriser
INTERACTIF : Exécution locale et
Activation locale sont seuls cochés
SYSTEM : idem INTERACTIF.

2/ Colonne Refuser
Rien n'est coché sous Refuser

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://www.libellules.ch/phpBB2/prevention-comment-eviter-bien-des-infections-t24540.html




JF
Le #18571731
*Bonjour Paanch' * !

Bonjour !
OK J'ai tout comme vous, sauf qu'en plus, j'ai un compte "Compte invité
Internet (NomPortableIUSR_NomPortable) pour lequle toutes les cases
"Autoriser" sont cochées... Je ne sais pas à quoi ce compte correspond.



http://www.google.fr/search?num™&q=IUSR
http://windowsitpro.itpro.fr/Outils/suivante/3/12/130411390-Comptes-IWAM-et-IUSR.htm



Sinon, quand je suis dans "Services de composants/Ordinateurs/Poste de
travail", et que je clique sur "Configuration DCOM", j'obtiens à chaque fois
le message :



"Le CLSID {FAD1230B-45F....},



Le CLSID complet ça peut aider pour les
recherches dans le registre et sur le net.


élément
"C:DOCUME~1ADMINI~1.MANLOCALS~1TempKIT14E.tmpINSTAL~1CoreInstGUI.exe"
et titre FTInstaller Class a la valeur nommée AppID, mais n'est pas
enregistré sous \HKEY_CLASSES_ROOTAppId. Voulez-vous l'enregistrer ?"
Je clique sur Oui, mais le message réapparait à chaque fois...



Allez voir ce fichier et essayez d'en savoir plus.
On dirait une installation interrompue initiée par Administrateur.MAN
Ce nom de profil est curieux. C'est voulu ?

http://www.google.fr/search?num™&q=InstGUI.exe
Cela aide à identifier ce truc ?
Quelle est la marque de ce portable encore en PS2 ?




C'est grave ?



C'est un portable au travail ?

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
Les 50 KB les + consultées : http://support.microsoft.com/gp/desktop50
Paanch'
Le #18572031
Re !


"JF" a écrit dans le message de news:

*Bonjour Paanch' * !

Bonjour !
OK J'ai tout comme vous, sauf qu'en plus, j'ai un compte "Compte invité
Internet (NomPortableIUSR_NomPortable) pour lequle toutes les cases
"Autoriser" sont cochées... Je ne sais pas à quoi ce compte correspond.



http://www.google.fr/search?num™&q=IUSR
http://windowsitpro.itpro.fr/Outils/suivante/3/12/130411390-Comptes-IWAM-et-IUSR.htm




OK, donc, tout va bien de ce côté-là...


Sinon, quand je suis dans "Services de composants/Ordinateurs/Poste de
travail", et que je clique sur "Configuration DCOM", j'obtiens à chaque
fois le message :






"Le CLSID - en entier - {FAD1230B-45F5-4DB8-8F19-F0B18855C605},


élément
"C:DOCUME~1ADMINI~1.MANLOCALS~1TempKIT14E.tmpINSTAL~1CoreInstGUI.exe"
et titre FTInstaller Class a la valeur nommée AppID, mais n'est pas
enregistré sous \HKEY_CLASSES_ROOTAppId. Voulez-vous l'enregistrer ?"
Je clique sur Oui, mais le message réapparait à chaque fois...



Allez voir ce fichier et essayez d'en savoir plus.
On dirait une installation interrompue initiée par Administrateur.MAN
Ce nom de profil est curieux. C'est voulu ?




En fait, le nom de domaine est tronqué... c'est management.com.
Dans "Documents and settings", j'ai bien un répertoire
"administrateur.management.com", mais aussi un répertoire "ADMINI~1.MAN". Ca
ne le fait qu'avec l'utilisateur qui est administrateur du domaine, tous les
autres comptes on seulement un répertoire, de type "user.domaine".

Sinon, admin, c'est moi... Et je n'ai rien interrompu... Il faut dire que
l'install date... Mais je suis la seule à utiliser ce compte, et je ne me
souviens pas qu'il y ait eu un problème au cours de l'install.


http://www.google.fr/search?num™&q=InstGUI.exe
Cela aide à identifier ce truc ?




Apparement ce serait un fichier Lexmark... Sauf que nous n'avons jamais eu
de Lexmark, enfin, à ma connaissance... Et comme j'étais là avant l'ordi...
Je suppose que d'autres éditeurs doivent avoir des fichiers du même nom...
Non ?


Quelle est la marque de ce portable encore en PS2 ?




C'est un Vaio (mode hors-sujet ON - pas mal de problèmes avec les Vaio... -
mode hors-sujet OFF). Un VGN-TX3XP, il date de 2006.


C'est grave ?



C'est un portable au travail ?




Oui

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
Les 50 KB les + consultées : http://support.microsoft.com/gp/desktop50





Merci,
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro
JF
Le #18573091
Salut !

"Le CLSID - en entier - {FAD1230B-45F5-4DB8-8F19-F0B18855C605},



Inconnu ...
Le chercher dans le registre.


http://www.google.fr/search?num™&q=InstGUI.exe
Cela aide à identifier ce truc ?


Apparement ce serait un fichier Lexmark... Sauf que nous n'avons jamais eu de
Lexmark, enfin, à ma connaissance... Et comme j'étais là avant l'ordi... Je
suppose que d'autres éditeurs doivent avoir des fichiers du même nom... Non ?



Effectivement c'est un nom générique.
Vérifier le fichier sur http://www.virustotal.com/fr/
Chercher dans le registre s'il est mentionné.

À quelle date ce fichier est-il apparu ici ?
Si c'est récent, on peut tenter de revenir à un point de restauration ?


Quelle est la marque de ce portable encore en PS2 ?


C'est un Vaio (mode hors-sujet ON - pas mal de problèmes avec les Vaio... -
mode hors-sujet OFF). Un VGN-TX3XP, il date de 2006.



J'avais vu quelque chose concernant les Dell.


C'est grave ?


C'est un portable au travail ?


Oui


Alors c'est pas grave :)

Une idée :
http://www.google.fr/search?q=solved+10020+%22The+machine+wide+Default+Launch+and+Activation+security+descriptor+is+invalid

Résolu ici
http://www.itexperience.net/2008/12/30/event-id-10020-the-machine-wide-default-launch-and-activation-security-descriptor-is-invalid/

C'est plus clair ici
http://www.eggheadcafe.com/forumarchives/platformsdkcomponent_svcs/Jan2006/post25947859.asp

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
Les 50 KB les + consultées : http://support.microsoft.com/gp/desktop50
Paanch'
Le #18644331
Bonjour,

Je n'ai pas l'ordinateur en ce moment, du coup, je n'ai pas avancé... Dès
que je le récupère, je continuerai à suivre vos indications.

Cordialement,

--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro


"JF" a écrit dans le message de news:

Salut !

"Le CLSID - en entier - {FAD1230B-45F5-4DB8-8F19-F0B18855C605},



Inconnu ...
Le chercher dans le registre.


http://www.google.fr/search?num™&q=InstGUI.exe
Cela aide à identifier ce truc ?


Apparement ce serait un fichier Lexmark... Sauf que nous n'avons jamais
eu de Lexmark, enfin, à ma connaissance... Et comme j'étais là avant
l'ordi... Je suppose que d'autres éditeurs doivent avoir des fichiers du
même nom... Non ?



Effectivement c'est un nom générique.
Vérifier le fichier sur http://www.virustotal.com/fr/
Chercher dans le registre s'il est mentionné.

À quelle date ce fichier est-il apparu ici ?
Si c'est récent, on peut tenter de revenir à un point de restauration ?


Quelle est la marque de ce portable encore en PS2 ?


C'est un Vaio (mode hors-sujet ON - pas mal de problèmes avec les
Vaio... - mode hors-sujet OFF). Un VGN-TX3XP, il date de 2006.



J'avais vu quelque chose concernant les Dell.


C'est grave ?


C'est un portable au travail ?


Oui


Alors c'est pas grave :)

Une idée :
http://www.google.fr/search?q=solved+10020+%22The+machine+wide+Default+Launch+and+Activation+security+descriptor+is+invalid

Résolu ici
http://www.itexperience.net/2008/12/30/event-id-10020-the-machine-wide-default-launch-and-activation-security-descriptor-is-invalid/

C'est plus clair ici
http://www.eggheadcafe.com/forumarchives/platformsdkcomponent_svcs/Jan2006/post25947859.asp

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
Les 50 KB les + consultées : http://support.microsoft.com/gp/desktop50




Publicité
Poster une réponse
Anonyme