Erreur.

Le
Caemirr
David Prévot wrote:

> « log_to_syslog = false » par défaut. Mais que donne, dans la con=
> sole,
je ne comprends rien à ce que certain disent, ce serait chez moi le
problème ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Prévot
Le #18684211
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Caemirr a écrit :
David Prévot wrote:

« log_to_syslog = false » par défaut. Mais que donne, dans la con >> sole,


je ne comprends rien à ce que certain disent, ce serait chez moi le
problème ?



Possible qu'il y ait un problème d'encodage, voire de décodage (j'ai
l'impression de reconnaître ce que j'ai écrit ;). Le message en question
est envoyé en « Content-Type: text/plain; charset=ISO-8859-1 », le tien
en utf-8, un réglage de KNode à faire peut-être ? Les messages
s'affichent correctement dans les archives publiques.

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmZrsgACgkQ18/WetbTC/oIkQCfbKZcWvaRb2OyW4G7y977bGS3
lgoAnixN+uXRG9yGTbRhGikR7QqCi6rW
=jBLs
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18684881
David Prévot, lundi 16 février 2009, 14:22:03 CET

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Caemirr a écrit :
> David Prévot wrote:
>
>> « log_to_syslog = false » par défaut. Mais que
>> donne, dans la con= sole,
> je ne comprends rien à ce que certain disent, ce serait chez
> moi le problème ?



Oui, c’est chez toi. C’est du latin-1 (ou proche) (je le sais
parce que E9 correspond à é) en quoted-printable (parce que les
caractères sont « cités » par un = suivi de leur code).
Le message en question était bien conforme aux RFC/standards.

En fait, en ce moment, il n’y a que les messages de Zuthos qui
sont envoyés en utf-8 mais déclarés en latin-1 qui posent
problème. D’ailleurs, s’il pouvait arranger son mutt ( ou prendre
un vrai MUA… quoi ? on n’est pas vendredi ? :o)

Possible qu'il y ait un problème d'encodage, voire de décodage
(j'ai l'impression de reconnaître ce que j'ai écrit ;). Le
message en question est envoyé en « Content-Type: text/plain;
charset=ISO-8859-1 », le tien en utf-8, un réglage de KNode à
faire peut-être ? Les messages s'affichent correctement dans
les archives publiques.



Je n’ai pas gardé le précédent (qui devait bien être en
latin-1, cf. plus haut), mais celui auquel je réponds est en
utf-8, toujours quoted-printable.

Sinon, vu que tu (Caemirr) utilises knode, lequel est un
lecteur de nouvelles, j’en déduis que tu passes par pont
liste-nouvelles (oui, c’est une liste à la base, pas un groupe
de nouvelles).
C’est sûrement de ce côté-là qu’il fa ut chercher le fautif.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme