Erreur observateur d'évènement

Le
Lavie
Bonjour,
Chaque fois que j'ouvre l'observateur d'évènements, je trouve une tonne
d'erreurs avec le message "impossible de mettre à jour XXXX dans la
configuration de hachage 0(x80070011f)" ID 3013. Un périphérique attaché au
système ne fonctionne pas correctement.
La partie XXXX n'est pas toujours la même.
Mon ordinateur fonctionne très bien.
D'où 3 questions :
1. Qu'est ce qui se passe ?
2. Est-ce que c'est grave ?
3. Comment remédier au problème ?
Merci de vos idées et suggestions.
--
Sois bien !
JL

Gloire à qui n'ayant pas d'idéal souverain,
se borne à ne pas trop emmerder son voisin !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #20375111
Salut,

Regarde si dans le Gestionnaire de Périphériques tu n'aurais pas un périphérique qui
poserait problème. (Triangle jaune ou rouge) Si tu trouves un problème, il faut mettre à
jour les pilotes.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Lavie"
Bonjour,
Chaque fois que j'ouvre l'observateur d'évènements, je trouve une tonne d'erreurs avec
le message "impossible de mettre à jour XXXX dans la configuration de hachage
0(x80070011f)" ID 3013. Un périphérique attaché au système ne fonctionne pas
correctement.
La partie XXXX n'est pas toujours la même.
Mon ordinateur fonctionne très bien.
D'où 3 questions :
1. Qu'est ce qui se passe ?
2. Est-ce que c'est grave ?
3. Comment remédier au problème ?
Merci de vos idées et suggestions.
--
Sois bien !
JL

Gloire à qui n'ayant pas d'idéal souverain,
se borne à ne pas trop emmerder son voisin !


JL
Le #20377031
Salut le Claude,
Le malheur, ou plutôt le bonheur, c'est qu'il n'y a aucun triangle jaune !

--
Sois bien !
JL

Gloire à qui n'ayant pas d'idéal souverain,
se borne à ne pas trop emmerder son voisin !
"Le Claude" de news:
Salut,

Regarde si dans le Gestionnaire de Périphériques tu n'aurais pas un
périphérique qui poserait problème. (Triangle jaune ou rouge) Si tu
trouves un problème, il faut mettre à jour les pilotes.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Lavie" de discussion :
Bonjour,
Chaque fois que j'ouvre l'observateur d'évènements, je trouve une tonne
d'erreurs avec le message "impossible de mettre à jour XXXX dans la
configuration de hachage 0(x80070011f)" ID 3013. Un périphérique attaché
au système ne fonctionne pas correctement.
La partie XXXX n'est pas toujours la même.
Mon ordinateur fonctionne très bien.
D'où 3 questions :
1. Qu'est ce qui se passe ?
2. Est-ce que c'est grave ?
3. Comment remédier au problème ?
Merci de vos idées et suggestions.
--
Sois bien !
JL

Gloire à qui n'ayant pas d'idéal souverain,
se borne à ne pas trop emmerder son voisin !





Herser
Le #20377661
Lavie wrote:
Bonjour,
Chaque fois que j'ouvre l'observateur d'évènements, je trouve une
tonne d'erreurs avec le message "impossible de mettre à jour XXXX
dans la configuration de hachage 0(x80070011f)" ID 3013. Un
périphérique attaché au système ne fonctionne pas correctement.
La partie XXXX n'est pas toujours la même.
Mon ordinateur fonctionne très bien.
D'où 3 questions :
1. Qu'est ce qui se passe ?
2. Est-ce que c'est grave ?
3. Comment remédier au problème ?
Merci de vos idées et suggestions.



Bonjour

Je pense que le message d'erreur est incomplet
Il y manque la "Source"
Le + simple est de double cliquer sur le message
Une fenêtre s'ouvre, comme celle là :
http://www.cijoint.fr/cj200910/cijOonzFpm.gif
A droite ,en haut, tu as flèche haut, flèche bas et copier
Tu cliques sur cette icône copier/coller
(il n'y a pas de messsage)
Et tu colles ici
Le message sera complet

Herser
JL
Le #20381791
Salut Herser,
Voici le message :

Nom du journal :Application
Source : Microsoft-Windows-Search
Date : 19/10/2009 17:06:12
ID de l'événement :3013
Catégorie de la tâche :Rassembleur
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PORT-LAVIE
Description :
Impossible de mettre à jour l'entrée de hachage.

Contexte : Application , Catalogue SystemIndex

Détails :
Un périphérique attaché au système ne fonctionne pas correctement.
(0x8007001f)

XML de l'événement :
<System>
<Provider Name="Microsoft-Windows-Search"
Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows
Search Service" />
<EventID Qualifiers="49152">3013</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>3</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<EventRecordID>6272</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>PORT-LAVIE</Computer>
<Security />
</System>
<EventData>
<Data Name="ExtraInfo">

Contexte : Application , Catalogue SystemIndex

Détails :
Un périphérique attaché au système ne fonctionne pas correctement.
(0x8007001f)
</Data>
</EventData>
</Event>

Rien de significatif sur Google pour 0x8007001f

--
Sois bien !
JL

Gloire à qui n'ayant pas d'idéal souverain,
se borne à ne pas trop emmerder son voisin !

"Herser" news:O%
Lavie wrote:
Bonjour,
Chaque fois que j'ouvre l'observateur d'évènements, je trouve une
tonne d'erreurs avec le message "impossible de mettre à jour XXXX
dans la configuration de hachage 0(x80070011f)" ID 3013. Un
périphérique attaché au système ne fonctionne pas correctement.
La partie XXXX n'est pas toujours la même.
Mon ordinateur fonctionne très bien.
D'où 3 questions :
1. Qu'est ce qui se passe ?
2. Est-ce que c'est grave ?
3. Comment remédier au problème ?
Merci de vos idées et suggestions.



Bonjour

Je pense que le message d'erreur est incomplet
Il y manque la "Source"
Le + simple est de double cliquer sur le message
Une fenêtre s'ouvre, comme celle là :
http://www.cijoint.fr/cj200910/cijOonzFpm.gif
A droite ,en haut, tu as flèche haut, flèche bas et copier
Tu cliques sur cette icône copier/coller
(il n'y a pas de messsage)
Et tu colles ici
Le message sera complet

Herser



Herser
Le #20382661
JL wrote:
Salut Herser,
Voici le message :

Nom du journal :Application
Source : Microsoft-Windows-Search
Date : 19/10/2009 17:06:12
ID de l'événement :3013
Catégorie de la tâche :Rassembleur
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PORT-LAVIE
Description :
Impossible de mettre à jour l'entrée configuration de hachage.

Contexte : Application , Catalogue SystemIndex

Détails :
Un périphérique attaché au système ne fonctionne pas correctement.
(0x8007001f)

XML de l'événement :
<System>
<Provider Name="Microsoft-Windows-Search"
Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows
Search Service" />
<EventID Qualifiers="49152">3013</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>3</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<EventRecordID>6272</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>PORT-LAVIE</Computer>
<Security />
</System>
<EventData>
<Data Name="ExtraInfo">

Contexte : Application , Catalogue SystemIndex

Détails :
Un périphérique attaché au système ne fonctionne pas correctement.
(0x8007001f)
</Data>
</EventData>
</Event>

Rien de significatif sur Google pour 0x8007001f





Bon, déjà on voit que c'est Windows Search qui te fait ça.
Windows Search indexe en permanence tes disques pour faciliter ensuite les
recherches.
Les avis sont partagés sur son utlité :
Il ralentit le système avec ses indexations fréquentes
Mais il accélère la recherche de fichiers.
Si tu l'as depuis quelque temps, le gros de l'indexation est fait.
Garde le, si tu penses que les recherches vont plus vite.

Ensuite on voit que c'est le dossier C:Config.msi que WSearch a du mal à
indexer.
Or ce dossier est un temporaire lié à une installation.
C'est d'ailleurs souvent l'installation de Office qui l'oublie
(vérifie la date de création de ce Config.msi et compare aec la date d'une
éventuelle install d'Office)

Quoi qu'il en soit tu peux supprimer ce Config.msi

Et les erreurs devraient disparaître

Nous dire STP

Herser
Herser
Le #20382901
Herser wrote:
JL wrote:
Salut Herser,
Voici le message :

Nom du journal :Application
Source : Microsoft-Windows-Search
Date : 19/10/2009 17:06:12
ID de l'événement :3013
Catégorie de la tâche :Rassembleur
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PORT-LAVIE
Description :
Impossible de mettre à jour l'entrée configuration de hachage.

Contexte : Application , Catalogue SystemIndex

Détails :
Un périphérique attaché au système ne fonctionne pas correctement.
(0x8007001f)

XML de l'événement :
<System>
<Provider Name="Microsoft-Windows-Search"
Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}"
EventSourceName="Windows Search Service" />
<EventID Qualifiers="49152">3013</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>3</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<EventRecordID>6272</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>PORT-LAVIE</Computer>
<Security />
</System>
<EventData>
<Data Name="ExtraInfo">

Contexte : Application , Catalogue SystemIndex

Détails :
Un périphérique attaché au système ne fonctionne pas correctement.
(0x8007001f)
</Data>
</EventData>
</Event>

Rien de significatif sur Google pour 0x8007001f





Bon, déjà on voit que c'est Windows Search qui te fait ça.
Windows Search indexe en permanence tes disques pour faciliter
ensuite les recherches.
Les avis sont partagés sur son utlité :
Il ralentit le système avec ses indexations fréquentes
Mais il accélère la recherche de fichiers.
Si tu l'as depuis quelque temps, le gros de l'indexation est fait.
Garde le, si tu penses que les recherches vont plus vite.

Ensuite on voit que c'est le dossier C:Config.msi que WSearch a du
mal à indexer.
Or ce dossier est un temporaire lié à une installation.
C'est d'ailleurs souvent l'installation de Office qui l'oublie
(vérifie la date de création de ce Config.msi et compare aec la date
d'une éventuelle install d'Office)

Quoi qu'il en soit tu peux supprimer ce Config.msi

Et les erreurs devraient disparaître

Nous dire STP

Herser



Tu dis donc dans un autre fil (JL / Lavie, pas fait le rapprochement)
C:Config.msi n'existe pas
Ca c'est le piège
Essaie quand même :
démarrer / Exécuter et tape C:Config.msi

S'il n'apparaît toujours pas il a peut-être disparu depuis les erreurs
19/10 17h c'etait hier.
Tu as rebooté depuis et le dossier (temp je rappelle) a disparu
Il n'y aurait alors plus d'erreur depuis
Donc observe et surveille l'observateur.

Allez bonne nuit
Publicité
Poster une réponse
Anonyme