Erreur scrip Outlook 2007

Le
Twitzig
Bonjour,

Je viens de recevoir une nouvelle machine préinstallée avec Vista Business
et la suite office Pro 2007.
Au démarrage d'Outlook (qui est rrès lent), j'obtiens un message d'erreur:

Une erreur est survenue dans le script de cette page
Ligne : 93
Caractère : 1
Erreur: Classe non enregistrée
Code:0
URL: outlook.today?RelativeURL=custom.htm

Voulez vous continuer à exécuter les scripts de cette page ? Oui/Non

C'est systématique à chaque ouverture d'Outlook (qui s'ouvre par défaut sur
"Outlook aujourd'hui"
NB: Je n'ai aucun compte de messagerie configuré, et j'utilise Outlook
uniquement comme gestionnaire de contacts et de tâches

Merci de me faire part de vos propositions de solutions pour ce problème

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #18353041
Bonjour, soir, Twitzig,

[j'élague]

Une erreur est survenue dans le script de cette page
Ligne : 93
Caractère : 1
Erreur: Classe non enregistrée
Code:0
URL: outlook.today?RelativeURL=custom.htm



Ça doit être un document de personnalisation, je suppose !
Un essai à faire, le trouver, le renommer en *.old ou .sav ou autre et
voir au lancement de Outlook s'il y a toujours un problème. Voir aussi
dans les compléments de Outlook.
Avec les archives de Google, il y a 2 pages qui traitent de ce
problème, une pas de réponse, l'autre où il faut installer une .dll,
je ne l'ai pas fait.
À voire !


--

Cordialement.
Jacques
Twitzig
Le #18356371
Merci pour ces infos. Cependant, je ne parviens pas à lire la seconde
référence Google (celle qui devrait parler d'une DLL à charger), car elle
semble s'afficher plutôt en code HTML qu'en texte.....

Donc a priori, j'en suis toujours au même point.....

"J. K." a écrit :

Re
,

[j'élague]


J'ai oublié le lien :
http://www.google.fr/search?sourceid=navclient&hl=fr&ie=UTF-8&rlz=1T4GGIH_frFR281FR281&q=URL%3a+outlook%2etoday%3fRelativeURL%3dcustom%2ehtm
--

Jacques




J. K.
Le #18356691
Re,

[j'élague]
Merci pour ces infos. Cependant, je ne parviens pas à lire la
seconde
référence Google (celle qui devrait parler d'une DLL à charger), car
elle semble s'afficher plutôt en code HTML qu'en texte.....



Désolé, au 4/5ème de la page html il y a lien, encore un oubli de ma
part :
http://www.pdesmet.be/favorieten/pagina.htm
J'ai cherché sur mon Pc, j'ai cette .dll, Office 2007.
Version 12.0.4518.1014 du 27.10.06 135 Ko
http://www.cijoint.fr/cjlink.php?file=cj200901/cij0PuNPm3.jpg
--
Cordialement.
Jacques
Twitzig
Le #18360241
Bonjour,

Dans monc cas, la DLL est bien présente dans le répertoire Office.....
j'imagine donc que le problème est ailleurs.....

"J. K." a écrit :

Re,

[j'élague]
> Merci pour ces infos. Cependant, je ne parviens pas à lire la
> seconde
> référence Google (celle qui devrait parler d'une DLL à charger), car
> elle semble s'afficher plutôt en code HTML qu'en texte.....

Désolé, au 4/5ème de la page html il y a lien, encore un oubli de ma
part :
http://www.pdesmet.be/favorieten/pagina.htm
J'ai cherché sur mon Pc, j'ai cette .dll, Office 2007.
Version 12.0.4518.1014 du 27.10.06 135 Ko
http://www.cijoint.fr/cjlink.php?file=cj200901/cij0PuNPm3.jpg
--
Cordialement.
Jacques




Publicité
Poster une réponse
Anonyme