ERUNT Non Chargé

Le
Seti
Bonjour à toutes et à tous

Sur un portable Toshiba récent piloté par Vista Fam Prémium, j'ai
installé ERUNT qui a fonctionné durant un mois et depuis lors du
démarrage de la machine, j'ai un avertissement:
"ERUNT Lauch Failed"

je l'ai déinstallé (Révo Uninstaller puis JV 16 PV Tools) et j'ai pris
soin de ne supprimr dans la BDR que les valeurs se rapportant
uniquement à ERUNT

puis après redémarrage du PC j'ai réinstallé ce petit logiciel et je
me retrouve avec l'avertissement du début

Qu'est-ce qui peut empêcher le chargement de ERUNT alors qu'il a
fonctionné parfaitement tout le mois de juin sans incident.?

Une seule mise à jour par WinUpdate fin juin dernier

Une idée ?

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19804901
Seti wrote:
Bonjour à toutes et à tous

Sur un portable Toshiba récent piloté par Vista Fam Prémium, j'ai
installé ERUNT qui a fonctionné durant un mois et depuis lors du
démarrage de la machine, j'ai un avertissement:
"ERUNT Lauch Failed"

je l'ai déinstallé (Révo Uninstaller puis JV 16 PV Tools) et j'ai pris
soin de ne supprimr dans la BDR que les valeurs se rapportant
uniquement à ERUNT

puis après redémarrage du PC j'ai réinstallé ce petit logiciel et je
me retrouve avec l'avertissement du début

Qu'est-ce qui peut empêcher le chargement de ERUNT alors qu'il a
fonctionné parfaitement tout le mois de juin sans incident.?

Une seule mise à jour par WinUpdate fin juin dernier

Une idée ?

Cordialement



Bonjour

Regarde dans l'observateur d'évènements s'il n'y a pas une erreur
correspondante.
Pour copier coller les messages d'erreur :
http://fspsa.free.fr/eventid.htm

Herser
JF
Le #19804891
*Bonjour Seti*

Bonjour à toutes et à tous

Sur un portable Toshiba récent piloté par Vista Fam Prémium, j'ai
installé ERUNT qui a fonctionné durant un mois et depuis lors du
démarrage de la machine, j'ai un avertissement:
"ERUNT Lauch Failed"

je l'ai déinstallé (Révo Uninstaller puis JV 16 PV Tools) et j'ai pris
soin de ne supprimr dans la BDR que les valeurs se rapportant
uniquement à ERUNT

puis après redémarrage du PC j'ai réinstallé ce petit logiciel et je
me retrouve avec l'avertissement du début

Qu'est-ce qui peut empêcher le chargement de ERUNT alors qu'il a
fonctionné parfaitement tout le mois de juin sans incident.?

Une seule mise à jour par WinUpdate fin juin dernier



Ce message d'erreur ne semble pas très répandu
http://www.google.fr/search?num™&q=%22ERUNT+Launch+Failed
http://www.larshederer.homepage.t-online.de/erunt/faq.htm
C'est possible d'avoir une capture de cette alerte ?
http://fspsa.free.fr/copiecran.htm


ERUNT
http://fspsa.free.fr/erunt.htm
http://fspsa.free.fr/erunt.htm#sauvegardes

Lors de son installation, si on répond Oui à la question "Create an
ERUNT entry in the StartUp folder" un raccourci autoback.exe est placé
dans le dossier démarrage du menu démarrer, afin d'être lancé avec
l'ouverture de la session.

Je propose de retirer ce raccourci du dossier démarrage afin de
supprimer ces messages d'erreur. Ensuite vérifier sa syntaxe en
examinant ses propriétés. Vérifier si l'erreur se reproduit en lançant
ce raccourci manuellement.

Vérifier que Erunt.exe fonctionne correctement (sauvegarde manuelle).
Si toujours en erreur sans raison apparente, vérifier l'observateur
d'événements, il y aura peut-être un peu plus d'informations.

Sans résulat, il faudra voir avec Process Monitor
http://fspsa.free.fr/lenteur.htm

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Seti
Le #19806371
Le Wed, 22 Jul 2009 09:47:36 +0200, JF

Lors de son installation, si on répond Oui à la question "Create an
ERUNT entry in the StartUp folder" un raccourci autoback.exe est placé
dans le dossier démarrage du menu démarrer, afin d'être lancé avec
l'ouverture de la session.

Je propose de retirer ce raccourci du dossier démarrage afin de
supprimer ces messages d'erreur. Ensuite vérifier sa syntaxe en
examinant ses propriétés. Vérifier si l'erreur se reproduit en lançant
ce raccourci manuellement.

Vérifier que Erunt.exe fonctionne correctement (sauvegarde manuelle).
Si toujours en erreur sans raison apparente, vérifier l'observateur
d'événements, il y aura peut-être un peu plus d'informations.

Sans résulat, il faudra voir avec Process Monitor
http://fspsa.free.fr/lenteur.htm



voivi la commande dans le raccourci:
"C:Program FilesERUNTAUTOBACK.EXE"
%SystemRoot%ERDNTAutoBackup#Date# /noconfirmdelete
/noprogresswindow

il est identique à celui qui figure sur mon PC fixe -

j'utilise ERUNT depuis 5 sans et c'est la première fois que je vois
cette erreur

d'autre part je n'ai pas trouvé d'information sur ERUNT dans Process
Monitor que j'ai étudié attentivemeent

je n'ai pas encore regardé le journal d'évènement

A vous lire

cordialement
JF
Le #19811101
*Bonjour Seti*

Le raccourci autoback provoque-t-il l'erreur si lancé manuellement ?
Le raccourci étant retiré de démarrage, l'erreur existe toujours ?
Erunt.exe provoque aussi l'erreur ?
Idem en mode sans échec ?

Process Monitor a forcément un événement en rapport avec autoback.exe
quand on tente de lancer ce dernier. J'ai d'ailleurs tracé le
fonctionnement d'autoback, on retrouve bien les actions d'autoback ET
d'erunt (utiliser le moteur de recherche, puis Include avec un clic
droit)

Je n'ai jamais eu de problème avec erunt, et je n'ai jamais vu ce
problème rapporté. Google est muet, et je ne reproduis pas la panne. Il
y a beaucoup de choses qui démarrent avec Windows ? (voir msinfo32 et
msconfig).

Au sujet du raccourci on peut tester sans les commutateurs pour suivre
le fonctionnement :

/noconfirmdelete =écrase silencieusement une sauvegarde existante (du
même jour)

/noprogresswindow =pas de suivi graphique


Faire un clic droit sur le raccourci et choisir
"Exécuter en tant qu'administrateur".

Après je ne vois plus que l'UAC à désactiver ...

(au fait c'est un newsgroup xp ici, la question aurait dû être posée
sur le newsgroup vista)

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Seti
Le #19811201
Le Thu, 23 Jul 2009 03:23:04 +0200, JF
Le raccourci autoback provoque-t-il l'erreur si lancé manuellement ?


Oui
Le raccourci étant retiré de démarrage, l'erreur existe toujours ?


non
Erunt.exe provoque aussi l'erreur ?


Non - lancé manuellement la création d'un point de sauvegarde est
normale sans avertissement
Idem en mode sans échec ?


je n'ai pas essayé

Process Monitor a forcément un événement en rapport avec autoback.exe
quand on tente de lancer ce dernier. J'ai d'ailleurs tracé le
fonctionnement d'autoback, on retrouve bien les actions d'autoback ET
d'erunt (utiliser le moteur de recherche, puis Include avec un clic
droit)

Je n'ai jamais eu de problème avec erunt, et je n'ai jamais vu ce
problème rapporté. Google est muet, et je ne reproduis pas la panne. Il
y a beaucoup de choses qui démarrent avec Windows ? (voir msinfo32 et
msconfig).

Au sujet du raccourci on peut tester sans les commutateurs pour suivre
le fonctionnement :

/noconfirmdelete =écrase silencieusement une sauvegarde existante (du
même jour)

/noprogresswindow =pas de suivi graphique



je n'ai plus le PC que j'ai remis à son propriétaire qui en avait un
besoin urgent (départ de matin à l'étranger)
Faire un clic droit sur le raccourci et choisir
"Exécuter en tant qu'administrateur".

Après je ne vois plus que l'UAC à désactiver ...


cela a été fait dès l'achat du portable

(au fait c'est un newsgroup xp ici, la question aurait dû être posée
sur le newsgroup vista)


C'est vrai mais comme la BDR est à peu près pareille je ne voyais
pas de différence à poser la question sur ce newsgroup

En tous cas je retiens toutes les pistes pour une fois prochaine car
je dois reprendre le portable en septembre

Merci pour tout

cordialement
JF
Le #19811231
>> Le raccourci autoback provoque-t-il l'erreur si lancé manuellement ?





Oui



OK.


Le raccourci étant retiré de démarrage, l'erreur existe toujours ?





non




Erunt.exe provoque aussi l'erreur ?





Non - lancé manuellement la création d'un point de sauvegarde est
normale sans avertissement



C'est déjà ça, on peut faire des sauvegardes manuelles.
Le problème vient donc bien de
C:Program FilesERUNTAUTOBACK.EXE



Idem en mode sans échec ?


je n'ai pas essayé



ok

Process Monitor a forcément un événement en rapport avec autoback.exe
quand on tente de lancer ce dernier. J'ai d'ailleurs tracé le
fonctionnement d'autoback, on retrouve bien les actions d'autoback ET
d'erunt (utiliser le moteur de recherche, puis Include avec un clic
droit)

Je n'ai jamais eu de problème avec erunt, et je n'ai jamais vu ce
problème rapporté. Google est muet, et je ne reproduis pas la panne. Il
y a beaucoup de choses qui démarrent avec Windows ? (voir msinfo32 et
msconfig).

Au sujet du raccourci on peut tester sans les commutateurs pour suivre
le fonctionnement :

/noconfirmdelete =écrase silencieusement une sauvegarde existante (du
même jour)

/noprogresswindow =pas de suivi graphique



je n'ai plus le PC que j'ai remis à son propriétaire qui en avait un
besoin urgent (départ de matin à l'étranger)



Souhaitons-lui bon voyage.


Faire un clic droit sur le raccourci et choisir
"Exécuter en tant qu'administrateur".
Après je ne vois plus que l'UAC à désactiver ...





cela a été fait dès l'achat du portable



OK.


(au fait c'est un newsgroup xp ici, la question aurait dû être posée
sur le newsgroup vista)





C'est vrai mais comme la BDR est à peu près pareille je ne voyais
pas de différence à poser la question sur ce newsgroup



D'autres utilisateurs ont peut-être eu le problème et l'ont résolu
http://fspsa.free.fr/erunt.htm#vista
http://groups.google.fr/group/microsoft.public.fr.windows.vista.general/search?num™&q=erunt
http://groups.google.fr/group/microsoft.public.fr.windows.vista.general/search?num™&q=erunt+uac
http://groups.google.fr/group/microsoft.public.fr.windows.vista.general/search?num™&q=erunt+defender



En tous cas je retiens toutes les pistes pour une fois prochaine car
je dois reprendre le portable en septembre
Merci pour tout
cordialement



J'aimerais bien résoudre le truc, des sauvegardes ça doit être
automatique. On verra en septembre.

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Publicité
Poster une réponse
Anonyme