Est-ce que j'ai le droit et conseils

Le
Franck
Bonjour,

mes voisins ont un pc ACER avec win XP familiale, mais seulement avec
une partition de restauration (pas de cd de XP).

Ils ont plein de problèmes:

un message "USERINIT.exe n'a pas pu démarrer"
ensuite dès que l'on clique sur l'icone d'un utilisateur le bureau est
vide, pas de barre des taches, rien.

Je peux accéder en faisant CTRL ALT SUPPR à lancer explorer, et là le
bureau revient. Mais pour plein de choses (propriétés du poste de
travail, par exemple) j'ai des messages comme quoi rundll32.exe n'a pas
pu s'ouvrir L'ionsertion d'une clef USB ne provoque aucune réaction
du PC

J'ai mis le SP3, ça n'a rien changé. Les mises à jour automatiques de
windows se désactivent toutes seules.

Tout ceci est du sans doute à un ou plusieurs
spywares/malwares/adwares/trojans/virus (ils ont trois filles
adolescentes qui font sans doute n'importe quoi sur internet). J'ai eu
beau essayer tout : spybot, ad-aware, ccleaner, removeIt pro Avast
est à jour.
Ils en détectent mais n'arrivent pas à les éradiquer.
J'ai fait un Hijackthis avec rapport mais le PC refuse de l'envoyer sur
le net (sans doute le virus qui l'en empêche)


D'autre part tout le monde me conseille de réparer windows mais il ne se
passe rien quand je fais réparer au premier menu lorsque je boote sur un
CD de XP Pro.
J'ai lu quelque part que pour réparer windows il ne fallait pas faire
réparer mais "installer" (c'est très logique !), mais j'ai peur de leur
écraser des truc et que ça ne marche plus après donc je ne suis pas allé
plus loin.


Je me dis que ça irait plus vite de leur refaire une install de windows
clean pour repartir du bon pied.


J'ai chez moi un CD de XP pro livré avec mon portable qui ne nécessite
pas d'activation (bizarre) est-ce que je peux l'utiliser pour
l'installer sur leur PC ?

J'en ai un autre de XP familiale qui fut livré avec mon PC fixe il y a
longtemps mais je suppose que l'activation ne se fera pas car le
matériel est très différent.

Que me conseillez-vous ?

Pour me répondre en privé enlever nospam et .invalid
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #14465111
Franck a écrit :
Bonjour,

mes voisins ont un pc ACER avec win XP familiale, mais seulement avec
une partition de restauration (pas de cd de XP).




Salut,

Vous pourriez essayer de faire un cd à partir du disque dur.
Y a t'il un répertoire i386 sur le disque dur ( environ 500 Mo).


Sinon, vous pourriez essayez d'installer à partir de votre cd Xp home et
avec la clé de la machine ACER.
utilisez le script ci dessous
http://www.bellamyjc.org/fr/vbsdownload.html#viewpk

--
DR
JF
Le #14465101
*Bonjour Franck * !

"USERINIT.exe n'a pas pu démarrer..."
le bureau est vide, pas de barre des taches, rien.



Quelle est le contenu de la valeur Userinit ? ==>
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogonUserinit
http://www.d2i.ch/pn/az/o.html#o007

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm
Sergio
Le #14465091
Franck a présenté l'énoncé suivant :

mes voisins ont un pc ACER avec win XP familiale, mais seulement avec une
partition de restauration (pas de cd de XP).

Ils ont plein de problèmes:

un message "USERINIT.exe n'a pas pu démarrer..."
ensuite dès que l'on clique sur l'icone d'un utilisateur le bureau est vide,
pas de barre des taches, rien.

Je peux accéder en faisant CTRL ALT SUPPR à lancer explorer, et là le bureau
revient. Mais pour plein de choses (propriétés du poste de travail, par
exemple) j'ai des messages comme quoi rundll32.exe n'a pas pu s'ouvrir...
L'ionsertion d'une clef USB ne provoque aucune réaction du PC...

J'ai mis le SP3, ça n'a rien changé. Les mises à jour automatiques de windows
se désactivent toutes seules.



Tout ceci est du sans doute à un ou plusieurs
spywares/malwares/adwares/trojans/virus (ils ont trois filles adolescentes
qui font sans doute n'importe quoi sur internet). J'ai eu beau essayer tout :
spybot, ad-aware, ccleaner, removeIt pro... Avast est à jour.
Ils en détectent mais n'arrivent pas à les éradiquer.
J'ai fait un Hijackthis avec rapport mais le PC refuse de l'envoyer sur le
net (sans doute le virus qui l'en empêche)



Oui.

D'autre part tout le monde me conseille de réparer windows mais il ne se
passe rien quand je fais réparer au premier menu lorsque je boote sur un CD
de XP Pro.
J'ai lu quelque part que pour réparer windows il ne fallait pas faire réparer
mais "installer" (c'est très logique !), mais j'ai peur de leur écraser des
truc et que ça ne marche plus après donc je ne suis pas allé plus loin.



1) Ça marche (il faut faire "installer" et /après/ réparer) (ça
n'efface rien) mais...
2) Ça m'étonnerait qu'avec un CD d'XP Pro sur un XP Home cela marche.
En plus comme t'as installé un SP3, to CD ne sera pas content.

Je me dis que ça irait plus vite de leur refaire une install de windows clean
pour repartir du bon pied.



J'ai chez moi un CD de XP pro livré avec mon portable qui ne nécessite pas
d'activation (bizarre) est-ce que je peux l'utiliser pour l'installer sur
leur PC ?



Oui. Mais il y a toutes les chances qu'il demande une activation quand
même (j'ai déjà essayé le coup...).

J'en ai un autre de XP familiale qui fut livré avec mon PC fixe il y a
longtemps mais je suppose que l'activation ne se fera pas car le matériel est
très différent.



Que me conseillez-vous ?



Vu l'état de la bécane :
- Sauvegarder toutes les données utiles
- Reformatter et réinstaller tout. Espérons que la partition de
restauration ne soit pas virussée non plus !

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Franck
Le #14465081
JF a écrit :
*Bonjour Franck * !

"USERINIT.exe n'a pas pu démarrer..."
le bureau est vide, pas de barre des taches, rien.



Quelle est le contenu de la valeur Userinit ? ==>
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogonUserinit
http://www.d2i.ch/pn/az/o.html#o007




Merci à tous de vos conseils. Je récupère la machine chez moi demain.
J'ai demandé à mes voisins de tout sauvegarder leurs données perso sur
un autre support et demain je m'attaque à la bête.

Je vérifierai tout ça.

Je pense en effet tenter d'installer le XP Home avec la clé de l'ACER.
Franck
Le #14465061
Sergio a écrit :


Vu l'état de la bécane :
- Sauvegarder toutes les données utiles
- Reformatter et réinstaller tout. Espérons que la partition de
restauration ne soit pas virussée non plus !




Bonjour,

c'est plus simple que prévu. Ils ont retrouvé un cd de restauration pour
revenir à la config usine de leur ACER (aspire T160). Donc je n'ai pas
de souci de licence windows.

Donc je remets ça, je vire le Norton préinstallé, je mets le SP3 de
windows et je fais les dernières mises à jour, Avast, Spybot, Ad-aware
et ça devrait rouler.

Je leur recrée les utilisateurs et après ils se débrouillent pour les
logiciels.

Juste une question : comment on fait pour que les profils d'utilisateurs
(le bureau ainsi que le "Mes Documents" de chacun) ne soient pas sur C:
mais sur une autre partition ?

Bonne journée,

Franck
Sergio
Le #14465051
Dans son message précédent, Franck a écrit :

Juste une question : comment on fait pour que les profils d'utilisateurs (le
bureau ainsi que le "Mes Documents" de chacun) ne soient pas sur C: mais sur
une autre partition ?



Pour les profils utilisateurs, c'est pas évident.
Par contre pour "Mes Documents", il suffit de faire un clic-droit
dessus, "Propriétés" et "Déplacer...".

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
CriCri
Le #14465041
Salut

Sergio a écrit :

Pour les profils utilisateurs, c'est pas évident.



Y'a une méthode détaillée sur mon site - rubrique 'Infos' (mais je ne la
conseille qu'aux bricoleurs expérimentés).

CriCri

--
bitwyse [PGP KeyID 0xA79C8F2C]
Les conseils - c'est ce qu'on demande quand on connaît déjà la réponse
mais aurait préféré ne pas la savoir.
http://www.le-maquis.net
Franck
Le #14465031
Sergio a écrit :
Dans son message précédent, Franck a écrit :

Juste une question : comment on fait pour que les profils
d'utilisateurs (le bureau ainsi que le "Mes Documents" de chacun) ne
soient pas sur C: mais sur une autre partition ?



Pour les profils utilisateurs, c'est pas évident.
Par contre pour "Mes Documents", il suffit de faire un clic-droit
dessus, "Propriétés" et "Déplacer...".



OK merci. Ca marche.
Publicité
Poster une réponse
Anonyme