Ethernet déficient ?

Le
GillesK
Bonsoir

Prise de tête avec le MacBook (Core 2 Duo, Mac OS 10.4.11) d'une amie.

Elle est connectée en Ethernet via une NeufBox. La connexion a commencé=

à foirer voici quelques semaines : ralentissements de plus en plus
marqués puis plus rien du tout.

Chez moi la connexion par Airport et une Livebox est impeccable. Par
contre, impossible de se connecter en Ethernet. Les préférences Rés=
eau
font apparaître, outre Ethernet, deux "Adaptateurs ethernet" (en2 et
en3). Jamais vu ça auparavant. Ce qui est gênant est que l'un des d=
eux
annonce facilement que l'ordinateur est connecté à Internet. Mais les=

applications web et mail ne semblent pas être au courant : donc, pas de=

navigation ni de courriel.

Dans TCP/IP, en2 et en3 ont une adresse IP (respectivement 10.37.129.2
et 169.254.29.38) et un masque de sous-réseau (255.255.0.0) ; en
revanche, rien pour "Ethernet intégré".

Que faire ? Faut-il se débarrasser des deux "Adaptateurs ethernet" ?
Comment ? (J'ai fait une réparation des autorisations, à tout hasard.=

Sans effet.)

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GillesK
Le #1826827
Le Moustique wrote:
N'aurait-elle pas installé Parallels ou VMWare, ainsi qu'un autre OS,
Windows ou Linux? Ces deux adaptateurs ethernet sont probablement ceux
de cette machine virtuelle.


Tout à fait (Parallels), mais moi aussi et je n'ai jamais vu apparaît re
en2 et en3.


Le DHCP est activé? Essaie de lui attribuer une adresse IP manuelle
(dans la même gamme que la 9Box, 192.168.1.x ou 192.168.0.x), puis
éventuellement de revenir en DHCP si besoin.


Essai demain.

Merci.

Il y a peu de chances que ça soit encore utile, cette manip, à part dans
un cas précis ou deux. :-)


?????

GillesK
Le #1868143
Le Moustique wrote:

N'aurait-elle pas installé Parallels ou VMWare, ainsi qu'un autre OS,
Windows ou Linux? Ces deux adaptateurs ethernet sont probablement ceux
de cette machine virtuelle.
Que faire ? Faut-il se débarrasser des deux "Adaptateurs ethernet" ?



Bon, j'ai désinstallé Parallels Desktop et les deux adaptateurs ether net
ont en effet disparu.

Malheureusement, Ethernet intégré ne fonctionne pas mieux pour autant .
L'Etat du réseau indique que "le câble n'est pas branché" quand bie n
même il l'est (testé avec deux câbles différents).

Cela est-il le signe d'un port Ethernet HS (et il n'y en a qu'un sur les
MacBook) ? Une resurrection est-elle imaginable ?

GK


Publicité
Poster une réponse
Anonyme